[Official] ASUS X99-E WS Owner's thread - Page 427 - Overclock.net - An Overclocking Community

Forum Jump: 

[Official] ASUS X99-E WS Owner's thread

Reply
 
Thread Tools
post #4261 of 4270 (permalink) Old 12-06-2019, 05:59 PM
New to Overclock.net
 
DocYoda's Avatar
 
Join Date: Oct 2016
Location: Ph
Posts: 65
Rep: 2 (Unique: 2)
I have the WS/USB3.1. I had my mobo RMAed together with the CPU due to qcode 00. New CPU and new MOBO replacement. Now was able to boot and experienced freezing in windows. I get error 6F (bF) then changed RAM which worked flawlessly in other machines. Able to boot but had freezing issues. Updated BIOS to 4001. Same issue. Did all troubleshooting including reseating CPU (no bents upon checking). I get either 6F (bF) or 76. Any solution?

I.) i7 6850k | X99 E WS 3.1 | Dominator 64GB | GTX1080 | 850 Pro 512GB | 10x10TB HGST 7k6000 | NH D15s | 900D | K95 RGB | PA279Q | Seasonic Platinum 1200W | Creative ZXR | Z906 5.1 | PRO802-ERSR7
II.) 1700X | NH D15 SE-AM4 | X370 XHAIR 6 Extreme | Seasonic Prime Titanium 850W | Trident 32GB | GTX1070 | WD Gold | HGST 7K6000 | Benq SW2700PT | TT View 71 TG
III.) Offical Ryzen 9 3900X Owner!
DocYoda is offline  
Sponsored Links
Advertisement
 
post #4262 of 4270 (permalink) Old 12-17-2019, 04:10 AM
New to Overclock.net
 
DungeonKeeper1's Avatar
 
Join Date: Mar 2017
Posts: 9
Rep: 0
Hi all,

now updated from 1302 to 4001.

After flash 2009, i have a bleck screen and PC didnt start. What a shockmoment!
Then i pull out the power cable and take out CMOS battery. After CMOS reset, the system starts and i flashed 4001.
The Firmware flashed 4 times. 1. Normal flash, then after restart another flash and a restart again it flashes the third time.
I think it flashed the controllers maybe?

But now, system is running very well and fast.

You like nature?
"Da Woid is sche" - Pictures from the bavarian forest and all his facets
www.fb.com/dawoidissche

Last edited by DungeonKeeper1; 12-17-2019 at 04:17 AM.
DungeonKeeper1 is offline  
post #4263 of 4270 (permalink) Old 01-04-2020, 01:20 PM
New to Overclock.net
 
zlpw0ker's Avatar
 
Join Date: Jan 2016
Posts: 240
Rep: 3 (Unique: 2)
I'm not entirely sure this has been answered before in this thread,but is ASUS Hyper M.2 X16 Card V2 supported on this motherboard in uefi?
I dont want to use the VROC.
Also does our motherboard support bifurcation?
I really need 1 AIC that can hold 2x m.2 NVME drives, since I have plan to get an 970 pro besides my already 950 Pro and I need something that doesnt take up 2 pcie slots. I mean I can use the onboard m.2 slot,but using that slot really gives out alot of heat and therefore thermal throttles the m.2 drive and whatever runs so slowly that it feels like my os drive is a hdd that runs on the IDE interface.

Mobo: Asus X99-E WS USB 3.1 running a 5930K stock and cooling: H100i v2 | Mem: Corsair Dominator Platinum DDR4 32gb 2800(CMD32GX4M4A2800C16) | GPU: 1080 seahawk X | Boot drive 950 pro | HDD's: WD black 5x 6TB | PSU: Corsair AX860i | Case: Fractal Design XL R2 | Monitors: pg279q, Dell U2515H and Dell U2913WM, running triple screen with pg279q as main | FANs: 2x Noiseblocker eLoop Fan B12-P 140mm PWM(replaced stock fans on h100i v2) 2x Noiseblocker eLoop Fan B14-2 140mm(front fans) 1x Noiseblocker eLoop Fan B14-PS 140mm PWM (in front of PSU) | OS Win 10 Pro x64 | NAS: TS-831X RAID6 with 4x6TB. UPS: BlueWalker PW UPS VI 2000 PSW Schuko |
Network Infrastructure: Cisco SB Smart SG220-24p | Cisco RV325 router | Cisco catalyst 2950 switch | BlueWalker PW UPS VFI 1000 | TOTEN 19" Rack Floorstand 37U 600x800 |

Last edited by zlpw0ker; 01-10-2020 at 03:47 AM.
zlpw0ker is offline  
Sponsored Links
Advertisement
 
post #4264 of 4270 (permalink) Old 01-21-2020, 06:39 AM
New to Overclock.net
 
Join Date: Jan 2020
Posts: 1
Rep: 0
Need help with a X99-E WS motherboard

Hi,

Linked some instabilities, I changed two options in the bios (MemTest to enable and enhanced training to enable). Now the machine don't start at all ...
I tried to reset the BIOS without success ..... Any way to recovery or update the bios ?
SeByDocKy is offline  
post #4265 of 4270 (permalink) Old 05-30-2020, 11:06 PM
New to Overclock.net
 
z3razerviper's Avatar
 
Join Date: Oct 2014
Posts: 65
Rep: 2 (Unique: 2)
Is anyone else getting the error that says the may 2020 update is blocked on there x99?

"The Windows 10 May 2020 Update is on its way. We’re offering this update to compatible devices, but your device isn’t quite ready for it. Once your device is ready, you’ll see the update available on this page. There’s nothing you need to do at this time."

Mainboard: Asus X99-E WS CPU: Intel Core i7-5930K TPM: GC-TPM2.0
Memory: Crucial 64GB(8x8GB) 2xCT4K8G4DFD8213 Kits
Video Cards: EVGA GeForce RTX 2080 Super FTW3 Ultra 08G-P4-3287-KR
SSD Drives: 3 x Samsung 850 EVO 1TB, 1 x Samsung 860 EVO 1B, 1 x Crucial MX500 2TB, 1 x Crucial MX300 750GB, 1 x HGST HDN728080ALE604
Sound Card: Creative Labs ZxR Miscellaneous: Corsair Obsidian 750D, H110 Liquid Cooler, AX1200i PS, Asus PG279Q (G-Sync)
z3razerviper is offline  
post #4266 of 4270 (permalink) Old 06-14-2020, 12:02 PM
i3v
New to Overclock.net
 
Join Date: Jun 2020
Posts: 1
Rep: 0
Quote: Originally Posted by MarioB View Post
The hardware ID is VEN_8086&DEV_1531. And the name of the driverless device is plain "Ethernet Controller". Device manager throws the error The drivers for this device are not installed. (Code 28). There are no compatible drivers for this device. To find a driver for this device, click Update Driver"
Now, few years later, I ran into this as well on my Dell T7910
I think I was able to dig into the root cause a bit deeper. E.g. I found that VEN_8086&DEV_1531 is "I210 Gigabit Unprogrammed".
I don't actually have any solution for now (and it is likely that they would be somewhat different for different MBs), but I've started my own thread on Dell's website, here.
i3v is offline  
post #4267 of 4270 (permalink) Old 06-23-2020, 01:48 PM
New to Overclock.net
 
JKad's Avatar
 
Join Date: Jun 2011
Posts: 21
Rep: 0
Quote: Originally Posted by z3razerviper View Post
Is anyone else getting the error that says the may 2020 update is blocked on there x99?

"The Windows 10 May 2020 Update is on its way. We’re offering this update to compatible devices, but your device isn’t quite ready for it. Once your device is ready, you’ll see the update available on this page. There’s nothing you need to do at this time."
I get the same when trying to manually update Win10. I was thinking it might be something in the BIOS, so have downloaded 4001 BIOS and will see if that solves the problem. I'll try to remember to come back here with the results.

If you have found a solution since your post, please share it here!!

JKad is offline  
post #4268 of 4270 (permalink) Old 06-30-2020, 09:46 PM
New to Overclock.net
 
z3razerviper's Avatar
 
Join Date: Oct 2014
Posts: 65
Rep: 2 (Unique: 2)
Quote: Originally Posted by JKad View Post
I get the same when trying to manually update Win10. I was thinking it might be something in the BIOS, so have downloaded 4001 BIOS and will see if that solves the problem. I'll try to remember to come back here with the results.

If you have found a solution since your post, please share it here!!

I have had 4001 installed for quite a while its still blocked.

Mainboard: Asus X99-E WS CPU: Intel Core i7-5930K TPM: GC-TPM2.0
Memory: Crucial 64GB(8x8GB) 2xCT4K8G4DFD8213 Kits
Video Cards: EVGA GeForce RTX 2080 Super FTW3 Ultra 08G-P4-3287-KR
SSD Drives: 3 x Samsung 850 EVO 1TB, 1 x Samsung 860 EVO 1B, 1 x Crucial MX500 2TB, 1 x Crucial MX300 750GB, 1 x HGST HDN728080ALE604
Sound Card: Creative Labs ZxR Miscellaneous: Corsair Obsidian 750D, H110 Liquid Cooler, AX1200i PS, Asus PG279Q (G-Sync)
z3razerviper is offline  
post #4269 of 4270 (permalink) Old 07-03-2020, 07:42 PM
New to Overclock.net
 
z3razerviper's Avatar
 
Join Date: Oct 2014
Posts: 65
Rep: 2 (Unique: 2)
I found the issue the microsoft xps and pdf printers are the problem. This fix worked for me. Note my inf files had different names.

https://www.howtogeek.com/416169/how...-setup-errors/

Mainboard: Asus X99-E WS CPU: Intel Core i7-5930K TPM: GC-TPM2.0
Memory: Crucial 64GB(8x8GB) 2xCT4K8G4DFD8213 Kits
Video Cards: EVGA GeForce RTX 2080 Super FTW3 Ultra 08G-P4-3287-KR
SSD Drives: 3 x Samsung 850 EVO 1TB, 1 x Samsung 860 EVO 1B, 1 x Crucial MX500 2TB, 1 x Crucial MX300 750GB, 1 x HGST HDN728080ALE604
Sound Card: Creative Labs ZxR Miscellaneous: Corsair Obsidian 750D, H110 Liquid Cooler, AX1200i PS, Asus PG279Q (G-Sync)

Last edited by z3razerviper; 07-03-2020 at 07:47 PM.
z3razerviper is offline  
post #4270 of 4270 (permalink) Old 07-09-2020, 12:51 PM
New to Overclock.net
 
Join Date: Feb 2018
Posts: 10
Rep: 0
What is the current ASUS (or I guess even other manufacturers) motherboard that has replaced the X99? What attracted me to the X99 was 4 x/16 slots. I paired it with my Intel 6850k (40 PCI Lanes) and had very good throughput. Perhaps there is a motherboard that can even do better now? Ideally, I would love 4 x/16 lanes, with CPU's that have many many PCI lanes, ideally be able to get all for x16's non-blocking. I haven't upgraded the BIOS on my X99 in years. here is my basic build specs:

Case Corsair Carbide Series Air 540
CPU Intel 6850k
Motherboard ASUS X99-E WS/USB 3.1 LGA 2011-v3
CPU Fan Corsair Hydro Series H60
Power Supply EVGA 1600 P2
SSD OS Samsung 860 EVO 500GB
Memory Corsair Vengeance LPX 32GB (2x16GB) DDR4 2133Mhz C13
Memory Corsair Vengeance LPX 32GB (2x16GB) DDR4 2133Mhz C13
Video Card NVidia 1080Ti Founders Edition
NVidia 1080Ti Founders Edition
NVidia 1080Ti Founders Edition
NVidia 1080Ti Founders Edition

Drive Sled Icy Dock FlexCage MB973SP-1B
SSD Cache Samsung 960 Pro 512GB M.2
Data Drives Western Digital RE WD3000FYYZ 3TB
Western Digital RE WD3000FYYZ 3TB
Western Digital RE WD3000FYYZ 3TB
bfeeny is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off