[Official] ASUS Z10PE-D8 WS Owner's thread - Page 74 - Overclock.net - An Overclocking Community

Forum Jump: 

[Official] ASUS Z10PE-D8 WS Owner's thread

Reply
 
Thread Tools
post #731 of 732 (permalink) Old 05-04-2019, 05:26 PM
New to Overclock.net
 
Bobross's Avatar
 
Join Date: Jun 2017
Posts: 22
Rep: 0
Quote: Originally Posted by wiseguyuk View Post
I got a Samsung U.2 2.5" 4tb SSD. I have the Z10PE-D8 WS & the Asus hyper kit. When I connect the SSD. I get Qcode B7 (87 on the board). Windows never loads.
When I disconnect the SSD , it boots fine. Has anybody come across this issue ?
Is the M.2 PCIe or SATA?
Bobross is offline  
Sponsored Links
Advertisement
 
post #732 of 732 (permalink) Old 07-31-2019, 04:00 AM
New to Overclock.net
 
Join Date: Jul 2019
Posts: 1
Rep: 0
Hello!

I'm new to this forum and with the Asus Z10PED8 WS board. Obviously I have some questions, and I hope I will get some answers from the pros here.
Please note that I'm totally a beginner with this mobo, and the whole Dual Xeon thing. Also, I got most of the components second handed from eBay. And also my English sucks. Sorry for that.

So here are my questions/issues, please help if you can.

1. Sometimes when I start up my computer the machine dosen't boot up. The screen is black, no beeps, and first CPU's error light is on. Pressing reset solves this, no other problems after that, the machine boots. The CPU itself seems to work fine. This happens only if prior to the boot the rig was out of power (ie power cord was removed) for a longer time. For example I turn off the machine at evening, pull out the power cord. Next day morning I put in the cord, fire up the PC and this happens. But not always.

2. I use AIDA64 for monitoring hardware health. It gives me some wrong readings, for example mobo temperatures are always -1 celsius. And voltages are also wrong. No information for fan speeds, only for GPU fan. Interesting note: yetserday I was playing around with teh Device manager to fix an other issue (see below), rebooted and it seemd that this problem is fixed, I got valid data. But today it's not working again.

3. I get an extreme flood of WHEA Logger Error Event ID 17 in my windows log. I tried some workarounds, like this: https://naplestech.com/whea-logger-error-event-id-17/ and some others I find after googling the problem. Nothing seems to help. This happens especially when the rig is under heavy load, like gaming or stress tests. For two times it also caused BSOD. (Did memtest after that, all my modules seems to be fine.)

4. I have an USB Bluetooth adapter that also have some problems. Bluetooth speakers work. But it can't connect with my phone. I linked them once, but after that I can't send or accept files. Bluetooth often cause Error event 34 BTHUSB in my log. I tride a fix for this I found online, but it didn't help.

Otherwise, it's a great mobo, I'm completly in love with it. I hope someone can help me with these issues.

My complete system specs:
Asus Z10PE D8-WS (latest BIOS flashed)
Dual Xeon E5-2666 v3 ES (the non-HT variant)
4*8 GB Hynix DDR4-2133 REG ECC
2x Zalman CNPS 9900 Max red
Sapphire Radeon HD7990
WD Black M2 SSD 500 GB
EVGA SuperNova 1600T2 (bought it from a miner, but works very well, and looks very new)
PCI-e cards:
TP link AC1300 wifi card
Hauppauge WinTV HVR-5525
Case: Thermaltake Suppressor F51 TG + Thermaltake PCIe riser cable.
Win10 Pro (legal) + all the latest drivers installed.

Last edited by Ákos Zsembery; 07-31-2019 at 04:11 AM.
Ákos Zsembery is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off