Asus Z10PE D16 WS Owners Thread - Page 4 - Overclock.net - An Overclocking Community
Forum Jump: 

Asus Z10PE D16 WS Owners Thread

Reply
 
Thread Tools
post #31 of 560 (permalink) Old 07-21-2016, 04:36 AM
Linux Lobbyist
 
ScratchyBollix's Avatar
 
Join Date: Sep 2012
Posts: 45
Rep: 0
The nice thing about the XP941 is it has a black PCB so will look less obvious hidden away in the attic area of my 600C. Stupidly I bought green DIMMs which ruins the look anyways but may as well not make it worse.
ScratchyBollix is offline  
Sponsored Links
Advertisement
 
post #32 of 560 (permalink) Old 07-21-2016, 04:05 PM
New to Overclock.net
 
badr8100's Avatar
 
Join Date: Jul 2016
Posts: 2
Rep: 0
I have z10pe-d16 + 2x xeon e5-2683 v3 es +32gb ddr4 ecc reg rams,
My problem in temperature of motherbord 104•c:mad:
CPUs temperature 35•c:)
Rams temperature 35•c:)

Why's the motherboard is 104•c !!!!!!mad.gif
Am using ((Speccy ))
And many programs same result.
Can anyone check this place?
badr8100 is offline  
post #33 of 560 (permalink) Old 07-21-2016, 04:12 PM
Linux Lobbyist
 
ScratchyBollix's Avatar
 
Join Date: Sep 2012
Posts: 45
Rep: 0
Its a misreading, ignore it.
ScratchyBollix is offline  
Sponsored Links
Advertisement
 
post #34 of 560 (permalink) Old 08-01-2016, 11:07 PM
New to Overclock.net
 
raminux's Avatar
 
Join Date: Apr 2012
Location: Montreal, QC
Posts: 98
Rep: 5 (Unique: 4)
Here is a comparison between mounting the Samsung 950 pro into the on-board M.2 slot (on the left in the picture) versus using an nvme to Pci-e adapter. I am using an inexpensive adapter that I got from Amazon for only C$19 (sold by JZLL)! As you see there is a significant improvement in the seq reads but not as much in the seq writes while random 4k read/writes show almost no improvement. Since this nvme drive has only the operating system on it but no personal data, it seems I get no practical improvement by installing my system drive into a pcie slot over the on-board m.2 slot.




I used Crystal Disk Mark 5.1.2 X64 under Windows 10. AS SSD for some (unknown) reason results in very poor write performance regardless of the mounting option.

Can other people who are using an nvme to pcie adapter, kindly show their benchmarks?I have seen better scores on the net but using other adapters on other motherboards. I would like to see whether using different adapters (brand) can affect the overall performance (on this specific motherboard).
raminux is offline  
post #35 of 560 (permalink) Old 08-02-2016, 06:53 AM
Linux Lobbyist
 
ScratchyBollix's Avatar
 
Join Date: Sep 2012
Posts: 45
Rep: 0
Here are your targets:


Unfortunately the write performance cap is due to it being a 256GB(like mine).

The card you use shouldn't matter to my knowledge as its really just a pass through for PCI messages, the same way you can extend PCI slots to lie GPUs flat etc.

My adapter was DOA so I'm in the process of RMAing it.
ScratchyBollix is offline  
post #36 of 560 (permalink) Old 08-02-2016, 12:43 PM
New to Overclock.net
 
raminux's Avatar
 
Join Date: Apr 2012
Location: Montreal, QC
Posts: 98
Rep: 5 (Unique: 4)
Thanks ScratchyBollix for the info.

Aside from the nvme drive, I also have 2 Samsung 850 pro 1TB SSDs connected to SATA controller on the board set up in raid 0 (configured through Intel RSTe). I will post the benchmark result here for people who might be curious. Write performance is even better than my nvme drive.

raminux is offline  
post #37 of 560 (permalink) Old 08-04-2016, 02:34 PM
Linux Lobbyist
 
ScratchyBollix's Avatar
 
Join Date: Sep 2012
Posts: 45
Rep: 0
Anyone know what the lock chipset setting specifically sets?

BIOS -> Intel RC -> Lock Chipset (Enable Disable)

Is that to disable OCing on "K" style processors or something else I should be aware of?
ScratchyBollix is offline  
post #38 of 560 (permalink) Old 08-04-2016, 03:08 PM
Linux Lobbyist
 
ScratchyBollix's Avatar
 
Join Date: Sep 2012
Posts: 45
Rep: 0
BTW Bios update released:
Quote:
Version 3305

Description Z10PE-D16 WS Formal BIOS 3305 release.
[Using FlashBack, please rename to "Z10PED16WS.CAP" after download.]
1. Support Q-code display on screen.
2. Upate Microcode/Intel RC code version/Grantley Refresh ME version.
3. Improve compatibility with Broadcom, Intel LAN card.
4. Improve compatibility with Intel Phi cards and Nvidia GPU cards.
5. Improve system stability.
File Size 4.49 MBytes

2016/07/25 update
ScratchyBollix is offline  
post #39 of 560 (permalink) Old 08-04-2016, 09:55 PM
New to Overclock.net
 
raminux's Avatar
 
Join Date: Apr 2012
Location: Montreal, QC
Posts: 98
Rep: 5 (Unique: 4)
Quote:
Originally Posted by ScratchyBollix View Post

Anyone know what the lock chipset setting specifically sets?

BIOS -> Intel RC -> Lock Chipset (Enable Disable)

Is that to disable OCing on "K" style processors or something else I should be aware of?

It's not even in the instruction manual I have! Obviously the instruction manual is behind the BIOS updates. Actually, the 3204 bios I have in my system is quite different from the manual (in explaining bios settings). I hope they will update the instruction manual accordingly even though many options are not explained there. Since you mentioned OC, I just slightly overclocked my processors (to bclk 104). I haven't changed any other setting but wondering what turbo charger does. So far, it seems stable.
Quote:
Originally Posted by ScratchyBollix View Post

BTW Bios update released:

Asus Update utility under Windows 10, failed to update the bios. The user interface frequently hanged and once in a while, when I was able to click on 'update BIOS', it gave an error message that this is the wrong motherboard!!? It looks like I need to try the old style bootable DOS or, use Flashback.
raminux is offline  
post #40 of 560 (permalink) Old 08-04-2016, 11:13 PM
New to Overclock.net
 
jax7480's Avatar
 
Join Date: Sep 2012
Posts: 8
Rep: 0
HI all.
I am recent owner of this board (the D16 WS model) along with dual Xeon E5-2630V4 cpus. Additionally I have installed an Intel 750 1.2TB SSD and a STRIX GTX1070.
My problem is that I cannot get normal 4K SSD performance.
In the previous motherboard that I had the Intel 750, I had around 33MB/s read and 170MB/s write 4K performance in AS SSD benchmark.
After moving the drive to the new motherboard with the dual Xeons, I only get 29MB/s read and 100MB/s write.
The OS is the same in both configurations (Windows 10 Enterprise) with the same firmware and driver for the Intel 750. I am pretty sure that this is because of a power feature in the BIOS (like C-states) but anything that I have changed didn't make any difference.


Any thoughts on which might be the settings for the CPU's in the BIOS that will boost the 4K performance back to normal?

Thanks in advance for your time.
jax7480 is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off