(Gigabyte Z390 AORUS Owners Thread) - Page 234 - Overclock.net - An Overclocking Community

Forum Jump: 

(Gigabyte Z390 AORUS Owners Thread)

Reply
 
Thread Tools
post #2331 of 2790 (permalink) Old 02-06-2019, 01:54 PM
New to Overclock.net
 
Vesimas's Avatar
 
Join Date: Aug 2011
Posts: 415
Rep: 8 (Unique: 8)
Here we go again. What i thought was a problem of cold boot (about the monitor not receiving any signal) now happened three times in a row. Just a simple reset to resolve but i would like to resolve it forever

Vesimas's 2019 Rig
(15 items)
CPU
Intel 9900K
Motherboard
Gigabyte Z390 Aorus Master
GPU
Gigabyte RTX 2070 Aorus Extreme
RAM
Corsair Vengeance RGB Pro 4x8GB 3000 CL15
Hard Drive
Samsung 970 Evo 250GB O.S.
Hard Drive
Samsung 970 Evo 500GB Games
Power Supply
EVGA SuperNOVA 1000 G3
Cooling
Thermaltake Floe Riing 360 Premium Edition
Case
Fractal Define S2
Operating System
Windows 10 64 Bit
Monitor
LG 32GK850G G-Sync 165Hz
Keyboard
Logitech G513
Mouse
Steelseries Sensei 310
Mousepad
Steelseries QCK Edge Medium
Audio
Kanto SYD Powered Speaker + Kanto Sub8
▲ hide details ▲
Vesimas is offline  
Sponsored Links
Advertisement
 
post #2332 of 2790 (permalink) Old 02-06-2019, 02:02 PM
New to Overclock.net
 
Uberwolf's Avatar
 
Join Date: Nov 2010
Posts: 3
Rep: 0
Love this board and was just about to buy one when I started seeing posts on youtube reviews regarding the Bios being a bit flakey. Now I know a lot of Mobos suffer this with the inital Bios version. Can anyone speak as to how the Bios has developed thus far.
Uberwolf is offline  
post #2333 of 2790 (permalink) Old 02-06-2019, 04:12 PM
New to Overclock.net
 
Join Date: Feb 2019
Posts: 1
Rep: 0
Quote: Originally Posted by HBizzle View Post
Has anyone been able to get a 32gb 4000 Cl 17-17-17-37 kit working with either the Ultra or Master running with a 9900K? Thanks.
I would have the same question, except I do have a Pro Wifi board. I have the F4-4000C19D-32GTZR DDR 4000 RGB modules from GSKILL. They look super nice but can't enable XMP on auto with that board and my 9900K. Can anyone advise on what exactly can be done to get this kit working.
Aleeyan is offline  
Sponsored Links
Advertisement
 
post #2334 of 2790 (permalink) Old 02-06-2019, 04:47 PM
New to Overclock.net
 
kati's Avatar
 
Join Date: Dec 2018
Posts: 18
Rep: 0
Quote: Originally Posted by EarlZ View Post
Whats the peak recorded voltage (VR OUT) from HWinfo ?
I'll do more testing with IA DC loading = 1 instead it looks like it would still use a positive offset which is what I would prefer to use.
1,223V(at full load which is about 150w cpu package, jumps around between 1,15V and 1,223V temps are around 70C° max with n-dh15 2x15 fans on silent) but im at stock speed, power enough but if i leave everything at default he peaks at 1,38V and 80°C+ which why i have to figure out a balanced setting(and sure it has to be silent).

VRout goes to 0,695V idle and no crash so far.
I really pray this keeps being stable, cant stress test this cause under load its sure stable as hell but my reboot crashes were idle ones(Vcore too low most likely).

Last edited by kati; 02-06-2019 at 04:53 PM.
kati is offline  
post #2335 of 2790 (permalink) Old 02-06-2019, 10:28 PM
New to Overclock.net
 
avastaja's Avatar
 
Join Date: Aug 2017
Posts: 2
Rep: 0
Hello there.

Could anyone over here help me please.

I have Pro model and problem with usb.
It just freezes time to time. It just usb, not whole pc. It' s hard to use mouse/keyboard.
Problem even with Corsain H100i, with custom fan profile. If usb freezes, fans will raise there rpm. I manually have to apply profile and all ok, till next time.

If I try to move files from memory card, every 3-4 sec. usb will freeze.

Tried to update latest bios, nothing. Different usb setting from bios, nothing.

Anyone?

Last edited by avastaja; 02-06-2019 at 10:33 PM.
avastaja is offline  
post #2336 of 2790 (permalink) Old 02-07-2019, 06:20 AM
Almost Canadian
 
OutlawII's Avatar
 
Join Date: Jan 2010
Location: Minnesota
Posts: 1,337
Rep: 38 (Unique: 34)
Quote: Originally Posted by Uberwolf View Post
Love this board and was just about to buy one when I started seeing posts on youtube reviews regarding the Bios being a bit flakey. Now I know a lot of Mobos suffer this with the inital Bios version. Can anyone speak as to how the Bios has developed thus far.
The bios is fine ive run Asus boards in the past its definitely not as fancy as that but ive had no problems so far.
OutlawII is offline  
post #2337 of 2790 (permalink) Old 02-07-2019, 01:30 PM - Thread Starter
Mr.4way SLI
 
Moparman's Avatar
 
Join Date: Jun 2009
Location: Farmington MO
Posts: 5,330
Rep: 186 (Unique: 168)
Quote: Originally Posted by Vesimas View Post
Here we go again. What i thought was a problem of cold boot (about the monitor not receiving any signal) now happened three times in a row. Just a simple reset to resolve but i would like to resolve it forever
Yea I have only had it once over the past week. I'm also trying to figure out what it could be 100%.
Moparman is online now  
post #2338 of 2790 (permalink) Old 02-07-2019, 01:31 PM
New to Overclock.net
 
marik123's Avatar
 
Join Date: May 2011
Posts: 556
Rep: 27 (Unique: 25)
After days of tweaking around, I was finally able to get it maximum RAM speed at 3866mhz. VCCIO = 1.15v, VSSA = 1.21v in BIOS, 3866mhz RAM 16-16-16-36 2T 1.425v. Anything higher the system will refuse to post and I have the latest F9b BIOS installed. The same RAM I have can run 4266mhz in my old Asrock Z370 Extreme4 board with the same VCCIO/VSSA voltage. Memory bandwidth I lost about 1gb/sec from 4266 18-18-18-38 2T 1.425v, but right now my CPU can be stable at 1.272v 5Ghz AVX=0 where as my Asrock Z370 Extreme4 board was struggling to hit 5ghz at 1.3v AVX=0. I will try increase the cache speed tonight and see if I can get it to 47x. Overall if gigabyte can fix their low RAM speed oc problems, then it's a very solid board.

9900k @ 5Ghz 1.284v, 47x cache vccio = 1.18 / vssa = 1.22/ BeQuiet Dark Rock Pro 4 CPU Cooler / Gigabyte Z390 Aorus PRO F9b BIOS / 16GB DDR4 3200C14 @ 3866 CL16-16-16-36 1T 1.425v / Asus Strix GTX1080TI @ 2063/12000 MX4 / 128GB Samsung PM961 SSD + 4TB WD Red PRO 7200RPM HDD / LG DVDRW SATA / EVGA P2 650W 80 Plus Platinum PSU / Phanteks Enthoo Pro M Case with 3x Rosewill 140mm hyperborea high airflow fan / Windows 10 Pro /
marik123 is offline  
post #2339 of 2790 (permalink) Old 02-07-2019, 01:56 PM
New to Overclock.net
 
Padinn's Avatar
 
Join Date: Jan 2015
Posts: 142
Rep: 0
Quote: Originally Posted by Uberwolf View Post
Love this board and was just about to buy one when I started seeing posts on youtube reviews regarding the Bios being a bit flakey. Now I know a lot of Mobos suffer this with the inital Bios version. Can anyone speak as to how the Bios has developed thus far.
The initial f4 bios was pretty bas, substantial improvements on my master since then. Currently on f8e. That said, I think MSI and Asus are probably still better bios wise, especially due to support for things like adaptive+offset mode. but overall the gigabyte one is much improved since launch.
Padinn is offline  
post #2340 of 2790 (permalink) Old 02-07-2019, 04:51 PM
New to Overclock.net
 
Join Date: Feb 2019
Posts: 3
Rep: 0

Very easy and fast to get all cores to 5 ghz. Still a bit of a dirty overclock but tested to the 4k test in prime. I think this might turn out to be a wonderful relationship

I put fixed voltage to 1.275, CPU clock to 5000mhz, multi core enhancement on, LLC on mild, XMP enabled profile1, played with some fan crap to get a quieter experience, and off to the races
timings are all reporting correctly with everything on auto.
Z390 AORUS ULTRA / BIOS F7f
I7-9700K @ 5.01 GHz / H110 COOLER
G.SKILL TridentZ RGB F4-4000C17D-16GTZR @4000


SO FAR STABLE CAS Latency 17 / ( 17-17-17-37 )

Code:
https://photos.app.goo.gl/xKgnsCJw92mHheEn9
DestructionJ is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 4 (2 members and 2 guests)
jlp0209 , kignt
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off