(Gigabyte Z390 AORUS Owners Thread) - Page 564 - Overclock.net - An Overclocking Community
Forum Jump: 

(Gigabyte Z390 AORUS Owners Thread)

Reply
 
Thread Tools
post #5631 of 7175 (permalink) Old 12-14-2019, 04:17 PM
New to Overclock.net
 
Join Date: Aug 2018
Posts: 656
Rep: 7 (Unique: 5)
I can also boot up in turbo per core oc mode with one of the cores at 5.6ghz but obviously can't even complete a single core cb run with it. This was awhile back, can't remember if that was with ht on or ht off, pretty sure ht off. I can also boot 5.4ghz ht off but no benchmarks, insta bsod. 5.5ghz ht off will not boot, I think some of my cores are too weak or it just requires more than 1.52v

I have a feeling this would be a decent chip for XOC, nothing amazing though. Could probably get 6.5ghz-6.6ghz out of it under ln2 at crazy voltage. I think 9900k ln2 top records are around 7ghz nowadays and those scores more than likely probably require a KS quality binned cpu(aka top P0 bin or the rare oddball 1.279 5.1ghz R0 bin that runs hotter than the 1.315v 5.1ghz p0 bin). I don't know a damn thing about XOC though, just kind of basing the numbers off the way i've seen the different chips scale.

Anywho, I really appreciate you taking the time to guide me through this process.

I have a question(like always, lol). If i recall correctly awhile back I read somewhere that higher levels of LLC + dvid mode or auto voltage mode + acdc-1/1 has weird crashing problems at idle or low load browsing. At what level llc does this usually happen? medium? high?

RGB increases FPS!
(6 items)
CPU
PIECE OF CRAP 9900K
Motherboard
z390 Aorus [email protected]
GPU
Aorus 2080Ti Xtreme [email protected]/8000
RAM
4x8GB [email protected]/4133
Cooling
NZXT Kraken X72
Monitor
Alienware AW2518HF 1080p/240Hz
▲ hide details ▲

Last edited by reachthesky; 12-14-2019 at 04:27 PM.
reachthesky is offline  
Sponsored Links
Advertisement
 
post #5632 of 7175 (permalink) Old 12-14-2019, 04:30 PM
New to Overclock.net
 
Falkentyne's Avatar
 
Join Date: Dec 2007
Location: Riverside
Posts: 6,809
Rep: 418 (Unique: 293)
Quote: Originally Posted by reachthesky View Post
I can also boot up in turbo per core oc mode with one of the cores at 5.6ghz but obviously can't even complete a single core cb run with it. This was awhile back, can't remember if that was with ht on or ht off, pretty sure ht off. I can also boot 5.4ghz ht off but no benchmarks, insta bsod. 5.5ghz ht off will not boot, I think some of my cores are too weak or it just requires more than 1.52v

I have a feeling this would be a decent chip for XOC, nothing amazing though. Could probably get 6.5ghz-6.6ghz out of it under ln2 at crazy voltage. I think 9900k ln2 top records are around 7ghz nowadays and those scores more than likely probably require a KS quality binned cpu(aka top P0 bin or the rare oddball 1.279 5.1ghz R0 bin that runs hotter than the 1.315v 5.1ghz p0 bin). I don't know a damn thing about XOC though, just kind of basing the numbers off the way i've seen the different chips scale.

Anywho, I really appreciate you taking the time to guide me through this process.

I have a question(like always, lol). If i recall correctly awhile back I read somewhere that higher levels of LLC + dvid mode or auto voltage mode + acdc-1/1 has weird crashing problems at idle or low load browsing. At what level llc does this usually happen? medium? high?
I don't know because I don't use offset voltage. But I remember the lower the DVID offset, the higher the chance that will happen. And it only happens with c-states enabled obviously.

[email protected] ghz, RX Vega 64, 32GB DDR4, Gigabyte Aorus Master, Seasonic Platinum 1000W, Corsair 760T
Alt: MSI GT73VR Throttlebook with 7820HK @ 4.7 ghz, GTX 1070 MXM TDP mod to 230W, 32 GB RAM
Falkentyne is online now  
post #5633 of 7175 (permalink) Old 12-14-2019, 04:36 PM
New to Overclock.net
 
Join Date: Aug 2018
Posts: 656
Rep: 7 (Unique: 5)
Gotcha, thank you again.

RGB increases FPS!
(6 items)
CPU
PIECE OF CRAP 9900K
Motherboard
z390 Aorus [email protected]
GPU
Aorus 2080Ti Xtreme [email protected]/8000
RAM
4x8GB [email protected]/4133
Cooling
NZXT Kraken X72
Monitor
Alienware AW2518HF 1080p/240Hz
▲ hide details ▲
reachthesky is offline  
Sponsored Links
Advertisement
 
post #5634 of 7175 (permalink) Old 12-14-2019, 04:42 PM
Go Again!
 
Wirerat's Avatar
 
Join Date: Oct 2013
Location: 'MERICA
Posts: 5,864
Rep: 343 (Unique: 214)
Quote: Originally Posted by reachthesky View Post

I have a question(like always, lol). If i recall correctly awhile back I read somewhere that higher levels of LLC + dvid mode or auto voltage mode + acdc-1/1 has weird crashing problems at idle or low load browsing. At what level llc does this usually happen? medium? high?
I cannot answer for those exact settings but power save ac loadline with low llc and a positive offset does not have any type of low load / idle crashes.

I been running that on both our gaming rigs both Z390 aorus pro's, one 9900k other 9900kf for over 8 months.

I think that issue mostly happens when running a negative offset.

Last edited by Wirerat; 12-14-2019 at 04:48 PM.
Wirerat is offline  
post #5635 of 7175 (permalink) Old 12-14-2019, 05:10 PM
New to Overclock.net
 
Join Date: Aug 2019
Location: Montreal
Posts: 119
Rep: 1 (Unique: 1)
Something maybe interesting I found, too low vccsa/vccio voltages cause gpu instability. Even if stable (equal residuals) in Linx...

In my case I was running, 1.15v for both io/sa and as soon as I would move the power limits on my gpu (300 > 360w) I would start getting crashes.

Going to 1.2v io/sa seems to have fixed it.
AndrejB is offline  
post #5636 of 7175 (permalink) Old 12-14-2019, 05:12 PM
New to Overclock.net
 
Join Date: Aug 2018
Posts: 656
Rep: 7 (Unique: 5)
Quote: Originally Posted by Wirerat View Post
I cannot answer for those exact settings but power save ac loadline with low llc and a positive offset does not have any type of low load / idle crashes.

I been running that on both our gaming rigs both Z390 aorus pro's, one 9900k other 9900kf for over 8 months.

I think that issue mostly happens when running a negative offset.
ok good to know. I can confirm that it happens with positive offsets + high llc for me. Though it actually could have been transients now that I think of it since acdc 1-1 + high llc in offset mode is very close to extreme llc in fixed voltage mode.

RGB increases FPS!
(6 items)
CPU
PIECE OF CRAP 9900K
Motherboard
z390 Aorus [email protected]
GPU
Aorus 2080Ti Xtreme [email protected]/8000
RAM
4x8GB [email protected]/4133
Cooling
NZXT Kraken X72
Monitor
Alienware AW2518HF 1080p/240Hz
▲ hide details ▲
reachthesky is offline  
post #5637 of 7175 (permalink) Old 12-14-2019, 05:17 PM
New to Overclock.net
 
Join Date: Aug 2018
Posts: 656
Rep: 7 (Unique: 5)
Quote: Originally Posted by AndrejB View Post
Something maybe interesting I found, too low vccsa/vccio voltages cause gpu instability. Even if stable (equal residuals) in Linx...

In my case I was running, 1.15v for both io/sa and as soon as I would move the power limits on my gpu (300 > 360w) I would start getting crashes.

Going to 1.2v io/sa seems to have fixed it.
Increasing the power limits on the GPU allows the GPU to work harder. If the gpu is working harder, it is forcing your cache/system agent to work harder thus requiring more vccsa/vccio. Your system agent clock also deals with your PCIe lanes if i'm not mistaken, if they have larger loads put on them, the system agent has to work that much harder requiring more juice.

RGB increases FPS!
(6 items)
CPU
PIECE OF CRAP 9900K
Motherboard
z390 Aorus [email protected]
GPU
Aorus 2080Ti Xtreme [email protected]/8000
RAM
4x8GB [email protected]/4133
Cooling
NZXT Kraken X72
Monitor
Alienware AW2518HF 1080p/240Hz
▲ hide details ▲
reachthesky is offline  
post #5638 of 7175 (permalink) Old 12-14-2019, 05:19 PM
New to Overclock.net
 
Driller au's Avatar
 
Join Date: Apr 2017
Location: Australia
Posts: 199
Rep: 7 (Unique: 6)
Quote: Originally Posted by AndrejB View Post
Something maybe interesting I found, too low vccsa/vccio voltages cause gpu instability. Even if stable (equal residuals) in Linx...

In my case I was running, 1.15v for both io/sa and as soon as I would move the power limits on my gpu (300 > 360w) I would start getting crashes.

Going to 1.2v io/sa seems to have fixed it.
Got the same thing when i flashed the 380w galax bios and 360 matrix bios to my card the error was "Video Scheduler Internal Error " fixed it the same way

Reapers Scythe
(16 items)
CPU
i9 9900k
Motherboard
Gigabyte Aorus Z390 Master
GPU
Asus 2080 Ti OC
RAM
G.skill TridentZ Royal 3200mhz
Hard Drive
Samsung 970 pro
Hard Drive
Samsung 950 Pro
Hard Drive
Samsung 840 EVO
Power Supply
Corsair 1000AXi
Cooling
Corsair H115i
Case
Corsair carbide 600c
Operating System
Win 10 pro
Monitor
Agon AG352UCG
Keyboard
Corsair Strafe RGB
Mouse
Glorious odin O
Mousepad
Glorious
Audio
onboard
▲ hide details ▲
Driller au is offline  
post #5639 of 7175 (permalink) Old 12-14-2019, 05:23 PM
New to Overclock.net
 
Join Date: Aug 2019
Location: Montreal
Posts: 119
Rep: 1 (Unique: 1)
Let me know what you guys think of the below settings. Anything you would change?
Attached Thumbnails
Click image for larger version

Name:	191214191702.jpg
Views:	9
Size:	403.0 KB
ID:	311968  

Click image for larger version

Name:	191214191654.jpg
Views:	8
Size:	371.8 KB
ID:	311970  

Click image for larger version

Name:	191214191812.jpg
Views:	9
Size:	413.0 KB
ID:	311972  

Click image for larger version

Name:	191214191807.jpg
Views:	8
Size:	358.2 KB
ID:	311974  

Click image for larger version

Name:	191214191758.jpg
Views:	8
Size:	397.0 KB
ID:	311976  

Click image for larger version

Name:	191214191750.jpg
Views:	6
Size:	388.4 KB
ID:	311978  

Click image for larger version

Name:	191214191738.jpg
Views:	7
Size:	409.5 KB
ID:	311980  

Click image for larger version

Name:	191214191732.jpg
Views:	7
Size:	390.3 KB
ID:	311982  

Click image for larger version

Name:	191214191725.jpg
Views:	8
Size:	450.6 KB
ID:	311984  

Click image for larger version

Name:	191214191715.jpg
Views:	8
Size:	449.6 KB
ID:	311986  

AndrejB is offline  
post #5640 of 7175 (permalink) Old 12-14-2019, 05:29 PM
New to Overclock.net
 
Join Date: Aug 2018
Posts: 656
Rep: 7 (Unique: 5)
Quote: Originally Posted by AndrejB View Post
Let me know what you guys think of the below settings. Anything you would change?
I see you have xmp disabled but frequency set to 4133, I was always under the impression we were supposed to boot with xmp profile, then modify the timings/frequency of the xmp profile after xmp has already been trained. Have I been doing this wrong?

still looking at your settings before I can give you a definitive opinion.

Ok, after looking at the settings, I can't really say whether it is optimal or not, I don't tune with anything other than dvid mode or the basic set it and forget it fixed voltage mode. I'm not too great at balancing the higher acdc settings. Am curious about the ram thing I mentioned earlier.

I am curious though, Why not just run stock if you were going to run 47x? You'll get more performance in other areas while still having your 47x all core multiplier.

RGB increases FPS!
(6 items)
CPU
PIECE OF CRAP 9900K
Motherboard
z390 Aorus [email protected]
GPU
Aorus 2080Ti Xtreme [email protected]/8000
RAM
4x8GB [email protected]/4133
Cooling
NZXT Kraken X72
Monitor
Alienware AW2518HF 1080p/240Hz
▲ hide details ▲

Last edited by reachthesky; 12-14-2019 at 05:42 PM.
reachthesky is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off