(Gigabyte Z390 AORUS Owners Thread) - Page 919 - Overclock.net - An Overclocking Community
Forum Jump: 

(Gigabyte Z390 AORUS Owners Thread)

Reply
 
Thread Tools
post #9181 of 9439 (permalink) Old 06-02-2020, 09:37 PM
New to Overclock.net
 
Join Date: Jan 2019
Posts: 47
Rep: 0
Quote: Originally Posted by KedarWolf View Post
YW.
THANK YOU!
lucasfrance is offline  
Sponsored Links
Advertisement
 
post #9182 of 9439 (permalink) Old 06-02-2020, 11:06 PM
New to Overclock.net
 
Driller au's Avatar
 
Join Date: Apr 2017
Location: Australia
Posts: 224
Rep: 9 (Unique: 7)
Quote: Originally Posted by Kargeras View Post
If I could just find out what's causing the computer to reboot in idle with my adaptive (Normal+0.75mv) profile.... I would've called it a day a long time ago.
AC=40, DC=130 for that profile.
Raising AC to 75 doesn't fix the problem.
Temps and everything are much better with that profile and I can live with AVX 1.

But I can't determine what's causing the random reboots at idle.
And everything is disabled, VT-d, EIST, all C-STATES, Speedshift etc.

*adaptive llama is sad*
Enable just C3 c state and see if that helps with the reboots

Reapers Scythe
(16 items)
CPU
i9 9900k
Motherboard
Gigabyte Aorus Z390 Master
GPU
Asus 2080 Ti OC
RAM
G.skill TridentZ Royal 3200mhz
Hard Drive
Samsung 970 pro
Hard Drive
Samsung 950 Pro
Hard Drive
Samsung 840 EVO
Power Supply
Corsair 1000AXi
Cooling
Corsair H115i
Case
Corsair carbide 600c
Operating System
Win 10 pro
Monitor
Agon AG352UCG
Keyboard
Corsair Strafe RGB
Mouse
Glorious odin O
Mousepad
Glorious
Audio
onboard
▲ hide details ▲
Driller au is offline  
post #9183 of 9439 (permalink) Old 06-03-2020, 02:30 AM
New to Overclock.net
 
Kargeras's Avatar
 
Join Date: May 2010
Posts: 179
Rep: 1 (Unique: 1)
Will do, thank you for the suggestion (having ALL C-STATES enabled or disabled makes no difference, still reboots).
Will report back.

I should also mention that hibernation is off => Windows Fast Startup disabled.
Sleep disabled.

And also the hidden Power Options in Windows 10 are now visible and set as:

Processor Performance Autonomous Mode = disabled.
Processor Energy Performance Preference Policy = 0%.

Intel 9900KS + Thermal Grizzly Kryonaut + Kraken X62 AIO @ 2x140mm (~1800RPM) front push
Aorus Master @ BIOS F11e + Seasonic Prime Titanium 1000w PSU
G.Skill Ripjaws 4x16GB DDR4 | 3200Mhz @ [email protected]6v (F4-3200C14Q-64GVK)
Phanteks Eclipse P600S | front lid half-open | top lid closed
Fans 1x140mm (~1200RPM) front intake | 2x140mm top exhaust (silent ~600RPM) | 1x140mm (silent ~700RPM) back exhaust
ALL fans RPMs (including Kraken X62's) are stated during maximum load.
Kargeras is offline  
Sponsored Links
Advertisement
 
post #9184 of 9439 (permalink) Old 06-03-2020, 04:42 AM
New to Overclock.net
 
Join Date: Mar 2013
Posts: 1
Rep: 0
Well they need to get F11 right soon, we're already at j, not many letters left!
mjh74 is offline  
post #9185 of 9439 (permalink) Old 06-03-2020, 11:40 AM
Pigeon Poop Enthusiast
 
wholeeo's Avatar
 
Join Date: Nov 2010
Location: New Jersey
Posts: 4,278
Rep: 256 (Unique: 188)
So what's the go to UEFI for the Master? I lost interest around F11D.

{CPU} i9-9900K @ 5200 {MB} Gigabyte Z390 Aorus Master {Ram} Ballistix 64GB DDR4 @ 4000C16
{GPU} Gigabyte Aorus 5700XT {Case} TT P3 {PSU} Evga SuperNova 1200W P2 {Fans} Corsair ML120 Pros
{Rads} EKWB XE 360 {Pump} EK-XRES 140 Revo D5 {Block} EK Velocity {Monitor} LG 32" 32UD99-W 4K
{NVME's} {1} Samsung 970 Evo 500GB (MacOS) {2} Samsung 970 Pro 512GB (W10) {3} Inland Premium 1TB (Storage)
{Keyboard} Corsair K70 RGB MK2 Blues {Mouse} Logitech G502
wholeeo is offline  
post #9186 of 9439 (permalink) Old 06-03-2020, 11:47 AM
Facepalm
 
Falkentyne's Avatar
 
Join Date: Dec 2007
Location: Riverside
Posts: 7,838
Rep: 455 (Unique: 316)
Quote: Originally Posted by wholeeo View Post
So what's the go to UEFI for the Master? I lost interest around F11D.
Used f11e with fast microcodes for months, no problems. Tested modded f11i, didn't have any problems. F11j uses wrong code branch.

[email protected] ghz, RX Vega 64, 32GB DDR4, Gigabyte Aorus Master, Seasonic Platinum 1000W, Corsair 760T
Alt: MSI GT73VR Throttlebook with 7820HK @ 4.7 ghz, GTX 1070 MXM TDP mod to 230W, 32 GB RAM

Quote: Originally Posted by sakete View Post
Well, I want you to know I have an academic degree in speculation.
Falkentyne is online now  
post #9187 of 9439 (permalink) Old 06-03-2020, 01:09 PM
New to Overclock.net
 
Kargeras's Avatar
 
Join Date: May 2010
Posts: 179
Rep: 1 (Unique: 1)
Same here, been on F11e (modded, fast microcodes etc.) for ~a month no with no issue whatsoever.

I should also add that previously I was using F11c (official) for a 2-3 weeks maybe.

Both scenarios (modded F11e and official F11c) were used for stress testing only.
I did not use any other BIOS versions before or after so my experience is extremely limited.

Memory training seems somewhat faster on F11e but that itself is not very well documented observation on my part.
Just a feeling.

Intel 9900KS + Thermal Grizzly Kryonaut + Kraken X62 AIO @ 2x140mm (~1800RPM) front push
Aorus Master @ BIOS F11e + Seasonic Prime Titanium 1000w PSU
G.Skill Ripjaws 4x16GB DDR4 | 3200Mhz @ [email protected]6v (F4-3200C14Q-64GVK)
Phanteks Eclipse P600S | front lid half-open | top lid closed
Fans 1x140mm (~1200RPM) front intake | 2x140mm top exhaust (silent ~600RPM) | 1x140mm (silent ~700RPM) back exhaust
ALL fans RPMs (including Kraken X62's) are stated during maximum load.
Kargeras is offline  
post #9188 of 9439 (permalink) Old 06-03-2020, 01:19 PM
New to Overclock.net
 
Kargeras's Avatar
 
Join Date: May 2010
Posts: 179
Rep: 1 (Unique: 1)
Quote: Originally Posted by Driller au View Post
Enable just C3 c state and see if that helps with the reboots
I am happy to report that following your suggestion, using the adaptive voltage profile (Normal+75mv) the computer did not reboot in ~6 hours.

I did test this as I did before:
1. fresh reboot
2. run some stress test (usually LinX or P95 with AVX enabled) for 10-15 minutes minimum, this time was LinX 0.9.6 with 33 residuals
3. didn't touch the computer for hours

This is the 1st time it didn't reboot (in IDLE) in all my trials with adaptive voltage (Normal+-offset) with power saving settings in BIOS either enabled or disabled.

4. I don't know how it behaves with medium load since I have none on that computer

So thank you very much.
I will keep on tweaking the profile, stress test and report back.

Intel 9900KS + Thermal Grizzly Kryonaut + Kraken X62 AIO @ 2x140mm (~1800RPM) front push
Aorus Master @ BIOS F11e + Seasonic Prime Titanium 1000w PSU
G.Skill Ripjaws 4x16GB DDR4 | 3200Mhz @ [email protected]6v (F4-3200C14Q-64GVK)
Phanteks Eclipse P600S | front lid half-open | top lid closed
Fans 1x140mm (~1200RPM) front intake | 2x140mm top exhaust (silent ~600RPM) | 1x140mm (silent ~700RPM) back exhaust
ALL fans RPMs (including Kraken X62's) are stated during maximum load.
Kargeras is offline  
post #9189 of 9439 (permalink) Old 06-03-2020, 02:04 PM
New to Overclock.net
 
Kargeras's Avatar
 
Join Date: May 2010
Posts: 179
Rep: 1 (Unique: 1)
In case someone will be browsing this and be wondering about differences between fixed voltage and adaptive voltage data while running LinX 0.9.6 for 33 residuals.

Common settings between the 2 profiles:

CPU ratio: 50 | AVX: 1 | Uncore: 45 | MCE: Disabled
VCCIO: 1.20 | VCCSA: 1.25

CPU VCore PWM Switch Rate: 300Khz | VAXG PWM Switch Rate: 300Khz

XMP: Enabled (3200Mhz 14-14-14-34|[email protected], yes 1.36v not 1.35v)

VT-d: Disabled | EIST: Disabled | Intel Speedshift: Disabled


-------

ADAPTIVE VOLTAGE | 29/33 matching residuals | (ambient temp 24.1 Celsius, no AC running):

BIOS CPU Core: Normal+75mv offset

IA AC Loadline: 50 | IA DC Loadline: 130 | LLC: Standard

C-States: only C3 enabled








-------

FIXED VOLTAGE | 28/33 matching residuals | (ambient temp 24.0 Celsius, no AC running):

BIOS CPU Core: 1.33v | IA AC Loadline: 80 | IA DC Loadline: 130 | LLC: High

C-States: Disabled








-------

Idle temperatures/voltages/etc. are not recorded as the screenshots were taken 10 seconds after the tests started/stopped.
Otherwise, idle temperatures for CPU are +1-2 Celsius over ambient for adaptive profile and +6-7-8 Celsius over ambient for fixed profile.
Amps/voltages/etc. are also lower for adaptive.

Will post screenshots if anyone is interested.

Intel 9900KS + Thermal Grizzly Kryonaut + Kraken X62 AIO @ 2x140mm (~1800RPM) front push
Aorus Master @ BIOS F11e + Seasonic Prime Titanium 1000w PSU
G.Skill Ripjaws 4x16GB DDR4 | 3200Mhz @ [email protected]6v (F4-3200C14Q-64GVK)
Phanteks Eclipse P600S | front lid half-open | top lid closed
Fans 1x140mm (~1200RPM) front intake | 2x140mm top exhaust (silent ~600RPM) | 1x140mm (silent ~700RPM) back exhaust
ALL fans RPMs (including Kraken X62's) are stated during maximum load.

Last edited by Kargeras; 06-03-2020 at 03:15 PM.
Kargeras is offline  
post #9190 of 9439 (permalink) Old 06-03-2020, 02:10 PM
New to Overclock.net
 
Elric2a's Avatar
 
Join Date: Jul 2017
Posts: 216
Rep: 0
Could you explain me those IA DC loadlines value? Mine are on auto for fixed vcore and 1/1 with offset
Also what about the vaxg pwn I left this on auto whats the used of it? I put the other one at 300 but not this one.

Envoyé de mon SM-G973F en utilisant Tapatalk

Motherboard: Aorus Master Z390
Processor: i9 9900k - 5Ghz / 1.25vcore
GPU : RTX 2080 TI EVGA FTW3 ULTRA
Ram : 32GB G.SKILL Trident Z RGB / 3466Mhz
PSU: Corsair RMI 850 GOLD
Watercooling : Corsair H150i Pro RGB / LL 120 RGB
Case : Cooler Master H500M
Elric2a is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 3 (2 members and 1 guests)
GeneO , ilgello
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off