Gigabyte master z390 buzzing sound - Overclock.net - An Overclocking Community

Forum Jump: 

Gigabyte master z390 buzzing sound

Reply
 
Thread Tools
post #1 of 16 (permalink) Old 12-03-2018, 08:39 AM - Thread Starter
New to Overclock.net
 
eliau81's Avatar
 
Join Date: May 2016
Posts: 82
Rep: 4 (Unique: 4)
Gigabyte master z390 buzzing sound

Hi
After building my new pc iv notice a strange sound from my pc like electronic buzz that always there from boot
I disabled all the fans and still the buzzing sound won't stop it definitely from motherbord VRM
I though its from PSU bot no its not

Iv recorded the sound so you can hear



Is it normal or i need to RMA the unit?

Last edited by eliau81; 12-03-2018 at 08:42 AM.
eliau81 is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 12-03-2018, 09:25 AM
Mr.4way SLI
 
Moparman's Avatar
 
Join Date: Jun 2009
Location: Farmington MO
Posts: 5,393
Rep: 191 (Unique: 171)
Moparman is offline  
post #3 of 16 (permalink) Old 12-03-2018, 09:43 AM - Thread Starter
New to Overclock.net
 
eliau81's Avatar
 
Join Date: May 2016
Posts: 82
Rep: 4 (Unique: 4)
Quote: Originally Posted by Moparman View Post
Does the sound change when it's under load?
no its a static noise idel or load
eliau81 is offline  
Sponsored Links
Advertisement
 
post #4 of 16 (permalink) Old 12-03-2018, 09:52 AM
Mr.4way SLI
 
Moparman's Avatar
 
Join Date: Jun 2009
Location: Farmington MO
Posts: 5,393
Rep: 191 (Unique: 171)
And it's 100% for sure the board? If you checked all other components Then RMA. almost the same sound as one of my PSU's that died recently.
Moparman is offline  
post #5 of 16 (permalink) Old 12-03-2018, 12:21 PM - Thread Starter
New to Overclock.net
 
eliau81's Avatar
 
Join Date: May 2016
Posts: 82
Rep: 4 (Unique: 4)
I will switch PSU and update
eliau81 is offline  
post #6 of 16 (permalink) Old 12-15-2018, 12:37 PM - Thread Starter
New to Overclock.net
 
eliau81's Avatar
 
Join Date: May 2016
Posts: 82
Rep: 4 (Unique: 4)
update

swiched the PSU and still nothing changed
i did a RMA and got a new one
still got that buzzing sound
any idea?
eliau81 is offline  
post #7 of 16 (permalink) Old 12-15-2018, 12:40 PM
New to Overclock.net
 
zervun's Avatar
 
Join Date: Nov 2009
Posts: 17
Rep: 0
Quote: Originally Posted by eliau81 View Post
update

i did a RMA and got a new one
still got that buzzing sound
any idea?
Powersupplys can frequently cause buzzing - I would check that next. Have you made sure you have all the correct power connectors plugged in? ie if there is another 4x or 6x power supply pin on the board, you need your power supply matching one (don't use the one for the graphics cards)

Power supplys can cause buzzing on graphics cards, motherboards, etc not necessarily on the power supply itself.

zervun is offline  
post #8 of 16 (permalink) Old 12-15-2018, 01:09 PM
Meep
 
Gilles3000's Avatar
 
Join Date: Feb 2013
Location: Belgium
Posts: 4,947
Rep: 293 (Unique: 218)
Some motherboards just have components that like to buzz, its not a defect.

I'd either get a different board or a case with sound deadening if it bothers you much.
Gilles3000 is online now  
post #9 of 16 (permalink) Old 12-15-2018, 01:57 PM - Thread Starter
New to Overclock.net
 
eliau81's Avatar
 
Join Date: May 2016
Posts: 82
Rep: 4 (Unique: 4)
Quote: Originally Posted by zervun View Post
Powersupplys can frequently cause buzzing - I would check that next. Have you made sure you have all the correct power connectors plugged in? ie if there is another 4x or 6x power supply pin on the board, you need your power supply matching one (don't use the one for the graphics cards)

Power supplys can cause buzzing on graphics cards, motherboards, etc not necessarily on the power supply itself.
iv dubbled check the connectors all seems in place also plugged the ex 4pin to the cpu
also swiched PSU
eliau81 is offline  
post #10 of 16 (permalink) Old 12-16-2018, 02:32 AM
New to Overclock.net
 
RazerCicaj's Avatar
 
Join Date: Feb 2013
Posts: 23
Rep: 0
Have you tried unplugging all the fans ? Even the CPU heatsink...just to eliminate them.
RazerCicaj is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off