Asus Maximus XI Extreme (Z390) problem with 4600Mhz memory search to take best because 4600 is impossible - Page 8 - Overclock.net - An Overclocking Community

Forum Jump: 

Asus Maximus XI Extreme (Z390) problem with 4600Mhz memory search to take best because 4600 is impossible

Reply
 
Thread Tools
post #71 of 71 (permalink) Old 02-07-2019, 08:18 PM - Thread Starter
Trying to learn ^^
 
Fraizer's Avatar
 
Join Date: Oct 2012
Posts: 322
Rep: 0
i dont understood all but look is ok
Fraizer is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off