EVGA Z390 Dark Owners - Overclock.net - An Overclocking Community
Forum Jump: 

EVGA Z390 Dark Owners

Reply
 
Thread Tools
post #1 of 33 (permalink) Old 03-22-2019, 06:30 PM - Thread Starter
New to Overclock.net
 
supermiguel's Avatar
 
Join Date: Aug 2009
Posts: 1,230
Rep: 6 (Unique: 6)
EVGA Z390 Dark Owners

I havent seen a thread dedicated to this motherboard and thought it was time.

Just got mine and it is awesome! doing 5.2 Ghz on 9900k

Overclocking guide: https://www.overclock.net/forum/1808...ing-guide.html

Good video here:


Last edited by supermiguel; 03-25-2019 at 11:25 AM.
supermiguel is offline  
Sponsored Links
Advertisement
 
post #2 of 33 (permalink) Old 03-22-2019, 06:33 PM
New to Overclock.net
 
Dopamin3's Avatar
 
Join Date: Jan 2009
Posts: 10,850
Rep: 1359 (Unique: 1026)
Must be nice to have an unreleased board! Also didn't realize one of Nvidia's largest partners is now producing AMD motherboards

edit: thread was called X399, not Z390 if anyone thinks I'm crazy before OP edited

Wannabe Breadripper
(10 items)
RyzenNAS
(8 items)
Alura :)
(10 items)
CPU
Ryzen 9 3950X
Motherboard
ASRock X470 Taichi Ultimate
GPU
Sapphire Nitro+ Vega 64
RAM
G.Skill F4-3600C16D-32GVKC
Hard Drive
Sabrent Rocket 2TB NVME
Hard Drive
Micron 2TB SATA SSD
Power Supply
Seasonic Prime TX-850
Cooling
Noctua NH-D15 chromax.Black
Case
Fractal Meshify C TG
Operating System
Windows 10 Pro x64
CPU
2700X
Motherboard
Asrock X370 Taichi
GPU
Visiontek HD 5450 1GB Passive
RAM
4 x 16GB Crucial CT16G4WFD8266 ECC
Hard Drive
10 x Toshiba X300 5TB
Hard Drive
Samsung PM961 128GB MLC M.2 NVME SSD
Case
SuperMicro SuperChassis 933T-R760B
Operating System
FreeNAS 11.2-U5
CPU
1700X
Motherboard
Asrock X370 Killer SLI/ac
GPU
Powercolor Red Dragon RX 580 8GB
RAM
G.Skill F4-2400C15D-32GFX
Hard Drive
Intel 660P 2TB NVME QLC SSD
Power Supply
Can't remember.....
Cooling
Cryorig H7
Case
Rosewill Challenger
Operating System
Winblows 10 Pro x64
Monitor
2 x Acer 24 inch IPS
▲ hide details ▲



Last edited by Dopamin3; 03-23-2019 at 07:59 AM.
Dopamin3 is offline  
post #3 of 33 (permalink) Old 03-23-2019, 03:36 PM
New to Overclock.net
 
TahoeDust's Avatar
 
Join Date: Dec 2011
Posts: 1,146
Rep: 55 (Unique: 44)
Checking in. Running 5.1 @ 1.33v 24hr Prime 95 w/ AVX stable.

https://imgur.com/a/jCfhHGG

i9-9900k @ 5.1GHz|| EVGA z390 Dark || EVGA 2080 ti FTW3 Hydro Copper || 970 Pro 1tb || 860 Evo 2tb
16gb TridentZ 4200cl17 || BeQuiet Dark Base Pro 900 || EVGA P2 1200w || AOC Agon AG352UCG
Cooled by: Heatkiller || Hardware Labs || EKWB || Bitspower || Noctua
TahoeDust is offline  
Sponsored Links
Advertisement
 
post #4 of 33 (permalink) Old 03-23-2019, 04:30 PM
Facepalm
 
Falkentyne's Avatar
 
Join Date: Dec 2007
Location: Riverside
Posts: 7,424
Rep: 443 (Unique: 308)
Quote: Originally Posted by TahoeDust View Post
Checking in. Running 5.1 @ 1.33v 24hr Prime 95 w/ AVX stable.

https://imgur.com/a/jCfhHGG
You have your core #0 temperature hidden or something in HWinfo64.
It should be cores 0-7 not 1-7.

[email protected] ghz, RX Vega 64, 32GB DDR4, Gigabyte Aorus Master, Seasonic Platinum 1000W, Corsair 760T
Alt: MSI GT73VR Throttlebook with 7820HK @ 4.7 ghz, GTX 1070 MXM TDP mod to 230W, 32 GB RAM

Quote: Originally Posted by sakete View Post
Well, I want you to know I have an academic degree in speculation.
Falkentyne is online now  
post #5 of 33 (permalink) Old 03-23-2019, 05:17 PM
New to Overclock.net
 
TahoeDust's Avatar
 
Join Date: Dec 2011
Posts: 1,146
Rep: 55 (Unique: 44)
Quote: Originally Posted by Falkentyne View Post
You have your core #0 temperature hidden or something in HWinfo64.
It should be cores 0-7 not 1-7.
Holy crap man. Good catch. I have spent hours looking at window and never noticed. Fixed the template. Thanks.

i9-9900k @ 5.1GHz|| EVGA z390 Dark || EVGA 2080 ti FTW3 Hydro Copper || 970 Pro 1tb || 860 Evo 2tb
16gb TridentZ 4200cl17 || BeQuiet Dark Base Pro 900 || EVGA P2 1200w || AOC Agon AG352UCG
Cooled by: Heatkiller || Hardware Labs || EKWB || Bitspower || Noctua
TahoeDust is offline  
post #6 of 33 (permalink) Old 03-25-2019, 04:01 AM
Hardware Princess
 
Hydroplane's Avatar
 
Join Date: Aug 2011
Location: Buffalo
Posts: 1,848
Rep: 38 (Unique: 30)
Count me in Hopefully it will arrive this week. If my pump and waterblock get here too I can actually get it to work lol.

CHILLER DESTRUCTION
Build Log - White Voodoo
basic linux pc
(15 items)
Z390 Station
(11 items)
CPU
7980XE @ 4.3 GHz 1.10v
Motherboard
Asus Rampage VI Apex
GPU
2 x Aorus Waterforce WB 1080 Ti @ 2037/6318
RAM
Trident Z 16gb 3200c14 @ 3800c16 1.50V (the other two sticks were sacrificed)
Hard Drive
960 Evo 1TB
Power Supply
EVGA 1600 T2
Cooling
HWLabs GTR 420+280 Rads
Cooling
7 x Noctua Industrial 140mm 3000 RPM Fans
Cooling
EK D5 Pump/Res (with RGB!)
Case
LD Cooling PC-V7
Operating System
Linux Mint 19.6
Monitor
NEC PA271W
Keyboard
Razer Blackwidow Chroma V2
Mouse
Logitech M510
Mousepad
anime tiddy mousepad
CPU
9900K @ 5.4 1.50v
Motherboard
EVGA Z390 Dark
GPU
Titan RTX 2085/8500
RAM
Trident Z 3200c14 @ 4600c20 1.5v
Hard Drive
970 Evo Plus 250gb
Power Supply
silverstone 1200 from 2008 (other one exploded)
Cooling
HWLabs GTX 360 Rad (in RED)
Cooling
3x EK Vader 120mm 2200rpm Fans
Case
Dimastech Test Bench
Monitor
AOC Agon AG251FZ 240Hz
Audio
Built-in Monitor Speakers (3 watt)
CPU
Dual Intel Xeon L5520 2.26 GHz
RAM
48 GB Samsung DDR3-1066
Hard Drive
120 GB Samsung 750 Evo SSD
Hard Drive
2 TB Western Digital Green
Hard Drive
2 TB Hitachi 7200 RPM
Power Supply
650W Delta PSU
Case
1U Rackmount
Operating System
Ubuntu Server 16.04
▲ hide details ▲
Hydroplane is offline  
post #7 of 33 (permalink) Old 03-25-2019, 08:21 AM - Thread Starter
New to Overclock.net
 
supermiguel's Avatar
 
Join Date: Aug 2009
Posts: 1,230
Rep: 6 (Unique: 6)
I have mine 9900k gaming stable at 5.3, will try running prime 95 today, probably high temps, 1.340v

What settings are you guys using on AVX ratio offset?

<(+_+)> §ûþê® (v)îgûê£ <(+_+)>

(⊙▂⊙) §µþêr Mðñ§†å (⊙▂⊙)
supermiguel is offline  
post #8 of 33 (permalink) Old 03-25-2019, 08:42 AM
New to Overclock.net
 
TahoeDust's Avatar
 
Join Date: Dec 2011
Posts: 1,146
Rep: 55 (Unique: 44)
Quote: Originally Posted by supermiguel View Post
What settings are you guys using on AVX ratio offset?
Zero. No AVX offset.

i9-9900k @ 5.1GHz|| EVGA z390 Dark || EVGA 2080 ti FTW3 Hydro Copper || 970 Pro 1tb || 860 Evo 2tb
16gb TridentZ 4200cl17 || BeQuiet Dark Base Pro 900 || EVGA P2 1200w || AOC Agon AG352UCG
Cooled by: Heatkiller || Hardware Labs || EKWB || Bitspower || Noctua
TahoeDust is offline  
post #9 of 33 (permalink) Old 03-25-2019, 05:04 PM
Hardware Princess
 
Hydroplane's Avatar
 
Join Date: Aug 2011
Location: Buffalo
Posts: 1,848
Rep: 38 (Unique: 30)
Everything for my setup gets here Thursday... except my board which will be here next week when I'm in Houston lol

CHILLER DESTRUCTION
Build Log - White Voodoo
basic linux pc
(15 items)
Z390 Station
(11 items)
CPU
7980XE @ 4.3 GHz 1.10v
Motherboard
Asus Rampage VI Apex
GPU
2 x Aorus Waterforce WB 1080 Ti @ 2037/6318
RAM
Trident Z 16gb 3200c14 @ 3800c16 1.50V (the other two sticks were sacrificed)
Hard Drive
960 Evo 1TB
Power Supply
EVGA 1600 T2
Cooling
HWLabs GTR 420+280 Rads
Cooling
7 x Noctua Industrial 140mm 3000 RPM Fans
Cooling
EK D5 Pump/Res (with RGB!)
Case
LD Cooling PC-V7
Operating System
Linux Mint 19.6
Monitor
NEC PA271W
Keyboard
Razer Blackwidow Chroma V2
Mouse
Logitech M510
Mousepad
anime tiddy mousepad
CPU
9900K @ 5.4 1.50v
Motherboard
EVGA Z390 Dark
GPU
Titan RTX 2085/8500
RAM
Trident Z 3200c14 @ 4600c20 1.5v
Hard Drive
970 Evo Plus 250gb
Power Supply
silverstone 1200 from 2008 (other one exploded)
Cooling
HWLabs GTX 360 Rad (in RED)
Cooling
3x EK Vader 120mm 2200rpm Fans
Case
Dimastech Test Bench
Monitor
AOC Agon AG251FZ 240Hz
Audio
Built-in Monitor Speakers (3 watt)
CPU
Dual Intel Xeon L5520 2.26 GHz
RAM
48 GB Samsung DDR3-1066
Hard Drive
120 GB Samsung 750 Evo SSD
Hard Drive
2 TB Western Digital Green
Hard Drive
2 TB Hitachi 7200 RPM
Power Supply
650W Delta PSU
Case
1U Rackmount
Operating System
Ubuntu Server 16.04
▲ hide details ▲
Hydroplane is offline  
post #10 of 33 (permalink) Old 04-05-2019, 07:56 PM
Hardware Princess
 
Hydroplane's Avatar
 
Join Date: Aug 2011
Location: Buffalo
Posts: 1,848
Rep: 38 (Unique: 30)
Anyone have problems getting their GPU to fit? Tried GTX 680 and Titan RTX, both hit the SATA ports on the end and don't go all the way into the PCI-E slots. Is there something I'm missing here?

Edit: got the video cards to fit, was putting them in at the wrong angle.

Now just trying to get the USB ports to work on W7. I guess it's a Z390 thing they don't work automatically. Crazy that W7 is a decade old at this point, I always forget that. Heck my work computer is still on W7 and I only moved to 10 personally a little over a year ago. Don't want to put 10 on my sata SSD since I want to keep the 7 install around. Just ordered a 970 evo plus 250gb today, so I can put 10 on that.

CHILLER DESTRUCTION
Build Log - White Voodoo
basic linux pc
(15 items)
Z390 Station
(11 items)
CPU
7980XE @ 4.3 GHz 1.10v
Motherboard
Asus Rampage VI Apex
GPU
2 x Aorus Waterforce WB 1080 Ti @ 2037/6318
RAM
Trident Z 16gb 3200c14 @ 3800c16 1.50V (the other two sticks were sacrificed)
Hard Drive
960 Evo 1TB
Power Supply
EVGA 1600 T2
Cooling
HWLabs GTR 420+280 Rads
Cooling
7 x Noctua Industrial 140mm 3000 RPM Fans
Cooling
EK D5 Pump/Res (with RGB!)
Case
LD Cooling PC-V7
Operating System
Linux Mint 19.6
Monitor
NEC PA271W
Keyboard
Razer Blackwidow Chroma V2
Mouse
Logitech M510
Mousepad
anime tiddy mousepad
CPU
9900K @ 5.4 1.50v
Motherboard
EVGA Z390 Dark
GPU
Titan RTX 2085/8500
RAM
Trident Z 3200c14 @ 4600c20 1.5v
Hard Drive
970 Evo Plus 250gb
Power Supply
silverstone 1200 from 2008 (other one exploded)
Cooling
HWLabs GTX 360 Rad (in RED)
Cooling
3x EK Vader 120mm 2200rpm Fans
Case
Dimastech Test Bench
Monitor
AOC Agon AG251FZ 240Hz
Audio
Built-in Monitor Speakers (3 watt)
CPU
Dual Intel Xeon L5520 2.26 GHz
RAM
48 GB Samsung DDR3-1066
Hard Drive
120 GB Samsung 750 Evo SSD
Hard Drive
2 TB Western Digital Green
Hard Drive
2 TB Hitachi 7200 RPM
Power Supply
650W Delta PSU
Case
1U Rackmount
Operating System
Ubuntu Server 16.04
▲ hide details ▲

Last edited by Hydroplane; 04-06-2019 at 06:50 AM.
Hydroplane is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off