Having issues with my X99 build. Please help - Overclock.net - An Overclocking Community

Forum Jump: 

Having issues with my X99 build. Please help

 
Thread Tools
post #1 of 6 (permalink) Old 04-10-2019, 08:29 AM - Thread Starter
New to Overclock.net
 
Alpina 7's Avatar
 
Join Date: Sep 2015
Location: Birmingham
Posts: 1,131
Rep: 27 (Unique: 21)
Having issues with my X99 build. Please help

Hey guys hope everyone is well. I haven’t posted here in a while but here goes. About 3 months ago I rebuilt my PC with all new cooling and a new case and it’s been running like a champ ever sense. Yesterday I go to turn on my computer to get on some black ops three zombies (don’t judge me lol) and low and behold my computer won’t cut on fully. Every two seconds it throws a Q code 14, turns off and then repeat the entire cycle every two seconds. On and off on and off again.



Well I am plugged everything check for sure it’s plugged everything back up turned it on and it finally booted up but now I’m running into the issue that it is only reading four out of eight of my sticks of ram. Well I am plugged everything checked for sure it’s plugged everything back up turned it on and it finally booted up but now I’m running into the issue that it is only reading four out of eight of my sticks of ram.

I took the sticks out thinking they were faulty and replaced them with the other sticks same thing so my ram is definitely working but the slots seem to not be reading them . And it’s having a tuff time starting up every time now and throw a Bf code so I have to reset with the mem ok! Button then it boots up fine.

So now I’m lost. Is my motherboard going bad. I see my cpu memory Controller screwed? Or could it be my power supply?


My specs are as follows:

Asus x99pro Usb 3.1
32gb Corsair dominator platinum 3000
Corsair Ax860i psu
5820k cpu.
Gigabyte waterforce 1080Ti
Everything’s on water.


Please help. This crap is getting to me and idk how to fix this without buying all 3 and playing the lottery on which one is the problem.

I’m going to update the bios tonight to see if that fixes it.

Thanks In advance.
Alpina 7 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-10-2019, 08:30 AM - Thread Starter
New to Overclock.net
 
Alpina 7's Avatar
 
Join Date: Sep 2015
Location: Birmingham
Posts: 1,131
Rep: 27 (Unique: 21)
My baby 😞
Attached Thumbnails
Click image for larger version

Name:	22C81CAD-22CB-4918-A27B-77E2ED854906_1554910185624.jpeg
Views:	6
Size:	2.98 MB
ID:	264398  

Alpina 7 is offline  
post #3 of 6 (permalink) Old 04-10-2019, 08:59 AM
New to Overclock.net
 
Shawnb99's Avatar
 
Join Date: Dec 2011
Location: Crackatoea
Posts: 435
Rep: 13 (Unique: 9)
Buy a PSU tester if you're concerned it's the PSU.
If the ram works but just not in some slots then it's likely the MB and you'll have to replace it.

My Rig
(21 items)
CPU
Intel Core i9-9900K
Motherboard
ASUS Maximus XI Formula
GPU
EVGA FTW3 Hydro Copper GeForce RTX 2080 Ti
RAM
G.SKILL TridentZ Series 16GB DDR4 3600 F4-3600C15D-16GTZ
Hard Drive
Samsung 860 EVO 1TB
Hard Drive
Samsung 850 EVO 1TB
Power Supply
Seasonic PRIME Ultra 1000 Titanium
Cooling
Watercool HEATKILLER IV PRO
Cooling
Swiftech MCP35X2 with MCP35X2 Heat Sink
Cooling
2 x Hardware Labs Black Ice Nemesis 360GTR
Cooling
2 x Hardware Labs Black Ice Nemesis 360GTS
Cooling
Aquacomputer aqualis XT 450 ml with nano coating
Cooling
9 x Noctua NF-S12A PWM
Cooling
2 x Noctua NA-A15 PWM
Cooling
24 x EK Vadar F4120ER
Case
Case Labs Magnum M8 with Pedestal
Monitor
Asus PG28Q
Keyboard
Das Keyboard 5Q
Mouse
Swiftpoint Z
Audio
Mr. Speakers Aeon Closed
Audio
Geek Pulse Inifnity DAC/AMP
▲ hide details ▲
Shawnb99 is online now  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 04-16-2019, 01:02 AM
Retired Staff
 
66racer's Avatar
 
Join Date: Sep 2011
Location: California
Posts: 4,753
Rep: 120 (Unique: 103)
If the EK block is new and part of the upgrade, loosen the block and see if the mem slots start reading again. Less common with x99 but still worth a shot. Check your cables and pins in all the cables, sometimes custom cables might have a pin back out of a connector which makes poor contact as well. Remove connectors and see if the pins are all lined up properly.

Good luck, having half the RAM show up is concerning. I have seen two 5930k memory controllers die during the lifespan of that CPU.


66racer is offline  
post #5 of 6 (permalink) Old 04-16-2019, 01:07 AM
The last VRM burner
 
Join Date: Mar 2018
Posts: 1,057
Rep: 6 (Unique: 4)
Have you monitored DRAM Voltage and CPU IO as well as System Agent voltages?

PC for all
(18 items)
CPU
i7 5775c @4.2GHz/3.8GHz
Motherboard
Gigabyte Z97X Gaming 5
GPU
EVGA GeForce GTX660 2048MB DDR5/192bit SuperClocked 1101MHz/1505MHz
RAM
2x KHX2400C11D3/8GX 11-12-12-32-1T-250
Hard Drive
Samsung 850 Pro
Hard Drive
Toshiba HDWD10 (P300)
Power Supply
Corsair CS650M
Cooling
Raijintek Tisis + Arctic Cooling MX4
Case
LianLi 330X
Operating System
Windows 10 64-bit Pro
Monitor
Benq GL2250 80Hz
Keyboard
Corsair Strafe Red
Mouse
SteelSeries Rival 310
Mousepad
SteelSeries QCk Mini
Audio
Audio in Motion SC808
Audio
AKG K240 Studio 1st rev
Other
NZXT Hue+
Other
Mayflash F300
▲ hide details ▲
BroadPwns is offline  
post #6 of 6 (permalink) Old 04-16-2019, 05:02 AM
Overclocker in training
 
ThrashZone's Avatar
 
Join Date: Apr 2017
Posts: 5,985
Rep: 46 (Unique: 37)
Hi,
Image is fuzzy but it does not look like you have both cpu power ports used on the board 8+4 pin

I tried without using the additional 4 pin port and couldn't do much of anything
Many say that it's not needed but it does not hurt to connect both ports.

There is a over volt jumper to actually use both power ports make sure it's not in over volt position.

Newer bios for broardwell-e does indeed over shoot voltages especially vccio cpu 1.05 voltage to 1.25v peg it at it's default voltage 1.05v and also vccio pch 1.05v.
So leave ram frequency at default 2133 for a while and of course no XMP.

Vaper
(4 items)
CPU
i9-99400x With evo and koolance vrm water blocks
Motherboard
ASUS x299 TUF Mark 2
GPU
Titan Xp with copper Water Block
RAM
Trident Z 3600C16 4x8gb's
Hard Drive
Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Optical Drive
LG Blu-Ray WH16NS40
Power Supply
evga 1200P2
Cooling
2-280GTX Black Ice Nemesis rads with D5 pump-res combo and D5 top before and after rads.
Case
corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 pro & 10 pro Win-7 Primary os.
Monitor
ASUS VG248QE 24" 144Hz
Keyboard
Logitech G910 Orion spectrum
Mouse
redragon
CPU
i7-5930k with evo and koolance vrm water blocks
Motherboard
X99 Sabertooth
GPU
EVGA 1080ti FTW3 with Water block
RAM
Trident-Z 3200C14 4x8gb's
Hard Drive
Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Power Supply
EVGA 1000w P2
Cooling
2-240 GTX Black Ice Nemesis rads/ D5 pump-res combo and D5 top before and after rads.
Case
Corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 and 10 pro Win-7 Primary os.
Monitor
AOC G2460PG 24"G-Sync 144Hz
Mouse
Red Dragon
Hard Drive
eLeaf MELO-3 4ml
Power Supply
SE US18650VTC6 3120mAh 30A 3.6V 18650 Li-ion Battery - GREENx4
Case
SMOK Alien 220w
Operating System
VapeWild RazzleBerry 50-50-3mg
▲ hide details ▲
ThrashZone is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off