Strange behaviour of i9-9900k and asus maximus xi core mobo - Overclock.net - An Overclocking Community

Forum Jump: 

Strange behaviour of i9-9900k and asus maximus xi core mobo

 
Thread Tools
post #1 of 4 (permalink) Old 07-09-2019, 04:17 AM - Thread Starter
New to Overclock.net
 
SauronTheGreat's Avatar
 
Join Date: Oct 2015
Location: Mordor
Posts: 513
Rep: 5 (Unique: 5)
Strange behaviour of i9-9900k and asus maximus xi core mobo

So recently i bought a i9-9900k and a maxmius xi core. So everything is working perfectly fine with stock, XMP I and XMP II bios settings, as i ran all timespy and firestrike tests, played the witcher 3 while streaming for a while. But i have a slight problem. when i am running XMP I or II bios settings mind you cpu is not overclocked by me. when i turn off my system, flip the PSU switch to off from the back. when i turn on while flipping the PSU switch on then pressing the power button on the case, system boots for a second shuts off and then turns on itself after a second then everything is working fine, this only happens when the psu switch at the back is flipped off( Also this issue does not occur when bios is at stock) . so for example if i shut down my system and do NOT flip the psu switch off and then turn on system from the case this issue does not occur. i have tried this with one DIM and also flashedback to the old bios versions still no help. is this a problem ?

Corsair Obsidian 900D
ROG Maximus XI Core
Intel i9 - 9900k
Gigabyte RTX 2080 Aorus Xtreme
ROG Swift PG27AQ 4K G - Sync / Samsung s27d590
G.Skill Trident Z RGB 32GB 3200Mhz
Corsair AX1200i
SauronTheGreat is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-09-2019, 04:23 AM
New to Overclock.net
 
ntuason's Avatar
 
Join Date: Sep 2009
Location: Toronto, Ontario CA
Posts: 3,431
Rep: 167 (Unique: 151)
Something like boot testing startup? I know that happens to mine when I play around with OC. The system is seeing if the OC is stable or something like that.
ntuason is offline  
post #3 of 4 (permalink) Old 07-09-2019, 05:12 AM
New to Overclock.net
 
Shawnb99's Avatar
 
Join Date: Dec 2011
Location: Crackatoea
Posts: 739
Rep: 18 (Unique: 13)
It’s normal. Mine does that as well

My Baby
(24 items)
CPU
Delidded I9 9900K
Motherboard
ASUS Maximus XI Formula
GPU
EVGA FTW3 Hydro Copper GeForce RTX 2080 Ti
RAM
G.SKILL TridentZ Series 16GB DDR4 3600 F4-3600C15D-16GTZ
Hard Drive
2x Samsung 970 EVO Plus 1TB in Raid 0
Hard Drive
2x Intel 660P 2TB in Raid 0
Hard Drive
Asus Hyper M.2 Card
Power Supply
Seasonic PRIME Ultra 1000 Titanium
Cooling
Watercool HEATKILLER IV PRO
Cooling
2x Swiftech MCP35X2 with MCP35X2 Heat Sink
Cooling
2x Hardware Labs Black Ice Nemesis 360GTR
Cooling
2x Hardware Labs Black Ice Nemesis 360GTS
Cooling
Aquacomputer aqualis XT 450 ml with nano coating
Cooling
9x Noctua NF-S12A PWM
Cooling
2x Noctua NA-A15 PWM
Cooling
24x EK Vadar F4120ER
Case
Case Labs Magnum M8 with Pedestal
Monitor
Asus PG28Q
Keyboard
Das Keyboard 5Q
Mouse
Swiftpoint Z
Audio
Mr. Speakers Aeon Closed
Audio
Geek Pulse Inifnity DAC/AMP
Audio
Cavalii Audio Liquid Carbon HPA
Other
Aquacomputer Aquaero XT
▲ hide details ▲
Shawnb99 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 07-09-2019, 05:51 AM
5.3 Ghz 8 Core When
 
aDyerSituation's Avatar
 
Join Date: Jun 2014
Posts: 2,289
Rep: 93 (Unique: 66)
My x299 strix does this, so did my crosshair vi

Dang
(16 items)
CPU
i7 7820x @ 4.6ghz, 3.2ghz Mesh Delidded
Motherboard
X299 ASUS ROG Strix-E
GPU
MSI Quicksilver 1070 8GB
RAM
32gb 3800mhz 16-17-16-37-1T (Model F4-3600C16Q-32GTZKK)
Hard Drive
Intel 730 256gb SSD
Hard Drive
Intel 530 256gb SSD
Hard Drive
Seagate Barracuda 2TB HDD
Hard Drive
Seagate Barracuda 1TB HDD
Power Supply
EVGA 750w G2
Cooling
Deepcool Captain 240EX White
Case
NZXT H440
Operating System
Windows 10 Pro
Monitor
AOC G2460PF 24” 144hz FreeSync
Mouse
Zowie EC1-A
Mouse
Huge
Other
Dr Pepper, Monster, and Vape
▲ hide details ▲
aDyerSituation is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off