Strange behaviour of i9-9900k and asus maximus xi core mobo - Overclock.net - An Overclocking Community
Forum Jump: 

Strange behaviour of i9-9900k and asus maximus xi core mobo

 
Thread Tools
post #1 of 4 (permalink) Old 07-09-2019, 04:17 AM - Thread Starter
New to Overclock.net
 
SauronTheGreat's Avatar
 
Join Date: Oct 2015
Location: Mordor
Posts: 513
Rep: 5 (Unique: 5)
Strange behaviour of i9-9900k and asus maximus xi core mobo

So recently i bought a i9-9900k and a maxmius xi core. So everything is working perfectly fine with stock, XMP I and XMP II bios settings, as i ran all timespy and firestrike tests, played the witcher 3 while streaming for a while. But i have a slight problem. when i am running XMP I or II bios settings mind you cpu is not overclocked by me. when i turn off my system, flip the PSU switch to off from the back. when i turn on while flipping the PSU switch on then pressing the power button on the case, system boots for a second shuts off and then turns on itself after a second then everything is working fine, this only happens when the psu switch at the back is flipped off( Also this issue does not occur when bios is at stock) . so for example if i shut down my system and do NOT flip the psu switch off and then turn on system from the case this issue does not occur. i have tried this with one DIM and also flashedback to the old bios versions still no help. is this a problem ?

Corsair Obsidian 900D
ROG Maximus XI Core
Intel i9 - 9900k
Gigabyte RTX 2080 Aorus Xtreme
ROG Swift PG27AQ 4K G - Sync / Samsung s27d590
G.Skill Trident Z RGB 32GB 3200Mhz
Corsair AX1200i
SauronTheGreat is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-09-2019, 04:23 AM
New to Overclock.net
 
ntuason's Avatar
 
Join Date: Sep 2009
Location: Toronto, Ontario CA
Posts: 3,652
Rep: 175 (Unique: 155)
Something like boot testing startup? I know that happens to mine when I play around with OC. The system is seeing if the OC is stable or something like that.

i7 980x + CF 6970
(11 items)
CPU
i9-9900K @ 5.2GHz 1.39v (Direct-Die)
Motherboard
ASUS ROG Maximus XI Apex
GPU
ASUS ROG RTX 2080 Ti O11G
RAM
Trident Z Royal @ 4200MHz CL18
Hard Drive
970 EVO Plus NVMe M.2 500GB
Hard Drive
860 QVO 1TB
Hard Drive
BarraCuda 8TB
Power Supply
Cooler Master MasterWatt Maker 1200
Cooling
Swiftech H360X3 + Nemesis 360 GTX + Barrowch 200mm Boxfish
Case
Lian Li PC-011 Dynamic (White)
Operating System
Windows 10 19H2-1909 64bit
Monitor
Samsung CHG70 32" QLED, 1ms 144Hz
Keyboard
Logitech G815 Tactile
Mouse
Logitech G Pro Wireless
Mousepad
Logitech G840
Audio
Kanto Yu4 + Kanto SUB8 8-Inch
Audio
Audeze LCD-4
CPU
i7 980X 3003B475* @ 4449.1MHz 1.45V (6C-12T)
Motherboard
ASUS Rampage III Extreme - 1208 BIOS
GPU
ASUS ROG Strix GeForce GTX 1660 Ti
RAM
6GB Corsair Dominator GT 2009MHz / 7-8-7-20 T1 C7*
Hard Drive
RAID 0* OCZ Vertex 3 120GBX2 (OS)+ 4X 2TB WD Green
Power Supply
Seasonic PRIME 600 Titanium
Case
Corsair Obsidian 800D
Operating System
Windows 7 Ultimate 64Bit
Keyboard
Filco Majestouch-2 Cherry MX Red
Mouse
Razor Mamba 4G
Mouse
Logitech G703
▲ hide details ▲


ntuason is offline  
post #3 of 4 (permalink) Old 07-09-2019, 05:12 AM
New to Overclock.net
 
Shawnb99's Avatar
 
Join Date: Dec 2011
Location: In Van Down by the River
Posts: 1,982
Rep: 60 (Unique: 41)
It’s normal. Mine does that as well

My Baby
(23 items)
CPU
Delidded Direct Die I9 9900K
Motherboard
ASUS Maximus XI Apex
GPU
EVGA FTW3 Hydro Copper GeForce RTX 2080 Ti
RAM
G.SKILL TridentZ Series 16GB DDR4 3600 F4-3600C15D-16GTZ
Hard Drive
2x Samsung 970 EVO Plus 1TB
Hard Drive
Asus Hyper M.2 card
Hard Drive
2 x Intel 660P 2TB
Power Supply
Seasonic PRIME Ultra 1000 Titanium
Cooling
Optimus Signature V2
Cooling
2x Swiftech MCP35X2 with MCP35X2 Heat Sink w/ 2x NB-BlackSilent Pro's
Cooling
2x Hardware Labs Black Ice Nemesis 560GTX w/ 8x Arctic P14 PST PWM's
Cooling
2x Hardware Labs Black Ice Nemesis 480GTX w/ 16x Noctua NF-A12x25 PWM
Cooling
Aquacomputer aqualis XT 450 ml with nano coating
Cooling
9x Noctua NF-S12A PWM
Cooling
Hardware Labs Black Ice Nemesis 360GTS w/ 6 Arctic P12 PST PWM's
Case
Case Labs Magnum TH10A with Pedestal
Monitor
Asus PG278Q
Keyboard
Das Keyboard 5Q
Mouse
Swiftpoint Z
Audio
Light Harmonic Oscar XXI
Audio
Geek Pulse Inifnity DAC/AMP
Audio
Cavalii Audio Liquid Carbon HPA
Other
Aquacomputer Aquaero XT
▲ hide details ▲
Shawnb99 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 07-09-2019, 05:51 AM
Turtle Rig Fan
 
aDyerSituation's Avatar
 
Join Date: Jun 2014
Posts: 2,415
Rep: 99 (Unique: 71)
My x299 strix does this, so did my crosshair vi

DyerLIVE
(15 items)
CPU
i7 7820x 4.7 ghz, 3.0ghz mesh
Motherboard
X299 ASUS ROG Strix-E
GPU
1080 Ti
RAM
32gb 3800mhz 16-17-16-37-1T trfc 400 (Model F4-3600C16Q-32GTZKK)
Hard Drive
Samsung 860 EVO 1TB
Hard Drive
Intel 730 240GB
Hard Drive
Intel 530 240GB
Power Supply
EVGA 750w G2
Cooling
DeepCool Castle EX 360mm
Case
Fractal Meshify S2 White
Operating System
Windows 10 Pro
Monitor
AOC G2460PF 24” 144hz
Keyboard
Logitech G610
Mouse
Logitech G203
Mousepad
Steel Series XXL
▲ hide details ▲
aDyerSituation is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off