HELP PLEASE - Overclock.net - An Overclocking Community
Forum Jump: 

HELP PLEASE

Reply
 
Thread Tools
post #1 of 38 (permalink) Old 12-15-2019, 01:11 PM - Thread Starter
New to Overclock.net
 
navit's Avatar
 
Join Date: Feb 2009
Location: Dallas Tx
Posts: 3,753
Rep: 110 (Unique: 100)
HELP PLEASE

I am building a system for my niece, got a z270 Asus prime P mobo and I am using a 7700k cpu. Got everything put together hit the power and no post. There is power to the board, power to the video card, took out ram and tried with one stick, even pulled a stick out of my current rig and still no post.
I need troubleshooting Ideas fast as this is a xmas present and I have to drive from Texas to Atl on Thursday.

Quote:
"The kind that thinks his printer is a removable usb boot device"
navit is offline  
Sponsored Links
Advertisement
 
post #2 of 38 (permalink) Old 12-15-2019, 01:20 PM
New to Overclock.net
 
Turtle Rig's Avatar
 
Join Date: Nov 2019
Posts: 476
Rep: 4 (Unique: 4)
Quote: Originally Posted by navit View Post
I am building a system for my niece, got a z270 Asus prime P mobo and I am using a 7700k cpu. Got everything put together hit the power and no post. There is power to the board, power to the video card, took out ram and tried with one stick, even pulled a stick out of my current rig and still no post.
I need troubleshooting Ideas fast as this is a xmas present and I have to drive from Texas to Atl on Thursday.

Don't quote me on this but there is a chance your PSU is busted assuming you made all the cables connection nice and snugg and RAM isnt problem and usually CPU isn't problem.. I for now blame it on a PSU. Can you get another PSU and test it ?

CPU
INTEL 10980XE @ NO STOCK
Motherboard
GIGABYTE X299X AORUS MASTER
GPU
GIGABYTE WF RTX 2080
RAM
CORSAIR DOMINATOR PLATINUM RGB @ 64GB 3200 CL16 QUAD CHANNEL B-DIE
Hard Drive
CORSAIR MP510 960GB M.2 GEN 3 SAMSUNG 950 PRO M.2 500GB 850 PRO 500GB CRUCIAL M4 500GB LaCie EXTERNAL 2TB PORSCHE DESIGN & 500GB eSATA
Power Supply
CORSAIR AX1600i TITANIUM @ CORSAIR 330r BLACKOUT EDITION CASE
Cooling
CORSAIR H115i PRO RGB @ NOCTUA NF-14's INTAKE NF-14 EXHAUST NF-P12
Monitor
AOC 40" CURVED 4k LG 55" C9 OLED G-SYNC 120HZ
Keyboard
LOGITECH 915 LINEAR WIRELESS
Mouse
LOGITECH G PRO WIRELESS
Mousepad
STEELSERIES SMALL
Audio
LOGITECH G935 WIRELESS SCARLETT 2i2 AUDIO INTERFACE KRK ROKITS 10" & SENNHEISER HD 650 & 4.5.0 BTNC SL GRAND 88 Sonar Producer
▲ hide details ▲
Turtle Rig is offline  
post #3 of 38 (permalink) Old 12-15-2019, 01:24 PM - Thread Starter
New to Overclock.net
 
navit's Avatar
 
Join Date: Feb 2009
Location: Dallas Tx
Posts: 3,753
Rep: 110 (Unique: 100)
Thanks for replying Just for the sake of saying The psu seems to be working fine, ram, mobo, vc all seem to have power. mobo lights up card and ram light up just wont post to bios.

Quote:
"The kind that thinks his printer is a removable usb boot device"
navit is offline  
Sponsored Links
Advertisement
 
post #4 of 38 (permalink) Old 12-15-2019, 01:28 PM
Gamer
 
paulerxx's Avatar
 
Join Date: Mar 2009
Location: New Joisey
Posts: 3,459
Rep: 77 (Unique: 67)
You wouldn't happen to have a spare PC to test some/all the parts in?


I would unplug and replug in ALL cables, just to make sure they're in tightly. Also check the socket to make sure there's no dust inside.

Did you update the bios? Didn't the z270 need a bios update to use the Intel 7xxx series?

swah
AMD 2019
(6 items)
CPU
ryzen 3600
Motherboard
x570 Phantom Gaming 4
GPU
5700XT
RAM
16GB DDR4 3200mhz
Hard Drive
m.2 512GB
Operating System
Windows 10
▲ hide details ▲
paulerxx is offline  
post #5 of 38 (permalink) Old 12-15-2019, 01:33 PM
9 Cans of Ravioli
 
The Pook's Avatar
 
Join Date: May 2006
Posts: 17,498
Rep: 1235 (Unique: 679)
Quote: Originally Posted by navit View Post
Thanks for replying Just for the sake of saying The psu seems to be working fine, ram, mobo, vc all seem to have power. mobo lights up card and ram light up just wont post to bios.

that's like saying a used car is mechanically sound because you kicked the tires and they weren't flat, lol.

swap out parts with known good ones or get to guessing.

Quote: Originally Posted by paulerxx View Post
Did you update the bios? Didn't the z270 need a bios update to use the Intel 7xxx series?

Z170, not Z270. Z270 supports Kaby Lake on day one. Z170 launched with Skylake.

Intel i9 9900K Coffee Lake @ X8 5309mhz (+47.5%)
AMD FX-8320 Vishera @ X4 5022mhz (+43.5%)
Intel i5 4690K Haswell @ X4 5013mhz (+43.2%)
AMD X4 960T Zosma @ X6 4870mhz (+62.3%)
Intel i7 6700 Skylake @ X4 4709mhz (+38.5%)
Intel i5 6400 Skylake @ X4 4588mhz (+69.9%)
2 OP pls nerf
(24 items)
NUC U
(10 items)
CPU
i9 9900K
Motherboard
AsRock Z390 Taichi
GPU
MSI GTX 1080 Ti
RAM
G.Skill DDR4 4133 32GB
Hard Drive
Mushkin Pilot NVMe 1TB
Hard Drive
HP EX950 NVMe 2TB
Hard Drive
Samsung 860 Evo 1TB
Hard Drive
Toshiba X300 5TB
Hard Drive
Western Digital EZRZ 3TB
Power Supply
Seasonic Focus Plus Gold 750w
Cooling
Corsair H115i Pro
Cooling
Raijintek Morpheus II
Case
Fractal Design Meshify S2
Operating System
Windows 10 Education x64
Monitor
Acer XF270HU 27" 1440p
Monitor
LG 24UD58 24" 4K
Keyboard
CoolerMaster MasterKeys Pro S
Mouse
Logitech G502
Audio
SMSL SA50 + FiiO E10K
Audio
Micca RB42
Audio
Polk Audio PSW111
Audio
Philips Fidelio X2
Audio
Philips SHP9500S
Audio
Audio Technica ATH-M50X
CPU
i3 8109U
Motherboard
Intel NUC8i3BEH
GPU
Iris Plus 655
RAM
Kingston 8GB DDR4 2400
Hard Drive
Dierka K1 120GB
Hard Drive
ADATA SU800 128GB M.2
Operating System
Windows 10 Professional
Operating System
MX Linux
Keyboard
Dierya DK63-BT 60% (Outemu Blue)
Mouse
Logitech G603 Wireless
CPU
i7 860
Motherboard
Advantech AIMB 280 ITX
GPU
EVGA GTX 950 2GB
RAM
Kingston 2GB DDR3 1333
Hard Drive
Seagate Momentus 2.5" 500GB
Hard Drive
Western Digital Blue 2.5" 320GB
Power Supply
Silverstone SFX-L Gold 500w
Cooling
Arctic Alpine 11 GT 2
Case
Silverstone Milo Z ML07B
Operating System
Windows XP x86 SP3
Keyboard
Velocifire TKL01 Outemu Browns
Mouse
Logitech M512
▲ hide details ▲


The Pook is offline  
post #6 of 38 (permalink) Old 12-15-2019, 01:33 PM
Invalid Media
 
J7SC's Avatar
 
Join Date: Dec 2018
Posts: 1,158
Rep: 42 (Unique: 21)
...kind of hard to analyze from afar, but is the 7700K working in another mobo (if you have / can borrow a compatible one) ? How about another CPU for that socket in your current mobo ? At the very least, take the 7700K out and check the socket not only for bent pins but perhaps a bit of dirt or thermal paste (been there, done that). Ditto for the underside of the 7700K. When remounting, don't over-tighten, and re-check all PSU connections (incl. 8 pin EPS).

Finally, I had a bad Sata cable for an SSD with a broken clip once, system showed power but would just go click briefly with no post-codes...different Sata cable and/or SSD is worth a quick check as well.

I hope you can figure it out re. Christmas travel deadline. Good luck
J7SC is offline  
post #7 of 38 (permalink) Old 12-15-2019, 01:34 PM
Senior OCN Member
 
shilka's Avatar
 
Join Date: Oct 2011
Location: Denmark
Posts: 38,881
Rep: 2771 (Unique: 1641)
Quote: Originally Posted by navit View Post
Thanks for replying Just for the sake of saying The psu seems to be working fine, ram, mobo, vc all seem to have power. mobo lights up card and ram light up just wont post to bios.
I am confused by what you are saying does anything turn on and just wont boot to the BIOS or is it not turning on at all?

Dumpster fire
(27 items)
Seravee
(18 items)
CPU
Ryzen 3700x
Motherboard
Asrock x570 Taichi
GPU
MSI RTX 2070 Super Gaming X Trio
RAM
G Skill TridentZ
Hard Drive
Corsair Force MP510 1,92 TB
Hard Drive
Seagate IronWolf Pro ST14000NE0008
Hard Drive
Seagate Ironwolf ST12000VN0007
Hard Drive
Seagate IronWolf Pro ST12000NE0007
Hard Drive
WD Ultrastar DC HC530 14 TB
Hard Drive
Seagate IronWolf Pro ST16000NE000
Power Supply
Seasonic Prime Ultra Titanium 750 watt
Cooling
Noctua NH-U12S Chromax
Case
Phanteks Luxe 2
Operating System
Windows 10 Home 64 bit
Monitor
Asus PG279Q
Monitor
LG 55C8
Keyboard
Corsair Strafe RGB MK.2 with Cherry MX Silent
Mouse
Roccat Kone EMP
Mousepad
HyperX Fury S XL
Audio
Onkyo TX NR646
Audio
RHA L1 Dacamp
Audio
Sennheiser HD 599
Audio
Dali E 12 F
Audio
2x Dali Opticon 1
Audio
2x Dali Opticon 2
Audio
Dali Opticon Vokal
Other
Vegas MBA 60cm LED Strip
CPU
Intel Core I7 6850K
Motherboard
Gigabyte X99 Ultra Gaming
GPU
GTX 1060 3 GB wth blower style cooler
RAM
Kingston HyperX DDR4 Savage 3000 MHz
Hard Drive
Samsung 840 Evo 500 GB
Hard Drive
Samsung 860 Evo 1 TB
Optical Drive
LG CH12NS30
Power Supply
Seasonic Focus GX 650 watt
Cooling
Noctua NH-D15S
Case
Phanteks Enthoo Luxe Tempered Glass
Operating System
Windows 7 Ultimate 64 bit
Operating System
Windows 10 Home 64 bit
Monitor
AOC 24G2U
Keyboard
Corsair Gaming STRAFE RGB Mechanical
Mouse
Roccat Kone EMP
Mousepad
Roccat Sense Metor
Audio
Sennheiser HD 598
Other
CableMod 30 CM Magnetic Red LED strip
Power Supply
EVGA SuperNova G2 750 Watt
Monitor
LG 24MP59G-P
Mouse
Logitech MX518 Hero
Other
Delock PCI-E to M.2 NVME Adaptor Card
▲ hide details ▲
shilka is online now  
post #8 of 38 (permalink) Old 12-15-2019, 01:35 PM
New to Overclock.net
 
Shawnb99's Avatar
 
Join Date: Dec 2011
Location: In Van Down by the River
Posts: 1,296
Rep: 43 (Unique: 29)
What’s the q code?

My Baby
(23 items)
CPU
Delidded Direct Die I9 9900K
Motherboard
ASUS Maximus XI Apex
GPU
EVGA FTW3 Hydro Copper GeForce RTX 2080 Ti
RAM
G.SKILL TridentZ Series 16GB DDR4 3600 F4-3600C15D-16GTZ
Hard Drive
2x Samsung 970 EVO Plus 1TB
Hard Drive
Asus Hyper M.2 card
Hard Drive
2 x Intel 660P 2TB
Power Supply
Seasonic PRIME Ultra 1000 Titanium
Cooling
Optimus Signature V2
Cooling
2x Swiftech MCP35X2 with MCP35X2 Heat Sink w/ 2x NB-BlackSilent Pro's
Cooling
2x Hardware Labs Black Ice Nemesis 560GTX w/ 8x Arctic P14 PST PWM's
Cooling
2x Hardware Labs Black Ice Nemesis 480GTX w/ 16x Noctua NF-A12x25 PWM
Cooling
Aquacomputer aqualis XT 450 ml with nano coating
Cooling
9x Noctua NF-S12A PWM
Cooling
Hardware Labs Black Ice Nemesis 360GTS w/ 6 Arctic P12 PST PWM's
Case
Case Labs Magnum TH10A with Pedestal
Monitor
Asus PG278Q
Keyboard
Das Keyboard 5Q
Mouse
Swiftpoint Z
Audio
Light Harmonic Oscar XXI
Audio
Geek Pulse Inifnity DAC/AMP
Audio
Cavalii Audio Liquid Carbon HPA
Other
Aquacomputer Aquaero XT
▲ hide details ▲
Shawnb99 is offline  
post #9 of 38 (permalink) Old 12-15-2019, 01:40 PM - Thread Starter
New to Overclock.net
 
navit's Avatar
 
Join Date: Feb 2009
Location: Dallas Tx
Posts: 3,753
Rep: 110 (Unique: 100)
Quote: Originally Posted by shilka View Post
I am confused by what you are saying does anything turn on and just wont boot to the BIOS or is it not turning on at all?
Yes everything powers on fine, just wont post to Bios

Quote:
"The kind that thinks his printer is a removable usb boot device"
navit is offline  
post #10 of 38 (permalink) Old 12-15-2019, 01:54 PM
New to Overclock.net
 
skupples's Avatar
 
Join Date: Apr 2012
Location: Fort Lauderdale
Posts: 21,684
Rep: 627 (Unique: 342)
are you sure EPU is connected? the power plug typically at the north west of the board.


oh nvm.

does it have a bios switcher? if so try bios #2

also, remove GPU, connect to board video, try again.

are there no blink code lights on that board? typically at the least it'll be a strip of LEDs. they'll tell you were its actually getting hung up. memory, cpu, GPU.

you should start by using one memory stick, and no GPU. then rotate sticks. gotta do process of elimination troubleshooting.

R.I.P. Zawarudo, may you OC angels' wings in heaven.
If something appears too good to be true, it probably is.
skupples is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off