(Gigabyte Z390 AORUS Owners Thread) - Overclock.net - An Overclocking Community

Forum Jump: 

(Gigabyte Z390 AORUS Owners Thread)

 
Thread Tools
post #1 of 4 (permalink) Old 05-03-2020, 09:16 PM - Thread Starter
New to Overclock.net
 
Elric2a's Avatar
 
Join Date: Jul 2017
Posts: 226
Rep: 0
(Gigabyte Z390 AORUS Owners Thread)

Hi

I got a new motherboard few days ago (Aorus Master Z390) and i decided to push a bit more my 8086k with this board which is supposed to be more stable. My Cpu is now running at 5Ghz.

I did a firestrike test

I disabled Vsync, compatible gsync..

Though the results are not as good as they used to be : https://www.3dmark.com/fs/22539015

With Gpu running stock
Now with CPU at 5ghz /45 cache : 26030 score
35681 for gpu
19536 for physics

Before with cpu running 4,8 :
27008 score
36900 for physix

20, 077 for physics.

I don't remember if I used to modify something else before running those, what could explain this difference?

Thanks

Envoyé de mon SM-G973F en utilisant Tapatalk

Motherboard: Aorus Master Z390
Processor: i9 9900k - 5Ghz / 1.25vcore
GPU : RTX 2080 TI EVGA FTW3 ULTRA
Ram : 32GB G.SKILL Trident Z RGB / 3466Mhz
PSU: Corsair RMI 850 GOLD
Watercooling : Corsair H150i Pro RGB / LL 120 RGB
Case : Cooler Master H500M
Elric2a is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-06-2020, 02:46 PM
New to Overclock.net
 
LordGurciullo's Avatar
 
Join Date: Dec 2009
Posts: 89
Rep: 0
Hi Guys! Falk!

I'm having an issue... 5 times now my computer has just died while playing deep rock galactic... sometimes it doesn't even turn on again... the only info I have is that it says page fault non paged file blue screen and sometimes it gets stuck on aorus screen and just spins... code says 04 on motherboard.


I feel like maybe I pushed the system to far with the ram overclocking? Any ideas what is happening? I'm a little scared....
LordGurciullo is offline  
post #3 of 4 (permalink) Old 07-06-2020, 08:55 PM
Facepalm
 
Falkentyne's Avatar
 
Join Date: Dec 2007
Location: Riverside
Posts: 8,056
Rep: 461 (Unique: 320)
Quote: Originally Posted by LordGurciullo View Post
Hi Guys! Falk!

I'm having an issue... 5 times now my computer has just died while playing deep rock galactic... sometimes it doesn't even turn on again... the only info I have is that it says page fault non paged file blue screen and sometimes it gets stuck on aorus screen and just spins... code says 04 on motherboard.


I feel like maybe I pushed the system to far with the ram overclocking? Any ideas what is happening? I'm a little scared....
Turn off and shut off the power supply from the back. Clear CMOS with the clear cmos button for 10 seconds. Power back on and redo your settings and start fresh from there.

[email protected] ghz, RX Vega 64, 32GB DDR4, Gigabyte Aorus Master, Seasonic Platinum 1000W, Corsair 760T
Alt: MSI GT73VR Throttlebook with 7820HK @ 4.7 ghz, GTX 1070 MXM TDP mod to 230W, 32 GB RAM

Quote: Originally Posted by sakete View Post
Well, I want you to know I have an academic degree in speculation.
Falkentyne is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 07-10-2020, 05:39 AM
New to Overclock.net
 
stasio's Avatar
 
Join Date: Nov 2008
Posts: 1,731
Rep: 214 (Unique: 111)
stasio is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off