Official ASUS ROG Maximus XII Formula Z490 board thread!!! - Page 2 - Overclock.net - An Overclocking Community
Forum Jump: 

Official ASUS ROG Maximus XII Formula Z490 board thread!!!

Reply
 
Thread Tools
post #11 of 186 (permalink) Old 05-22-2020, 02:45 AM
New to Overclock.net
 
Esenel's Avatar
 
Join Date: Apr 2016
Location: GER
Posts: 268
Rep: 1 (Unique: 1)
Board already mounted.
10900K arrives today.

i9-9900K @ 5.2(5.0)/4.8 GHz (H2O) | 4x8GB 4133 CL17-17-17-37-300-T2 | ASUS Maximus XI Hero | FE 2080Ti (H2O) | Seasonic Platinum 1000W | ASUS PG279Q, 27" 165Hz WQHD

H2O: 2x 360 60mm (Push/Pull) + 360 45mm (Pull) + MoRA 420 (Push)
Esenel is offline  
Sponsored Links
Advertisement
 
post #12 of 186 (permalink) Old 05-22-2020, 09:13 AM - Thread Starter
New to Overclock.net
 
newls1's Avatar
 
Join Date: Jun 2007
Location: Atlanta GA
Posts: 1,634
Rep: 40 (Unique: 29)
make sure you have the SA/IO voltages set properly and update to the new 0509 BIOS.... Was having many many issues with 0403

**Intel System** Asus Z390E Strix / 8700k @ 4.85Ghz / 32GB BDie @ 3200 CL14 / PowerColor 5700XT / eVGA 850w PSU / Sammy 960 EVO m.2 / MX500 250gb games SSD / 49" Samsung UltraWide 144Hz

**Games Only** Asus Maximus Formula XII / i9 10900k @ 5.2GHz / 32gb 4x8GB Patriot Viper DDR4 4400 @ 4000MTs / 2080Ti / Everything watercooled using Dual Loops and many 420mm rads


newls1 is offline  
post #13 of 186 (permalink) Old 05-22-2020, 09:21 AM
New to Overclock.net
 
Esenel's Avatar
 
Join Date: Apr 2016
Location: GER
Posts: 268
Rep: 1 (Unique: 1)
Do you have any link to this bios?
On their official page it is not available.

i9-9900K @ 5.2(5.0)/4.8 GHz (H2O) | 4x8GB 4133 CL17-17-17-37-300-T2 | ASUS Maximus XI Hero | FE 2080Ti (H2O) | Seasonic Platinum 1000W | ASUS PG279Q, 27" 165Hz WQHD

H2O: 2x 360 60mm (Push/Pull) + 360 45mm (Pull) + MoRA 420 (Push)
Esenel is offline  
Sponsored Links
Advertisement
 
post #14 of 186 (permalink) Old 05-22-2020, 09:24 AM
Facepalm
 
Falkentyne's Avatar
 
Join Date: Dec 2007
Location: Riverside
Posts: 7,397
Rep: 442 (Unique: 307)
Quote: Originally Posted by Esenel View Post
Do you have any link to this bios?
On their official page it is not available.
I think Shamino posted it in the ROG forums and here in either the Maximus 12 Extreme or 10900k overclocking thread.

https://rog.asus.com/forum/showthrea...235#post805235

[email protected] ghz, RX Vega 64, 32GB DDR4, Gigabyte Aorus Master, Seasonic Platinum 1000W, Corsair 760T
Alt: MSI GT73VR Throttlebook with 7820HK @ 4.7 ghz, GTX 1070 MXM TDP mod to 230W, 32 GB RAM

Quote: Originally Posted by sakete View Post
Well, I want you to know I have an academic degree in speculation.
Falkentyne is online now  
post #15 of 186 (permalink) Old 05-22-2020, 09:27 AM
New to Overclock.net
 
Shawnb99's Avatar
 
Join Date: Dec 2011
Location: In Van Down by the River
Posts: 1,797
Rep: 57 (Unique: 38)
Unless going hardline routing tubing between the VRM's and the CPU is a PIA.

My Baby
(23 items)
CPU
Delidded Direct Die I9 9900K
Motherboard
ASUS Maximus XI Apex
GPU
EVGA FTW3 Hydro Copper GeForce RTX 2080 Ti
RAM
G.SKILL TridentZ Series 16GB DDR4 3600 F4-3600C15D-16GTZ
Hard Drive
2x Samsung 970 EVO Plus 1TB
Hard Drive
Asus Hyper M.2 card
Hard Drive
2 x Intel 660P 2TB
Power Supply
Seasonic PRIME Ultra 1000 Titanium
Cooling
Optimus Signature V2
Cooling
2x Swiftech MCP35X2 with MCP35X2 Heat Sink w/ 2x NB-BlackSilent Pro's
Cooling
2x Hardware Labs Black Ice Nemesis 560GTX w/ 8x Arctic P14 PST PWM's
Cooling
2x Hardware Labs Black Ice Nemesis 480GTX w/ 16x Noctua NF-A12x25 PWM
Cooling
Aquacomputer aqualis XT 450 ml with nano coating
Cooling
9x Noctua NF-S12A PWM
Cooling
Hardware Labs Black Ice Nemesis 360GTS w/ 6 Arctic P12 PST PWM's
Case
Case Labs Magnum TH10A with Pedestal
Monitor
Asus PG278Q
Keyboard
Das Keyboard 5Q
Mouse
Swiftpoint Z
Audio
Light Harmonic Oscar XXI
Audio
Geek Pulse Inifnity DAC/AMP
Audio
Cavalii Audio Liquid Carbon HPA
Other
Aquacomputer Aquaero XT
▲ hide details ▲
Shawnb99 is offline  
post #16 of 186 (permalink) Old 05-22-2020, 09:58 AM - Thread Starter
New to Overclock.net
 
newls1's Avatar
 
Join Date: Jun 2007
Location: Atlanta GA
Posts: 1,634
Rep: 40 (Unique: 29)
Quote: Originally Posted by Shawnb99 View Post
Unless going hardline routing tubing between the VRM's and the CPU is a PIA.
I used my GPU only loop to incorporate the VRM block.. Came right out the backside port on gpu block, into vrm. Im using soft tubing tho as I HATE hardline tubing!

**Intel System** Asus Z390E Strix / 8700k @ 4.85Ghz / 32GB BDie @ 3200 CL14 / PowerColor 5700XT / eVGA 850w PSU / Sammy 960 EVO m.2 / MX500 250gb games SSD / 49" Samsung UltraWide 144Hz

**Games Only** Asus Maximus Formula XII / i9 10900k @ 5.2GHz / 32gb 4x8GB Patriot Viper DDR4 4400 @ 4000MTs / 2080Ti / Everything watercooled using Dual Loops and many 420mm rads


newls1 is offline  
post #17 of 186 (permalink) Old 05-22-2020, 10:17 AM
New to Overclock.net
 
Shawnb99's Avatar
 
Join Date: Dec 2011
Location: In Van Down by the River
Posts: 1,797
Rep: 57 (Unique: 38)
Quote: Originally Posted by newls1 View Post
I used my GPU only loop to incorporate the VRM block.. Came right out the backside port on gpu block, into vrm. Im using soft tubing tho as I HATE hardline tubing!
It just makes routing so much more complicated. Plus do you even need it? I know on the XI model it was a waste. Plus way to much RGB and burn in issues as well.

My Baby
(23 items)
CPU
Delidded Direct Die I9 9900K
Motherboard
ASUS Maximus XI Apex
GPU
EVGA FTW3 Hydro Copper GeForce RTX 2080 Ti
RAM
G.SKILL TridentZ Series 16GB DDR4 3600 F4-3600C15D-16GTZ
Hard Drive
2x Samsung 970 EVO Plus 1TB
Hard Drive
Asus Hyper M.2 card
Hard Drive
2 x Intel 660P 2TB
Power Supply
Seasonic PRIME Ultra 1000 Titanium
Cooling
Optimus Signature V2
Cooling
2x Swiftech MCP35X2 with MCP35X2 Heat Sink w/ 2x NB-BlackSilent Pro's
Cooling
2x Hardware Labs Black Ice Nemesis 560GTX w/ 8x Arctic P14 PST PWM's
Cooling
2x Hardware Labs Black Ice Nemesis 480GTX w/ 16x Noctua NF-A12x25 PWM
Cooling
Aquacomputer aqualis XT 450 ml with nano coating
Cooling
9x Noctua NF-S12A PWM
Cooling
Hardware Labs Black Ice Nemesis 360GTS w/ 6 Arctic P12 PST PWM's
Case
Case Labs Magnum TH10A with Pedestal
Monitor
Asus PG278Q
Keyboard
Das Keyboard 5Q
Mouse
Swiftpoint Z
Audio
Light Harmonic Oscar XXI
Audio
Geek Pulse Inifnity DAC/AMP
Audio
Cavalii Audio Liquid Carbon HPA
Other
Aquacomputer Aquaero XT
▲ hide details ▲
Shawnb99 is offline  
post #18 of 186 (permalink) Old 05-22-2020, 10:22 AM - Thread Starter
New to Overclock.net
 
newls1's Avatar
 
Join Date: Jun 2007
Location: Atlanta GA
Posts: 1,634
Rep: 40 (Unique: 29)
using asrock timing config program to show my memory settings, what can someone recommend to change for a little more performance? things I have changed are:

Memory is 4x8gb Patriot 4400 B-Die @ 4120 speed
1.41vdimm
17/18/18/36 2T
TREFI was @ 16xxx on "auto" so buildzoid said B Die can all do 32000 so thats pre set now
tRFC is @ 550 anything lower gives weird errors
Attached Thumbnails
Click image for larger version

Name:	mem timings 1st.png
Views:	39
Size:	876.6 KB
ID:	348208  


**Intel System** Asus Z390E Strix / 8700k @ 4.85Ghz / 32GB BDie @ 3200 CL14 / PowerColor 5700XT / eVGA 850w PSU / Sammy 960 EVO m.2 / MX500 250gb games SSD / 49" Samsung UltraWide 144Hz

**Games Only** Asus Maximus Formula XII / i9 10900k @ 5.2GHz / 32gb 4x8GB Patriot Viper DDR4 4400 @ 4000MTs / 2080Ti / Everything watercooled using Dual Loops and many 420mm rads


newls1 is offline  
post #19 of 186 (permalink) Old 05-22-2020, 11:00 AM
Facepalm
 
Falkentyne's Avatar
 
Join Date: Dec 2007
Location: Riverside
Posts: 7,397
Rep: 442 (Unique: 307)
Quote: Originally Posted by newls1 View Post
using asrock timing config program to show my memory settings, what can someone recommend to change for a little more performance? things I have changed are:

Memory is 4x8gb Patriot 4400 B-Die @ 4120 speed
1.41vdimm
17/18/18/36 2T
TREFI was @ 16xxx on "auto" so buildzoid said B Die can all do 32000 so thats pre set now
tRFC is @ 550 anything lower gives weird errors
Eh. I tried running the timing configurator on my 12 Extreme and got an error and all values were 65535... :/ version 4.0.4 too....worked on my Z390...Maybe I should uninstall then reinstall or just give up...

[email protected] ghz, RX Vega 64, 32GB DDR4, Gigabyte Aorus Master, Seasonic Platinum 1000W, Corsair 760T
Alt: MSI GT73VR Throttlebook with 7820HK @ 4.7 ghz, GTX 1070 MXM TDP mod to 230W, 32 GB RAM

Quote: Originally Posted by sakete View Post
Well, I want you to know I have an academic degree in speculation.
Falkentyne is online now  
post #20 of 186 (permalink) Old 05-22-2020, 11:08 AM - Thread Starter
New to Overclock.net
 
newls1's Avatar
 
Join Date: Jun 2007
Location: Atlanta GA
Posts: 1,634
Rep: 40 (Unique: 29)
Quote: Originally Posted by Falkentyne View Post
Eh. I tried running the timing configurator on my 12 Extreme and got an error and all values were 65535... :/ version 4.0.4 too....worked on my Z390...Maybe I should uninstall then reinstall or just give up...
Make it work!! I need you on this.. LOL

**Intel System** Asus Z390E Strix / 8700k @ 4.85Ghz / 32GB BDie @ 3200 CL14 / PowerColor 5700XT / eVGA 850w PSU / Sammy 960 EVO m.2 / MX500 250gb games SSD / 49" Samsung UltraWide 144Hz

**Games Only** Asus Maximus Formula XII / i9 10900k @ 5.2GHz / 32gb 4x8GB Patriot Viper DDR4 4400 @ 4000MTs / 2080Ti / Everything watercooled using Dual Loops and many 420mm rads


newls1 is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off