MSI MEG Z490 ACE & UNIFY Overclocking Club - Page 13 - Overclock.net - An Overclocking Community

Forum Jump: 

MSI MEG Z490 ACE & UNIFY Overclocking Club

Reply
 
Thread Tools
post #121 of 141 (permalink) Old 08-01-2020, 01:57 PM
New to Overclock.net
 
Circaflex's Avatar
 
Join Date: Mar 2010
Posts: 133
Rep: 4 (Unique: 4)
One thing I have found annoying is that if you upgrade bios, you cannot load your custom overclock profile. Annoying because I forget some of those settings that I changed... oh well, guess I need to document better.

Main Rig
(10 items)
CPU
i9-10900K
Motherboard
MSI MEG Z490 Unify
GPU
nVidia RTX 2080 Ti
RAM
GSkill TridentZ F4-4000C19D-32GTZKK
Hard Drive
Samsung 970 Pro
Power Supply
Cosair AX1200i
Cooling
Dual DDCs->Dual EK XE360 w/GT's -> HK IV CPU -> HK IV GPU ->EK X3 Res controlled by Aquaero 6
Case
Little Devil Benchtable
Operating System
Windows 10 x64
Monitor
Acer Predator
▲ hide details ▲


Circaflex is offline  
Sponsored Links
Advertisement
 
post #122 of 141 (permalink) Old 08-02-2020, 09:36 AM - Thread Starter
Gaming Overclocker
 
arrow0309's Avatar
 
Join Date: Dec 2010
Location: Manchester, UK
Posts: 1,997
Rep: 72 (Unique: 52)
Quote: Originally Posted by Circaflex View Post
One thing I have found annoying is that if you upgrade bios, you cannot load your custom overclock profile. Annoying because I forget some of those settings that I changed... oh well, guess I need to document better.
That was the same way it worked with my previous Rampage vi Apex and 7900X, no more custom profiles saved on pendrive and working after being loaded on the updated bios.
I really hoped it changed (with the newer platform and different motherboard) but as you say it didn't.

Btw (just curious)
What is your daily memory setup now and the IMC voltages required (IO and SA)?

SuperFlower titanium 1000W ☯ Corsair 780T ║ MSI MEG Z490 ACE ✌ i9 10900K @5.2avx | Trident Z F4-3600C16D-32GTZR ║ RTX 2080 Super Strix ⚡ liquid by watercool, xspc, , Aquacomputer ♒ Aquaero 6 ║ Samsung 960 Pro 512Gb ✜ WD Blue SN550 1Tb ✪ DELL Ultrastar 7K6000 6Tb ⏩ sound blasterx AE-5 @ATH-ADG1X ║ Predator X34P ║ Razer Blackwidow Elite ☣ deathadder v2
Arrow RTX
(16 items)
CPU
i9 7900X 4.8GHz @Heatkiller IV Pro
Motherboard
ROG Rampage VI Apex
GPU
RTX 2080 ti @ EK Vector RE Nickel plexi RGB
RAM
G.Skill F4-3200C14Q-32GTZSW @4000
Hard Drive
Samsung 960 Pro 512Gb
Hard Drive
Samsung 860 Evo 1Tb
Hard Drive
Toshiba X300 4Tb, 2,5" Seagate 5Tb
Power Supply
SuperFlower Titanium 1000W
Cooling
Cooled by EKWB, Watercool, Alphacool, XSPC, Aquacomputer
Cooling
Powered by Aquaero 6 Pro
Cooling
XSPC RX360 v3, Alphacool Monsta 420, UT60 280mm
Case
Corsair Graphite 780T
Monitor
Acer Predator X34P @120hz
Keyboard
Razer Blackwidow Chroma RGB
Mouse
Razer Deathadder Elite
Audio
Steelseries Arctis 7 v2019
▲ hide details ▲
arrow0309 is offline  
post #123 of 141 (permalink) Old 08-02-2020, 05:19 PM
New to Overclock.net
 
Join Date: Jun 2020
Posts: 5
Rep: 0
Quote: Originally Posted by arrow0309 View Post
Nice, not bad at all, I'm at 3733 cl15-15-15 with my dual rank kit @3600 cl16 (2x 16gb).
I tried memory try it 4400 cl18-19-19 and seemed stable but with 1.40 sa and 1.30 vccio (auto), lowering them to 1.30-1.32 sa and 1.25 io got me either bsod or errors (on TestMem5 with anta777 extreme config).
I don't know what to choose for my daily, maybe I'll try some 4000 or 4266 as well, whichever take less IMC voltages.

I think you're OK at 4000, gamingwise you won't need more, can you post a aida64's cachemem?

yea sure,


not sure if thats good or bad, but i havent had any issues gaming. ive honestly only been playing overwatch these days and i just sit maxed at 300 fps
pdotlol is offline  
Sponsored Links
Advertisement
 
post #124 of 141 (permalink) Old 08-03-2020, 04:25 PM - Thread Starter
Gaming Overclocker
 
arrow0309's Avatar
 
Join Date: Dec 2010
Location: Manchester, UK
Posts: 1,997
Rep: 72 (Unique: 52)
Quote: Originally Posted by pdotlol View Post
yea sure,


not sure if thats good or bad, but i havent had any issues gaming. ive honestly only been playing overwatch these days and i just sit maxed at 300 fps
Not bad but if you have some B-dies you can do better.
Here's mine at 4000 daily gaming (still have to improve some timings), all auto except for 16-17-17-34-350 @1.45v:

https://i.ibb.co/KLtMDbt/Test-4000-1.jpg
Attached Thumbnails
Click image for larger version

Name:	cachemem4000.2.png
Views:	7
Size:	91.8 KB
ID:	364052  

Click image for larger version

Name:	Rtl iol 4.JPG
Views:	26
Size:	83.0 KB
ID:	364054  


SuperFlower titanium 1000W ☯ Corsair 780T ║ MSI MEG Z490 ACE ✌ i9 10900K @5.2avx | Trident Z F4-3600C16D-32GTZR ║ RTX 2080 Super Strix ⚡ liquid by watercool, xspc, , Aquacomputer ♒ Aquaero 6 ║ Samsung 960 Pro 512Gb ✜ WD Blue SN550 1Tb ✪ DELL Ultrastar 7K6000 6Tb ⏩ sound blasterx AE-5 @ATH-ADG1X ║ Predator X34P ║ Razer Blackwidow Elite ☣ deathadder v2
Arrow RTX
(16 items)
CPU
i9 7900X 4.8GHz @Heatkiller IV Pro
Motherboard
ROG Rampage VI Apex
GPU
RTX 2080 ti @ EK Vector RE Nickel plexi RGB
RAM
G.Skill F4-3200C14Q-32GTZSW @4000
Hard Drive
Samsung 960 Pro 512Gb
Hard Drive
Samsung 860 Evo 1Tb
Hard Drive
Toshiba X300 4Tb, 2,5" Seagate 5Tb
Power Supply
SuperFlower Titanium 1000W
Cooling
Cooled by EKWB, Watercool, Alphacool, XSPC, Aquacomputer
Cooling
Powered by Aquaero 6 Pro
Cooling
XSPC RX360 v3, Alphacool Monsta 420, UT60 280mm
Case
Corsair Graphite 780T
Monitor
Acer Predator X34P @120hz
Keyboard
Razer Blackwidow Chroma RGB
Mouse
Razer Deathadder Elite
Audio
Steelseries Arctis 7 v2019
▲ hide details ▲

Last edited by arrow0309; 08-03-2020 at 04:28 PM.
arrow0309 is offline  
post #125 of 141 (permalink) Old 08-04-2020, 10:30 AM - Thread Starter
Gaming Overclocker
 
arrow0309's Avatar
 
Join Date: Dec 2010
Location: Manchester, UK
Posts: 1,997
Rep: 72 (Unique: 52)
Tested last night, I have a new daily "gaming" base now, maybe a few minor secondary timings tweaking and it's done (the tertiary timings are OK):
Attached Thumbnails
Click image for larger version

Name:	Capture5.JPG
Views:	35
Size:	109.1 KB
ID:	364190  


SuperFlower titanium 1000W ☯ Corsair 780T ║ MSI MEG Z490 ACE ✌ i9 10900K @5.2avx | Trident Z F4-3600C16D-32GTZR ║ RTX 2080 Super Strix ⚡ liquid by watercool, xspc, , Aquacomputer ♒ Aquaero 6 ║ Samsung 960 Pro 512Gb ✜ WD Blue SN550 1Tb ✪ DELL Ultrastar 7K6000 6Tb ⏩ sound blasterx AE-5 @ATH-ADG1X ║ Predator X34P ║ Razer Blackwidow Elite ☣ deathadder v2
Arrow RTX
(16 items)
CPU
i9 7900X 4.8GHz @Heatkiller IV Pro
Motherboard
ROG Rampage VI Apex
GPU
RTX 2080 ti @ EK Vector RE Nickel plexi RGB
RAM
G.Skill F4-3200C14Q-32GTZSW @4000
Hard Drive
Samsung 960 Pro 512Gb
Hard Drive
Samsung 860 Evo 1Tb
Hard Drive
Toshiba X300 4Tb, 2,5" Seagate 5Tb
Power Supply
SuperFlower Titanium 1000W
Cooling
Cooled by EKWB, Watercool, Alphacool, XSPC, Aquacomputer
Cooling
Powered by Aquaero 6 Pro
Cooling
XSPC RX360 v3, Alphacool Monsta 420, UT60 280mm
Case
Corsair Graphite 780T
Monitor
Acer Predator X34P @120hz
Keyboard
Razer Blackwidow Chroma RGB
Mouse
Razer Deathadder Elite
Audio
Steelseries Arctis 7 v2019
▲ hide details ▲
arrow0309 is offline  
post #126 of 141 (permalink) Old 08-05-2020, 04:54 PM
New to Overclock.net
 
Circaflex's Avatar
 
Join Date: Mar 2010
Posts: 133
Rep: 4 (Unique: 4)
Quote: Originally Posted by arrow0309 View Post
That was the same way it worked with my previous Rampage vi Apex and 7900X, no more custom profiles saved on pendrive and working after being loaded on the updated bios.
I really hoped it changed (with the newer platform and different motherboard) but as you say it didn't.

Btw (just curious)
What is your daily memory setup now and the IMC voltages required (IO and SA)?

Missed your post the first time.

Im currently at 4666, 1.7v/1.45/1.5

Main Rig
(10 items)
CPU
i9-10900K
Motherboard
MSI MEG Z490 Unify
GPU
nVidia RTX 2080 Ti
RAM
GSkill TridentZ F4-4000C19D-32GTZKK
Hard Drive
Samsung 970 Pro
Power Supply
Cosair AX1200i
Cooling
Dual DDCs->Dual EK XE360 w/GT's -> HK IV CPU -> HK IV GPU ->EK X3 Res controlled by Aquaero 6
Case
Little Devil Benchtable
Operating System
Windows 10 x64
Monitor
Acer Predator
▲ hide details ▲


Circaflex is offline  
post #127 of 141 (permalink) Old 08-05-2020, 11:12 PM
New to Overclock.net
 
mingocr83's Avatar
 
Join Date: Jun 2013
Location: Costa Rica
Posts: 251
Rep: 1 (Unique: 1)
What settings do I need to change to get my motherboard to work like it should. It is stuck at 4.7ghz, regardless of load. I enabled the TVB settings but continues to perform the same OC.

Thanks for the help.

Regards,
Mingo
mingocr83 is offline  
post #128 of 141 (permalink) Old 08-05-2020, 11:22 PM
New to Overclock.net
 
0451's Avatar
 
Join Date: Nov 2016
Location: Los Angeles
Posts: 1,273
Rep: 46 (Unique: 41)
Quote: Originally Posted by mingocr83 View Post
What settings do I need to change to get my motherboard to work like it should. It is stuck at 4.7ghz, regardless of load. I enabled the TVB settings but continues to perform the same OC.

Thanks for the help.
I’d have to see a picture of your bios settings. You are not giving us much. I know you posted a separate thread about this and people gave you troubleshooting advice.

My biggest question is what you set your multiplier and core voltage to.

Smallblock Power
(10 items)
CPU
Core i7 10700K
Motherboard
MSI Z490 Unify
GPU
2080ti K|NGP|N
RAM
Patriot Viper Steel 4400
Hard Drive
Samsung 960 Pro
Power Supply
EVGA 1200 P2
Cooling
5 Radiators
Cooling
2 Pumps
Case
Phanteks Enthoo Evolv ATX TG
Monitor
Samsung CF791 34"
▲ hide details ▲
0451 is online now  
post #129 of 141 (permalink) Old 08-06-2020, 12:02 AM
New to Overclock.net
 
mingocr83's Avatar
 
Join Date: Jun 2013
Location: Costa Rica
Posts: 251
Rep: 1 (Unique: 1)
Quote: Originally Posted by 0451 View Post
I’d have to see a picture of your bios settings. You are not giving us much. I know you posted a separate thread about this and people gave you troubleshooting advice.

My biggest question is what you set your multiplier and core voltage to.
Thanks man, I havent touched these to items. These are in auto.

Regards,
Mingo
mingocr83 is offline  
post #130 of 141 (permalink) Old 08-06-2020, 12:09 AM
New to Overclock.net
 
mingocr83's Avatar
 
Join Date: Jun 2013
Location: Costa Rica
Posts: 251
Rep: 1 (Unique: 1)
Images attached.
Attached Thumbnails
Click image for larger version

Name:	IMG_20200806_010442.jpg
Views:	5
Size:	1.78 MB
ID:	364382  

Click image for larger version

Name:	IMG_20200806_010424.jpg
Views:	5
Size:	1.52 MB
ID:	364384  

Click image for larger version

Name:	IMG_20200806_010504.jpg
Views:	5
Size:	1.71 MB
ID:	364386  

Click image for larger version

Name:	IMG_20200806_010514.jpg
Views:	6
Size:	1.41 MB
ID:	364388  


Regards,
Mingo
mingocr83 is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off