2 dead motherboards in about a week. - Page 2 - Overclock.net - An Overclocking Community

Forum Jump: 

2 dead motherboards in about a week.

Reply
 
Thread Tools
post #11 of 12 (permalink) Old 07-28-2020, 01:12 PM
New to Overclock.net
 
Join Date: Jul 2020
Posts: 5
Rep: 0
i didnt OC`d my CPU. i got 90% stock settings and i live in the north so its about 20°C
sebborrr is offline  
Sponsored Links
Advertisement
 
post #12 of 12 (permalink) Old 08-02-2020, 09:19 PM - Thread Starter
New to Overclock.net
 
Join Date: Dec 2018
Posts: 35
Rep: 0
Sighh.........So I just bought a new board and problems persisted...I freak out and waste a bunch of time until I booted another copy of windows that I had on another SSD I had and BAM all my cache speeds are back to normal....not sure if it's my m.2 failing yet but I now know the culprit was my Windows install broke and I killed 2 boards trying to make up for the performance loss. On the bright side I know what 4200 cl16 requires... Yea wish there was more to it but I looks like I should have tried a reinstall a while ago.
Exile666 is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off