P4C800E Deluxe users please read - Page 2 - Overclock.net - An Overclocking Community

Forum Jump: 

P4C800E Deluxe users please read

Reply
 
Thread Tools
post #11 of 29 (permalink) Old 06-14-2004, 10:34 PM - Thread Starter
New to Overclock.net
 
yamashek's Avatar
 
Join Date: May 2004
Location: BC, Canada
Posts: 163
Rep: 6 (Unique: 6)
Quote:
Originally Posted by xBuddhax
The issue you are reporting is a known issue for that board. I believe the only way to fix it is with a volt mod. Google search it to find out what how to do this procedure, but unless you have sodering skills and kean knowledge of circuitry, you will have to make due with what you've got.

Sorry for the bad news.
whats the mod called brotha?

Currently waiting for a solution to fix my mobo

(idle: -10 to -14 load: 14 to 10)

Hoping for: 3.2 P4 @ 3.9!

MY CHIP SUCKS! MY CHIP SUCKS! MY CHIP SUCKS!

yamashek is offline  
Sponsored Links
Advertisement
 
post #12 of 29 (permalink) Old 06-15-2004, 06:04 AM
New to Overclock.net
 
Join Date: Mar 2004
Posts: 723
Rep: 76 (Unique: 44)
Alright, here ya go. Its called the droop mod. Here is a link to another forum that has a thread about it. You can go to the link in the thread that tells you how to do it or google for the droop mod for your mobo. hope this is what you need.


http://www.xtremesystems.org/forums/...ighlight=Droop

Aeolus is offline  
post #13 of 29 (permalink) Old 06-15-2004, 04:02 PM - Thread Starter
New to Overclock.net
 
yamashek's Avatar
 
Join Date: May 2004
Location: BC, Canada
Posts: 163
Rep: 6 (Unique: 6)
thanks alot man!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

do you konw what does VR mean?

and also if i do a vdimm mod, will i be able to reach a higher fsb?

Currently waiting for a solution to fix my mobo

(idle: -10 to -14 load: 14 to 10)

Hoping for: 3.2 P4 @ 3.9!

MY CHIP SUCKS! MY CHIP SUCKS! MY CHIP SUCKS!

yamashek is offline  
Sponsored Links
Advertisement
 
post #14 of 29 (permalink) Old 06-15-2004, 04:36 PM
Retired Staff
 
Join Date: Mar 2004
Location: Colorado, USA
Posts: 1,863
Rep: 354 (Unique: 187)
A vdimm mod just allows you to give your memory more voltage. Allowing just the memory to reach higher speeds.

Fold for the cure & team 37726!!
H2O cooling: Chevette heatercore, 172mm 258CFM fan, Apogee GT, and Ehiem 1250. Load temp @ 1.45vcore 41C.
DeathONator is offline  
post #15 of 29 (permalink) Old 06-15-2004, 05:00 PM - Thread Starter
New to Overclock.net
 
yamashek's Avatar
 
Join Date: May 2004
Location: BC, Canada
Posts: 163
Rep: 6 (Unique: 6)
Quote:
Originally Posted by DeathONator
A vdimm mod just allows you to give your memory more voltage. Allowing just the memory to reach higher speeds.
oh, so in my case, i dun have to do the vdimm mod right? b/c i got PC4000 ram but my fsb not even 250 yet....

is that true?
what will giving the ram more volt will help in my case? (speed-wise)

Currently waiting for a solution to fix my mobo

(idle: -10 to -14 load: 14 to 10)

Hoping for: 3.2 P4 @ 3.9!

MY CHIP SUCKS! MY CHIP SUCKS! MY CHIP SUCKS!

yamashek is offline  
post #16 of 29 (permalink) Old 06-15-2004, 05:19 PM
Retired Staff
 
Join Date: Mar 2004
Location: Colorado, USA
Posts: 1,863
Rep: 354 (Unique: 187)
Obviously, it will not help in your case.

Fold for the cure & team 37726!!
H2O cooling: Chevette heatercore, 172mm 258CFM fan, Apogee GT, and Ehiem 1250. Load temp @ 1.45vcore 41C.
DeathONator is offline  
post #17 of 29 (permalink) Old 06-15-2004, 08:20 PM - Thread Starter
New to Overclock.net
 
yamashek's Avatar
 
Join Date: May 2004
Location: BC, Canada
Posts: 163
Rep: 6 (Unique: 6)
Quote:
Originally Posted by DeathONator
Obviously, it will not help in your case.
ok, here conclusion:


KHX ram wasted....


lesson learned:

if fsb cant get over 250 dont bother getting a PC4000 ram


i am screwed,




thx everyone that helped, i duno how to thank this fourm for giving me loads of info, thanks to all that helped me

Currently waiting for a solution to fix my mobo

(idle: -10 to -14 load: 14 to 10)

Hoping for: 3.2 P4 @ 3.9!

MY CHIP SUCKS! MY CHIP SUCKS! MY CHIP SUCKS!

yamashek is offline  
post #18 of 29 (permalink) Old 06-15-2004, 08:52 PM
New to Overclock.net
 
Join Date: Mar 2004
Posts: 723
Rep: 76 (Unique: 44)
Why is it wasted? Have you tried to increase your Vcore for a higher OC? Have you tried the volt mod (if your willing)? Theres still things you can do for a higher fsb, i think you should try raising the vcore and see if that give you a higher fsb.

Aeolus is offline  
post #19 of 29 (permalink) Old 06-15-2004, 09:25 PM
Retired Staff
 
Join Date: Mar 2004
Location: Colorado, USA
Posts: 1,863
Rep: 354 (Unique: 187)
He has tried 1.625v-1.7v w/ 239mhz. Temps are around 40C, the thing is the damn voltage fluctiation I think.

Fold for the cure & team 37726!!
H2O cooling: Chevette heatercore, 172mm 258CFM fan, Apogee GT, and Ehiem 1250. Load temp @ 1.45vcore 41C.
DeathONator is offline  
post #20 of 29 (permalink) Old 06-16-2004, 07:55 AM
New to Overclock.net
 
Join Date: Mar 2004
Posts: 723
Rep: 76 (Unique: 44)
ooo alright i see, i forgot that 1.65 was more than stock vcore for a minute there.

Aeolus is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off