Corsair H100 Factory Braque. Integrated Fan control - Overclock.net - An Overclocking Community

Forum Jump: 

Corsair H100 Factory Braque. Integrated Fan control

 
Thread Tools
post #1 of 1 (permalink) Old 12-06-2014, 10:56 AM - Thread Starter
New to Overclock.net
 
Bonjovi's Avatar
 
Join Date: Jun 2014
Location: Georgia
Posts: 264
Rep: 2 (Unique: 2)
Hello
I have Corsair H100 with Integrated fan control factory braque.

its have 4x fan on pump but some of them dont working 2 of them are starting runns but in a short time stopping.


alsow i didnt buy its new. i bought it already used and its have 3ping motherboard connecter on the air i mean 1 pin is on the air and 2 pin is on SPU

if i buy 3pin connecter can i put tham back on motherboard? and all of cabels are black so dont matter what ping will be + or -?

this is images.
others cooler worcking good and radiator looks like a new






Bonjovi is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off