EK Cryofuel Solid Cloud White Turned Clear - Page 2 - Overclock.net - An Overclocking Community

Forum Jump: 

EK Cryofuel Solid Cloud White Turned Clear

 
Thread Tools
Old 01-18-2019, 12:42 PM - Thread Starter
New to Overclock.net
 
raider89's Avatar
 
Join Date: Nov 2010
Location: United States
Posts: 158
Rep: 1
Quote: Originally Posted by ThrashZone View Post
Hi,
You can upload here easily if you use Go Advanced so you see the paperclip search function
Could you also post an image of the actual bottle of the cryocrap you used too just for the record
Yeah I know I just didn't have the pictures on my computer they was on my phone so I just pasted it over from a previous post.

I will get a picture tonight!

[Official] Delidded Crewman
█▓▒█▓♦ [Official] NVIDIA GTX 980 Owner's Club ♦█▓▒█▓
Intel Core i7 8700k @5.0Ghz at 1.365v w/Delid and Liquid Metal
RTX 2080 TI FE
Asus Maximus X Hero Wi-Fi
16Gb DDR4
raider89 is offline  
Sponsored Links
Advertisement
 
Old 01-18-2019, 12:47 PM
New to Overclock.net
 
broodro0ster's Avatar
 
Join Date: Jan 2016
Posts: 497
Rep: 0
Quote: Originally Posted by raider89 View Post
No Alu in any parts



Here is the before and after

https://ibb.co/NY1rn2g

https://ibb.co/8PtrB7r
Wow, that's bag. I wonder where all the particles sit right now. I suppose it's blocking your flow really hard? Did your temps went up?

My Rig
(18 items)
CPU
Intel i7 8700k
Motherboard
Asus Hero X
GPU
MSI 1080TI Gaming X
RAM
Corsair Vengeance LPX 3000C15
Hard Drive
Samsung 970 EVO
Hard Drive
Samsung 850 EVO
Power Supply
Corsair RM850X
Cooling
EK Supremacy EVO
Cooling
Dual Hardware Labs Nemesis 360GTS with FD Venturi HP-12 PWM fans
Cooling
EK D5 PWM
Cooling
EK 1080 Strix waterblock + backplate
Case
Fractal Design Define R6
Operating System
Windows Pro 10
Monitor
Acer XB271HU 1440p 165hz IPS
Keyboard
Corsair K70
Mouse
Zowie FK-2
Mousepad
Steel Series QCK Heavy
Audio
Sennheiser HD598 + ModMic 4.0
▲ hide details ▲
broodro0ster is offline  
Old 01-18-2019, 12:51 PM
I don't even like Linux
 
cmpxchg8b's Avatar
 
Join Date: Jan 2015
Posts: 1,283
Rep: 96
Nice color though, while it lasted...

That's what scares me about those fluids, seems like you just never know if it will last.

Tearing the loop down and opening up the waterblocks isn't much fun.

cmpxchg8b is offline  
Sponsored Links
Advertisement
 
Old 01-18-2019, 01:46 PM
New to Overclock.net
 
broodro0ster's Avatar
 
Join Date: Jan 2016
Posts: 497
Rep: 0
Beats me why people want to try EK solid if Mayhems pastel is out there since a few and is tested and it works perfectly fine for 99% of the people.

My Rig
(18 items)
CPU
Intel i7 8700k
Motherboard
Asus Hero X
GPU
MSI 1080TI Gaming X
RAM
Corsair Vengeance LPX 3000C15
Hard Drive
Samsung 970 EVO
Hard Drive
Samsung 850 EVO
Power Supply
Corsair RM850X
Cooling
EK Supremacy EVO
Cooling
Dual Hardware Labs Nemesis 360GTS with FD Venturi HP-12 PWM fans
Cooling
EK D5 PWM
Cooling
EK 1080 Strix waterblock + backplate
Case
Fractal Design Define R6
Operating System
Windows Pro 10
Monitor
Acer XB271HU 1440p 165hz IPS
Keyboard
Corsair K70
Mouse
Zowie FK-2
Mousepad
Steel Series QCK Heavy
Audio
Sennheiser HD598 + ModMic 4.0
▲ hide details ▲
broodro0ster is offline  
Old 01-18-2019, 02:01 PM
ORL
H20 only!
 
ORL's Avatar
 
Join Date: Sep 2011
Location: STL
Posts: 343
Rep: 17
This is completely bizarre. Its virtually impossible for that much to deposit that quickly without clogging everything. So that basically leaves degradation and reaction as root causes. I will be interested to see what EK says and also what your results are cleaning out components.

Something to keep in mind, I don't know this particular fluid but many of these pastels and show fluids are even advertised with a half life of x amount of time. If you read the fine print that is.
ORL is offline  
Old 01-18-2019, 02:12 PM
High Clocker
 
bmgjet's Avatar
 
Join Date: Nov 2011
Posts: 3,090
Rep: 184
Quote: Originally Posted by nycgtr View Post
He's using it wrong. What else would they say? We made a crappy fluid?

I can tell you what they will say from my experience with it.

Send a email, with 4 good photos showing whats happened.
2 weeks later
"Sorry for your experience with our fluid can you provide more photos"

You provide them with more photos.

Another week later
"We still cant see any issue can you provide more photos"

Tell them you cant provide any more photos since its already dumped out that rubbish but what you provide before hand shows everything.

2 hours later
"Sorry we have found your issue to be user error, Have a nice day"


SLI Voodoo 2 - > GeForce4 MX 420 -> GF 6600GT -> GF 6800GT -> GF 8800Ultra -> AMD 4870 -> AMD 4890 -> CF AMD 5820 -> CF AMD 6850 -> CF AMD 7970 -> SLI GF 680 -> SLI GF 780 -> CF AMD 290X -> GF 980ti -> SLI GF 980ti -> GF 1080ti -> SLI GF 1080ti -> <- RTX 2080ti (DOA/Refunded)
CPU
AMD 8120
CPU
FX 8350
GPU
7970 CFX
GPU
680 SLI
▲ hide details ▲


bmgjet is offline  
Old 01-18-2019, 04:59 PM - Thread Starter
New to Overclock.net
 
raider89's Avatar
 
Join Date: Nov 2010
Location: United States
Posts: 158
Rep: 1
Well you can see inside my blocks the white paste is stuck on the inside. Looks like i have to take apart the blocks i just noticed this. Unless that part 2 of the blitz kit will get that?
Attached Thumbnails
Click image for larger version

Name:	20190118_184358_1547855657994.jpg
Views:	21
Size:	647.0 KB
ID:	247578  

Click image for larger version

Name:	20190118_184434_1547855700454.jpg
Views:	18
Size:	743.3 KB
ID:	247580  

Click image for larger version

Name:	20190118_184520_1547855735865.jpg
Views:	20
Size:	690.4 KB
ID:	247582  

Click image for larger version

Name:	20190118_184456_1547855779278.jpg
Views:	22
Size:	683.0 KB
ID:	247584  


[Official] Delidded Crewman
█▓▒█▓♦ [Official] NVIDIA GTX 980 Owner's Club ♦█▓▒█▓
Intel Core i7 8700k @5.0Ghz at 1.365v w/Delid and Liquid Metal
RTX 2080 TI FE
Asus Maximus X Hero Wi-Fi
16Gb DDR4
raider89 is offline  
Old 01-18-2019, 05:01 PM - Thread Starter
New to Overclock.net
 
raider89's Avatar
 
Join Date: Nov 2010
Location: United States
Posts: 158
Rep: 1
Quote: Originally Posted by bmgjet View Post
Quote: Originally Posted by nycgtr View Post
He's using it wrong. What else would they say? We made a crappy fluid?

I can tell you what they will say from my experience with it.

Send a email, with 4 good photos showing whats happened.
2 weeks later
"Sorry for your experience with our fluid can you provide more photos"

You provide them with more photos.

Another week later
"We still cant see any issue can you provide more photos"

Tell them you cant provide any more photos since its already dumped out that rubbish but what you provide before hand shows everything.

2 hours later
"Sorry we have found your issue to be user error, Have a nice day"
It would be nice if they replaced my system.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20190118-185949_Email_1547856034854.jpg
Views:	19
Size:	525.2 KB
ID:	247586  


[Official] Delidded Crewman
█▓▒█▓♦ [Official] NVIDIA GTX 980 Owner's Club ♦█▓▒█▓
Intel Core i7 8700k @5.0Ghz at 1.365v w/Delid and Liquid Metal
RTX 2080 TI FE
Asus Maximus X Hero Wi-Fi
16Gb DDR4
raider89 is offline  
Old 01-18-2019, 05:04 PM - Thread Starter
New to Overclock.net
 
raider89's Avatar
 
Join Date: Nov 2010
Location: United States
Posts: 158
Rep: 1
Quote: Originally Posted by broodro0ster View Post
Quote: Originally Posted by raider89 View Post
No Alu in any parts



Here is the before and after

https://ibb.co/NY1rn2g

https://ibb.co/8PtrB7r


Wow, that's bag. I wonder where all the particles sit right now. I suppose it's blocking your flow really hard? Did your temps went up?

Temps are the same 27c idle 30 to 35 load

[Official] Delidded Crewman
█▓▒█▓♦ [Official] NVIDIA GTX 980 Owner's Club ♦█▓▒█▓
Intel Core i7 8700k @5.0Ghz at 1.365v w/Delid and Liquid Metal
RTX 2080 TI FE
Asus Maximus X Hero Wi-Fi
16Gb DDR4
raider89 is offline  
Old 01-18-2019, 05:06 PM - Thread Starter
New to Overclock.net
 
raider89's Avatar
 
Join Date: Nov 2010
Location: United States
Posts: 158
Rep: 1
Quote: Originally Posted by broodro0ster View Post
Beats me why people want to try EK solid if Mayhems pastel is out there since a few and is tested and it works perfectly fine for 99% of the people.
I only went with ek because thats what they had in store amd didnt have to do shipping

[Official] Delidded Crewman
█▓▒█▓♦ [Official] NVIDIA GTX 980 Owner's Club ♦█▓▒█▓
Intel Core i7 8700k @5.0Ghz at 1.365v w/Delid and Liquid Metal
RTX 2080 TI FE
Asus Maximus X Hero Wi-Fi
16Gb DDR4
raider89 is offline  
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Thread Tools


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off