Anyone else experience coolant color change, with white coolant? - Page 2 - Overclock.net - An Overclocking Community

Forum Jump: 

Anyone else experience coolant color change, with white coolant?

Reply
 
Thread Tools
post #11 of 11 (permalink) Old 02-26-2019, 10:10 AM - Thread Starter
New to Overclock.net
 
Solarity's Avatar
 
Join Date: Feb 2013
Location: Rochester, NY
Posts: 674
Rep: 14 (Unique: 8)
Quote: Originally Posted by Mayhem View Post
Copper is the fault here. White to the slight tint of blue/green hue is copper not being cleaned and is filtering into the fluid.
Thanks, that is what I am thinking. I am curious to see how it looks like in 6+ months. I might even try draining a little bit out to see if there is any hue change.

There fluid didn't cause any clogging or fall out. It rinsed easily out of the parts, after I cleaned them out. If I still have an issue I will use Blitz.
Solarity is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off