What's acceptable for water temperature? - Page 4 - Overclock.net - An Overclocking Community

Forum Jump: 

What's acceptable for water temperature?

Reply
 
Thread Tools
post #31 of 43 (permalink) Old 08-10-2019, 03:25 PM
Vermin Supreme 2020
 
skupples's Avatar
 
Join Date: Apr 2012
Location: Bradentucky
Posts: 25,519
Rep: 737 (Unique: 388)
Quote: Originally Posted by The Pook View Post
How is ambient temp relevant to maximum safe water temperature?
true, but the query was properly answered, as asked.
a few degrees above ambient + the advise of actual safe max = if its 50+ you need more radiators, or to go back to air coolers.

Add me on Steam, same name
R.I.P. Zawarudo, may you OC angels' wings in heaven.
If something appears too good to be true, it probably is.
skupples is offline  
Sponsored Links
Advertisement
 
post #32 of 43 (permalink) Old 08-10-2019, 05:09 PM
New to Overclock.net
 
zGunBLADEz's Avatar
 
Join Date: Apr 2012
Location: Chicago
Posts: 3,967
Rep: 105 (Unique: 76)
I will start considering over 50c worrysome
And anything under 10c over ambient good performance.

1-5 top notch loop no better than that on air ambient cooling

zGunBLADEz is offline  
post #33 of 43 (permalink) Old 08-14-2019, 09:17 PM
New to Overclock.net
 
Moose-Tech's Avatar
 
Join Date: Jan 2018
Posts: 159
Rep: 9 (Unique: 9)
Quote: Originally Posted by zGunBLADEz View Post
I will start considering over 50c worrysome
And anything under 10c over ambient good performance.

1-5 top notch loop no better than that on air ambient cooling

Personally, I would consider anything under 10c great cooling. (Trying to get there myself)
Under 15c is good cooling, which is where i am running now.

Under 5c is REAL enthusiast stuff.

1c to 2c is basically ambient. JaysTwoCents did it:
I think the title says a lot. It's insane.

Build: Z390 ACE
Core i9-9900K OC 5 GHz, MSI Z390 ACE Mobo, AMD Radeon VII GPU OC 2K MHz
Corsair Vengeance RGB 32GB 3200 RAM, Phanteks Enthoo Pro M SE.
EKWB Z390 ACE Monoblock, Bykski Radeon VII GPU w/b, 2x EKWB 140 Revo D5 Pump & Res.
Aquacomputer Aquaero 6 LT USB Fan-Controller, Quadro, Vision Touch and 'High Flow' Sensor.
(2x) HWL Black Ice Nemesis 280 GTS XFLOW and (1x) Alphacool XT45 X-Flow 280 radiators.
Moose-Tech is offline  
Sponsored Links
Advertisement
 
post #34 of 43 (permalink) Old 08-15-2019, 01:59 AM
New to Overclock.net
 
Shawnb99's Avatar
 
Join Date: Dec 2011
Location: In Van Down by the River
Posts: 2,192
Rep: 66 (Unique: 47)
On idle I’m about 3 degrees over ambient and under load I’m around 8-10 degrees over.

Even with these temps I’d debating adding a Mo Ra3 420 pro.

My Baby
(23 items)
CPU
Delidded Direct Die I9 9900K
Motherboard
ASUS Maximus XI Apex
GPU
EVGA FTW3 Hydro Copper GeForce RTX 2080 Ti
RAM
G.SKILL TridentZ Series 16GB DDR4 3600 F4-3600C15D-16GTZ
Hard Drive
2x Samsung 970 EVO Plus 1TB
Hard Drive
Asus Hyper M.2 card
Hard Drive
2 x Intel 660P 2TB
Power Supply
Seasonic PRIME Ultra 1000 Titanium
Cooling
Optimus Signature V2
Cooling
2x Swiftech MCP35X2 with MCP35X2 Heat Sink w/ 2x NB-BlackSilent Pro's
Cooling
2x Hardware Labs Black Ice Nemesis 560GTX w/ 8x Arctic P14 PST PWM's
Cooling
2x Hardware Labs Black Ice Nemesis 480GTX w/ 16x Noctua NF-A12x25 PWM
Cooling
Aquacomputer aqualis XT 450 ml with nano coating
Cooling
9x Noctua NF-S12A PWM
Cooling
Hardware Labs Black Ice Nemesis 360GTS w/ 6 Arctic P12 PST PWM's
Case
Case Labs Magnum TH10A with Pedestal
Monitor
Asus PG278Q
Keyboard
Das Keyboard 5Q
Mouse
Swiftpoint Z
Audio
Light Harmonic Oscar XXI
Audio
Geek Pulse Inifnity DAC/AMP
Audio
Cavalii Audio Liquid Carbon HPA
Other
Aquacomputer Aquaero XT
▲ hide details ▲
Shawnb99 is online now  
post #35 of 43 (permalink) Old 08-15-2019, 06:27 AM
New to Overclock.net
 
zGunBLADEz's Avatar
 
Join Date: Apr 2012
Location: Chicago
Posts: 3,967
Rep: 105 (Unique: 76)
Quote: Originally Posted by Moose-Tech View Post
Personally, I would consider anything under 10c great cooling. (Trying to get there myself)
Under 15c is good cooling, which is where i am running now.

Under 5c is REAL enthusiast stuff.

1c to 2c is basically ambient. JaysTwoCents did it: https://www.youtube.com/watch?v=Q2SIrV_4-dM
I think the title says a lot. It's insane.
this is what happens when i open the window on chicago with a MoRa 3 XD

zGunBLADEz is offline  
post #36 of 43 (permalink) Old 08-15-2019, 07:20 AM
Vermin Supreme 2020
 
skupples's Avatar
 
Join Date: Apr 2012
Location: Bradentucky
Posts: 25,519
Rep: 737 (Unique: 388)
if that's your video, disable SLI it's not actually working. it's just splitting the load between two cards, which introduces latency & random load spikes.

Add me on Steam, same name
R.I.P. Zawarudo, may you OC angels' wings in heaven.
If something appears too good to be true, it probably is.
skupples is offline  
post #37 of 43 (permalink) Old 08-15-2019, 08:04 AM
New to Overclock.net
 
zGunBLADEz's Avatar
 
Join Date: Apr 2012
Location: Chicago
Posts: 3,967
Rep: 105 (Unique: 76)
Quote: Originally Posted by skupples View Post
if that's your video, disable SLI it's not actually working. it's just splitting the load between two cards, which introduces latency & random load spikes.
it is working perfectly fine i hard cap to 60 (4k 65'HDTV) and frame-pacing its taked care off with rivaturner this is a must if you dual gpu .. been doing it for ages XD

those stutters are related to utube XD i guess 1440P/60 nvidia highest mbit straight streaming act like it

1080ti dont do 60 including 1%s on 4k everything maxed neither the 2080ti manually maxed settings on that title specially capped @ 1800MHz


Last edited by zGunBLADEz; 08-15-2019 at 08:16 AM.
zGunBLADEz is offline  
post #38 of 43 (permalink) Old 08-15-2019, 08:35 AM
Vermin Supreme 2020
 
skupples's Avatar
 
Join Date: Apr 2012
Location: Bradentucky
Posts: 25,519
Rep: 737 (Unique: 388)
so if you take V-sync off, you get 99% on both cards?

which drivers are you on, n are you loading up the inspector profile?

I didn't see any stuttering, all I did was watch your GUI read-out, noticed it being quite similar to mine in Shadow, which results in much smoother game play on a single GPU, 1440p ultra.

I haven't had much luck @ 4K either perf is identical single card, or dual card. for me at least.

your response will help me dial in a continued SLI issue I've been having with my 1080tis.

Add me on Steam, same name
R.I.P. Zawarudo, may you OC angels' wings in heaven.
If something appears too good to be true, it probably is.

Last edited by skupples; 08-15-2019 at 08:40 AM.
skupples is offline  
post #39 of 43 (permalink) Old 08-16-2019, 03:42 AM
New to Overclock.net
 
zGunBLADEz's Avatar
 
Join Date: Apr 2012
Location: Chicago
Posts: 3,967
Rep: 105 (Unique: 76)
Quote: Originally Posted by skupples View Post
so if you take V-sync off, you get 99% on both cards?

which drivers are you on, n are you loading up the inspector profile?

I didn't see any stuttering, all I did was watch your GUI read-out, noticed it being quite similar to mine in Shadow, which results in much smoother game play on a single GPU, 1440p ultra.

I haven't had much luck @ 4K either perf is identical single card, or dual card. for me at least.

your response will help me dial in a continued SLI issue I've been having with my 1080tis.
Yes i do get good scaling, the gui is just showing a vsync on "60" and gpus running @ 1800MHz with 0.800mV
remember one single 1080ti cant do [email protected] maxed out settings manually no presets.

depend what games you running you get % usage...
im on x299 so i get 16/16x less bus bottleneck better gpu usage..

most likely @ 1440P you have a cpu bottleneck in most games thats why the scaling is poor you can resolve the issue upping the resolution or settings..


Last edited by zGunBLADEz; 08-16-2019 at 03:47 AM.
zGunBLADEz is offline  
post #40 of 43 (permalink) Old 08-16-2019, 08:36 PM
New to Overclock.net
 
Moose-Tech's Avatar
 
Join Date: Jan 2018
Posts: 159
Rep: 9 (Unique: 9)
Quote: Originally Posted by Shawnb99 View Post
On idle I’m about 3 degrees over ambient and under load I’m around 8-10 degrees over.

Even with these temps I’d debating adding a Mo Ra3 420 pro.

I hear ya. I am adding another 140mm rad on the back of my case and I am STILL considering adding a free standing wall mounted 280 or 360.
All on account of because...

Build: Z390 ACE
Core i9-9900K OC 5 GHz, MSI Z390 ACE Mobo, AMD Radeon VII GPU OC 2K MHz
Corsair Vengeance RGB 32GB 3200 RAM, Phanteks Enthoo Pro M SE.
EKWB Z390 ACE Monoblock, Bykski Radeon VII GPU w/b, 2x EKWB 140 Revo D5 Pump & Res.
Aquacomputer Aquaero 6 LT USB Fan-Controller, Quadro, Vision Touch and 'High Flow' Sensor.
(2x) HWL Black Ice Nemesis 280 GTS XFLOW and (1x) Alphacool XT45 X-Flow 280 radiators.
Moose-Tech is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off