coolant temp vs ambient, whats your delta? - Overclock.net - An Overclocking Community

Forum Jump: 

coolant temp vs ambient, whats your delta?

 
Thread Tools
post #1 of 8 (permalink) Old 08-12-2019, 12:27 PM - Thread Starter
New to Overclock.net
 
jimmyhackers's Avatar
 
Join Date: Jul 2012
Posts: 182
Rep: 1 (Unique: 1)
coolant temp vs ambient, whats your delta?

ive been faffing with my watercooling recently.....and im wondering what everyone else is getting?

im only cooling my 3770k cpu (no GPU in loop), im using a 360mm XSPC rad, with a cheap pump/reservoir (300L/h apparently) and a corsair h100 cpu block with its internal pump removed.

the difference between my coolant and ambient air temp is about 1-2 degrees C at idle and about 3-5 at full cpu load on a normalish fan curve. Switching my rad fans to 100% I drop about 1 degree off of each previous max tempreture.

the delta between my in and out of my radaitor is 0.5C at idle and about 1c under load. these figures didnt really change under 100% rad fan

ive noticed about a 20c delta between my cpu and my coolant at idle and about 25-30c under load.


what is everyone else getting?


heres the pump. its not too bad. a lot better flow rate than the h100 internal one was.
https://www.ebay.co.uk/itm/DC-Ultra-...sAAOSwqo5bdZSh

Last edited by jimmyhackers; 08-12-2019 at 12:30 PM.
jimmyhackers is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-12-2019, 12:59 PM
New to Overclock.net
 
skupples's Avatar
 
Join Date: Apr 2012
Location: Fort Lauderdale
Posts: 18,100
Rep: 535 (Unique: 304)
do you have a flow sensor?

those are just "ok" temps, based on my own experience with radiator overkill.

R.I.P. Zawarudo, may you OC angels' wings in heaven.
If something appears too good to be true, it probably is.
skupples is online now  
post #3 of 8 (permalink) Old 08-12-2019, 01:49 PM
SubZero is the Goal
 
HardheadedMurphy's Avatar
 
Join Date: Mar 2011
Location: 37.037708 °N, -95.626438 °W
Posts: 1,531
Rep: 73 (Unique: 63)
Right now my temps are not normalized. I have my 9600k at 4.8Ghz and my 1080 on the same loop with a single 360mm radiator, with a phobya dc12-400 pwm pushing the loop, add to it one of the hottest summers on record and folding ...

There is roughly a 3degree celsius differential from ambient temps, coolant flow being on the warmer side.

I'm at work at the moment, but will post temps when I get home from the foundry tonight.

Sent from my OnePlus 7 Pro using Tapatalk

"It is impossible to defeat an ignorant man in an argument" McAdoo
Peace begins when we care about someone other than ourselves.
"Hell is still Overburdened, I must stand and wait in line" Disturbed
The Beast
(23 items)
MiniFurnace
(10 items)
ThinClient
(5 items)
CPU
i5-9600k
Motherboard
ASRock Z390 Taichi
GPU
EVGA GeForce GTX 1080 FTW Hydro Copper GAMING, 08G-P4-6299-KR, 8GB GDDR5X, LED, DX12 OSD Support (PXOC)
GPU
EVGA GeForce GTX 970 04G-P4-2974-KR 4GB SC GAMING w/ACX 2.0, Silent Cooling Graphics Card
RAM
Corsair Vengence RGB Pro
Hard Drive
Mushkin Enhanced Source M.2 2280
Hard Drive
Toshiba
Optical Drive
LG Bluray RW
Power Supply
Rosewill Quark
Cooling
Barrow RGB 115X CPU Block
Cooling
EK-360 Radiator
Cooling
Phobya 12v DC PWM Pump
Cooling
Black Ice Nemisis 240mm stealth Rad
Cooling
Alphacool 5.25 pump / resivoir combo DC-LT
Cooling
Phobya Balancer 250mm Res - Black Nickle
Case
Corsair Obsidian 900D
Operating System
Windows 7 Professional
Monitor
LG 34" Ultrawide IPS 21:9
Monitor
HP 27xw ips
Monitor
HP 27xw IPS
Keyboard
Corsair Strafe RGB MX Silent
Mouse
Corsair M65 Pro RGB
Audio
Corsair Void Pro RGB
CPU
Xeon 5300
CPU
Xeon 5300
Motherboard
Dell 2950 v3 Server
RAM
ECC DDR2 RAM
Hard Drive
Hitachi 1tb 7200rpm
Optical Drive
SLIM DVD-RW
Power Supply
redundant 750w
Case
OEM
Operating System
Windows Server R2
Other
DRAC 6/i
CPU
Celeron N2930
RAM
G.Skill 8gb 204 pin
Hard Drive
Seagate 500gb 2.5"
Case
Zotac Zbox CI320 Nano
Operating System
Win 10 Pro
▲ hide details ▲


HardheadedMurphy is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 08-12-2019, 02:38 PM
New to Overclock.net
 
NewUser16's Avatar
 
Join Date: Jun 2014
Posts: 1,065
Rep: 38 (Unique: 24)
6950X at 4.5 and 3 x Titan Black SC ambient 24C.

Dual loop each 2x 480 Nemesis Black Stealth Edition. Each loop is configure to run the same flow rate 102-105 l/h for silent's with Noctual NF-F12 PWM chromax running at lowest speed 5.2V.

Delta in both loops is 1-2C and if room temp goes higher say 25-26C , fans spin faster but system is still extremely silent, pumps are tweaked for MAX silents, delta stays the same 1-2C.

I should add, on load delta in each loop stays at 8-10C at MAX, fans will go up to 7-9V and water in each loop never goes higher then 31-34C

With the rads I have I can run pretty much passive cooling... I am all about silents

Last edited by NewUser16; 08-12-2019 at 03:09 PM.
NewUser16 is offline  
post #5 of 8 (permalink) Old 08-12-2019, 03:18 PM
professional curmudgeon
 
looniam's Avatar
 
Join Date: Apr 2009
Posts: 9,568
Rep: 778 (Unique: 446)
i7-3770K and 980ti both OCed on a little ek CE280 (PE 280 kit w/vga supremacy)

idle
Name:  Capture1.PNG
Views: 24
Size:  16.7 KB

~12-15 minutes of full stressing aida64
Name:  Capture2.PNG
Views: 24
Size:  41.8 KB

though aida really hammers the cpu, my block is probably filthy. never cleaned it in ~4 years.

Remember the golden rule of statistics: A personal sample size of one is a sufficient basis upon which to draw universal conclusions.
Upload the computer to Dropbox and provide a link to it so others may download it to examine and give advice for repairs.
loon 3.2
(18 items)
CPU
i7-3770K
Motherboard
Asus P8Z77-V Pro
GPU
EVGA 980TI SC+
RAM
16Gb PNY ddr3 1866
Hard Drive
PNY 1311 240Gb
Hard Drive
1 TB Seagate
Hard Drive
3 TB WD Blue
Optical Drive
DVD DVDRW+/-
Power Supply
EVGA SuperNova 750 G2
Cooling
EKWB P280 kit
Cooling
EK-VGA supremacy
Case
Stryker M [hammered and drilled]
Operating System
Win X
Monitor
LG 24MC57HQ-P
Keyboard
Ducky Zero [blues]
Mouse
corsair M65
Audio
SB Recon3D
Audio
Klipsch ProMedia 2.1
▲ hide details ▲


looniam is offline  
post #6 of 8 (permalink) Old 08-12-2019, 04:30 PM
New to Overclock.net
 
NewUser16's Avatar
 
Join Date: Jun 2014
Posts: 1,065
Rep: 38 (Unique: 24)
Quote: Originally Posted by looniam View Post
i7-3770K and 980ti both OCed on a little ek CE280 (PE 280 kit w/vga supremacy)

idle
Attachment 288592

~12-15 minutes of full stressing aida64
Attachment 288594

though aida really hammers the cpu, my block is probably filthy. never cleaned it in ~4 years.
Nice breakdown and good temps
NewUser16 is offline  
post #7 of 8 (permalink) Old 08-12-2019, 04:59 PM
professional curmudgeon
 
looniam's Avatar
 
Join Date: Apr 2009
Posts: 9,568
Rep: 778 (Unique: 446)
thanks you.

i'm better when i keep things simple.

Remember the golden rule of statistics: A personal sample size of one is a sufficient basis upon which to draw universal conclusions.
Upload the computer to Dropbox and provide a link to it so others may download it to examine and give advice for repairs.
loon 3.2
(18 items)
CPU
i7-3770K
Motherboard
Asus P8Z77-V Pro
GPU
EVGA 980TI SC+
RAM
16Gb PNY ddr3 1866
Hard Drive
PNY 1311 240Gb
Hard Drive
1 TB Seagate
Hard Drive
3 TB WD Blue
Optical Drive
DVD DVDRW+/-
Power Supply
EVGA SuperNova 750 G2
Cooling
EKWB P280 kit
Cooling
EK-VGA supremacy
Case
Stryker M [hammered and drilled]
Operating System
Win X
Monitor
LG 24MC57HQ-P
Keyboard
Ducky Zero [blues]
Mouse
corsair M65
Audio
SB Recon3D
Audio
Klipsch ProMedia 2.1
▲ hide details ▲


looniam is offline  
post #8 of 8 (permalink) Old 08-12-2019, 05:59 PM
New to Overclock.net
 
Moose-Tech's Avatar
 
Join Date: Jan 2018
Posts: 53
Rep: 2 (Unique: 2)
Sytem Specs below. These are the results from a recent stress test I ran.

TEMPS (15 min Avg) Pump 100%
Ambient - 22.76
Loop Delta_T - 13.5
Rad Delta_T - 1.0
Loop Temp - 36
Watts Removed - 320.7
Flow (l/h) - 268
Fan Speed % - 85%
CPU Max - 68.5
CPU Avg - 66.3
GPU HOTspot - 65.1
GPU Temp - 43.2
HWI CPU MAX Absolute Max - 69
HWI GPU Hot Spot Absolute Max - 68
VRAM / MOS Absolute Max - 80

Heat Stress test consists of these test utilities:
'Heavy Load' running on CPU only
FurMark' set on Full Screen 3840x2160 Stress Test (Anti-aliasing off)

All temps taken at 30 minute mark

-------------------------
Intel - Core i7-9700K 4.9 OC
AMD Radeon VII Video Card 1950mhz OC (HBM 1200mhz OC)

Build: msi C8r (Carbon8r)
Core i7-9700K, MSI Z390 GAMING PRO CARBON Mobo, AMD Radeon VII GPU, Corsair Vengeance RGB 32GB DDR4-3200 RAM, Phanteks Enthoo Pro M SE ATX Case.
XSPC RayStorm Pro CPU w/b, Bykski Radeon VII GPU w/b, EKWB 140 Revo D5 Pump & Rez.
Aquacomputer Aquaero 6 LT USB Fan-Controller, Vision Touch and 'High Flow' Sensor.
(2x) Hardware Labs Black Ice Nemesis 280GTS XFLOW radiators in full push/pull with 6x Deepcool RF 140mm & 2x Prolimatech 140mm Slim Fans.
Moose-Tech is online now  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off