Weird Noise on D5 EKWB PWM Pump. - Overclock.net - An Overclocking Community
Forum Jump: 

Weird Noise on D5 EKWB PWM Pump.

 
Thread Tools
post #1 of 7 (permalink) Old 01-12-2020, 03:50 PM - Thread Starter
New to Overclock.net
 
Cuenda's Avatar
 
Join Date: Mar 2017
Posts: 39
Rep: 0
Weird Noise on D5 EKWB PWM Pump.

Hello, my D5 Pump is making a weird Noise, i completed the loop long ago but i didnt had so much time to spend on the PC thats why i didnt realize until now how annoying is the noise when u stay long on the PC, i have it plugged on the H_AMP conector.

Usually i have it it normal mode so it will increase the RPM according to the CPU temp, and since the i7 7700K have those spikes from 2X to 4X withing few secs and then going back to 2X at the begining i was thinking there was the problem but then i set it on Fix RPM and yet is doing that ****, i recorded a video to show what i mean.


The problem is like, i set it on fixed 2000RPM then it try to go over 2000, then go back to 2000, then go over 2000 again, like that, causing an annoying noise.

In the video first i set it at 2000 RPM then later at 3000 RPM to show that is still doing to the same.


Cuenda is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-12-2020, 07:04 PM
Overclocker in training
 
ThrashZone's Avatar
 
Join Date: Apr 2017
Location: Texas
Posts: 10,348
Rep: 150 (Unique: 92)
Hi,
With the pump sideways usually air is stuck in it.
Lay the case on it's back....

CPU
i9-9940x With Optimus Foundation copper-plexi and Heatkiller VRM Plexi-Copper water block
Motherboard
ASUS x299 Rampage VI Apex
GPU
Titan Xp with copper Water Block
RAM
Trident Z 3600C16 4x8gb's b-die default timings 16-16-16-36
Hard Drive
Samsung 970 Evo Plus 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Optical Drive
LG Blu-Ray WH16NS40
Power Supply
evga 1200-P2
Cooling
2-280GTX Black Ice Nemesis rads with D5 pump-res combo and D5 top before and after rads.
Case
corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 pro & 10 pro Win-7 Primary os.
Monitor
ASUS VG248QE 24" 144Hz
Keyboard
Logitech G910 Orion spectrum
Mouse
Redragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
Other
5.0/https://valid.x86.fr/ez2ifr
CPU
i7-5930k with Heatkiller IV Pro Plexi-Copper and koolance vrm water blocks
Motherboard
X99 Sabertooth
GPU
EVGA 1080ti FTW3 with Water block
RAM
Trident-Z 3200C14 4x8gb's b-die default timings 14-14-14-34
Hard Drive
Samsung 970 Evo 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Power Supply
EVGA 1000-P2
Cooling
2-240 GTX Black Ice Nemesis rads/ D5 pump-res combo and D5 top before and after rads.
Case
Corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 and 10 pro Win-7 Primary os.
Monitor
AOC G2460PG 24"G-Sync 144Hz
Mouse
Red Dragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
Hard Drive
eLeaf MELO-3 4ml
Power Supply
SE US18650VTC6 3120mAh 30A 3.6V 18650 Li-ion Battery - GREENx4
Case
ANGIS Legion MOD 200w Geek Vape
Operating System
VapeWild RazzleBerry 50-50-0mg nic
▲ hide details ▲
ThrashZone is online now  
post #3 of 7 (permalink) Old 01-13-2020, 04:12 AM - Thread Starter
New to Overclock.net
 
Cuenda's Avatar
 
Join Date: Mar 2017
Posts: 39
Rep: 0
Well, i come back with my problem "Fixed", at least the pump now doesnt make the Noise that it was doing when i had conected in the H_AMP, i remember that i didnt connect in the CPU_FAN coz it wont read the RPM of the Pump, and connected in the W_PUMP was at 100% so i fixed it in the BIOS, it can work fine in any of those 2 conectors, the only problem that i had is that they cannot read the RPM of the PUMP so i must set it in the Bios coz Windows cannot read them either, i set them in PWM mode, wich works by % instead of RPM, its working fine but i would like to read my RPM, what can i do, do i have to connect the cable "Wrong", since it has only 2 cables in the conector of the cable and PWM is 4 Pin conector?
Cuenda is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 01-13-2020, 05:45 AM
Overclocker in training
 
ThrashZone's Avatar
 
Join Date: Apr 2017
Location: Texas
Posts: 10,348
Rep: 150 (Unique: 92)
Hi,
Lowering the speed is hardly a fix
Tilting the case and even laying it on it's back would at least get the air out of the pump which is trapped in it.
But I've already said that haven't I

CPU
i9-9940x With Optimus Foundation copper-plexi and Heatkiller VRM Plexi-Copper water block
Motherboard
ASUS x299 Rampage VI Apex
GPU
Titan Xp with copper Water Block
RAM
Trident Z 3600C16 4x8gb's b-die default timings 16-16-16-36
Hard Drive
Samsung 970 Evo Plus 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Optical Drive
LG Blu-Ray WH16NS40
Power Supply
evga 1200-P2
Cooling
2-280GTX Black Ice Nemesis rads with D5 pump-res combo and D5 top before and after rads.
Case
corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 pro & 10 pro Win-7 Primary os.
Monitor
ASUS VG248QE 24" 144Hz
Keyboard
Logitech G910 Orion spectrum
Mouse
Redragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
Other
5.0/https://valid.x86.fr/ez2ifr
CPU
i7-5930k with Heatkiller IV Pro Plexi-Copper and koolance vrm water blocks
Motherboard
X99 Sabertooth
GPU
EVGA 1080ti FTW3 with Water block
RAM
Trident-Z 3200C14 4x8gb's b-die default timings 14-14-14-34
Hard Drive
Samsung 970 Evo 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Power Supply
EVGA 1000-P2
Cooling
2-240 GTX Black Ice Nemesis rads/ D5 pump-res combo and D5 top before and after rads.
Case
Corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 and 10 pro Win-7 Primary os.
Monitor
AOC G2460PG 24"G-Sync 144Hz
Mouse
Red Dragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
Hard Drive
eLeaf MELO-3 4ml
Power Supply
SE US18650VTC6 3120mAh 30A 3.6V 18650 Li-ion Battery - GREENx4
Case
ANGIS Legion MOD 200w Geek Vape
Operating System
VapeWild RazzleBerry 50-50-0mg nic
▲ hide details ▲
ThrashZone is online now  
post #5 of 7 (permalink) Old 01-13-2020, 07:00 AM - Thread Starter
New to Overclock.net
 
Cuenda's Avatar
 
Join Date: Mar 2017
Posts: 39
Rep: 0
Quote: Originally Posted by ThrashZone View Post
Hi,
Lowering the speed is hardly a fix
Tilting the case and even laying it on it's back would at least get the air out of the pump which is trapped in it.
But I've already said that haven't I
I can assure you the problem wasnt Air stuck or something like that, the problem that i had before when it was conected on H_AMP is that, in the AI Suite software i set a limit of 2000 RPM and then in the bar that is showing at what speed is working you could see so clear that it was going over the 2000 RPM that i set at limit, then going back to 2000 and all the time like that, makes sense that it was the problem coz the sound was in tune with the RPM bar.

Right now without moving the pc case or anything like that, just changing the conector to another one and set it to PWM mode in bios the sound is gone, my problem now is that i cannot read the RPM in Bios or Windows.
Cuenda is offline  
post #6 of 7 (permalink) Old 01-16-2020, 01:19 PM
New to Overclock.net
 
Ashcroft's Avatar
 
Join Date: Oct 2016
Posts: 1,149
Rep: 92 (Unique: 72)
Quote: Originally Posted by Cuenda View Post
Well, i come back with my problem "Fixed", at least the pump now doesnt make the Noise that it was doing when i had conected in the H_AMP, i remember that i didnt connect in the CPU_FAN coz it wont read the RPM of the Pump, and connected in the W_PUMP was at 100% so i fixed it in the BIOS, it can work fine in any of those 2 conectors, the only problem that i had is that they cannot read the RPM of the PUMP so i must set it in the Bios coz Windows cannot read them either, i set them in PWM mode, wich works by % instead of RPM, its working fine but i would like to read my RPM, what can i do, do i have to connect the cable "Wrong", since it has only 2 cables in the conector of the cable and PWM is 4 Pin conector?

If the MB can't read the RPM from the pump then there is a problem. It sounds like maybe the speed was changing because the header was not getting a speed signal to use to adjust the pump speed so it was varying the speed because it thought the pump had stopped.

The pumps cable connects just like any other PWM device, it just doesn't have the two power cables because it gets power straight from the PSU. Don't connect it any other way or you could damage something like sending 12V down a 5V circuit.

Check all the wiring and the pins in the connector. If that is all OK then you can open the back of the pump and take a look at the RPM wires connection to the PCB that is inside. They can sometimes break loose. If after all that you can't see anything clearly wrong and other PWM devices work fine with your MB then I would RMA the pump.

It sounds like it can still be controlled and RPM really doesn't matter as much as finding a nice quiet speed though.

Last edited by Ashcroft; 01-16-2020 at 01:31 PM.
Ashcroft is offline  
post #7 of 7 (permalink) Old 01-16-2020, 02:00 PM
Overclocker in training
 
ThrashZone's Avatar
 
Join Date: Apr 2017
Location: Texas
Posts: 10,348
Rep: 150 (Unique: 92)
Hi,
One question does the pump make the same noise or any noise not connected to any fan port ?

Since it only receives and outputs on the two pwm wires it shouldn't matter which fan port to use

Use a regular chassis port
Only ones I would not use is a actual Pump port or FS_Fan port or Assistant fan.

CPU
i9-9940x With Optimus Foundation copper-plexi and Heatkiller VRM Plexi-Copper water block
Motherboard
ASUS x299 Rampage VI Apex
GPU
Titan Xp with copper Water Block
RAM
Trident Z 3600C16 4x8gb's b-die default timings 16-16-16-36
Hard Drive
Samsung 970 Evo Plus 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Optical Drive
LG Blu-Ray WH16NS40
Power Supply
evga 1200-P2
Cooling
2-280GTX Black Ice Nemesis rads with D5 pump-res combo and D5 top before and after rads.
Case
corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 pro & 10 pro Win-7 Primary os.
Monitor
ASUS VG248QE 24" 144Hz
Keyboard
Logitech G910 Orion spectrum
Mouse
Redragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
Other
5.0/https://valid.x86.fr/ez2ifr
CPU
i7-5930k with Heatkiller IV Pro Plexi-Copper and koolance vrm water blocks
Motherboard
X99 Sabertooth
GPU
EVGA 1080ti FTW3 with Water block
RAM
Trident-Z 3200C14 4x8gb's b-die default timings 14-14-14-34
Hard Drive
Samsung 970 Evo 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Power Supply
EVGA 1000-P2
Cooling
2-240 GTX Black Ice Nemesis rads/ D5 pump-res combo and D5 top before and after rads.
Case
Corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 and 10 pro Win-7 Primary os.
Monitor
AOC G2460PG 24"G-Sync 144Hz
Mouse
Red Dragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
Hard Drive
eLeaf MELO-3 4ml
Power Supply
SE US18650VTC6 3120mAh 30A 3.6V 18650 Li-ion Battery - GREENx4
Case
ANGIS Legion MOD 200w Geek Vape
Operating System
VapeWild RazzleBerry 50-50-0mg nic
▲ hide details ▲
ThrashZone is online now  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off