[Official] Corsair Hydro Series Club - Page 2 - Overclock.net - An Overclocking Community
Forum Jump: 

[Official] Corsair Hydro Series Club

Reply
 
Thread Tools
post #11 of 28489 (permalink) Old 11-20-2009, 04:31 AM
New to Overclock.net
 
Join Date: Nov 2007
Location: India
Posts: 744
Rep: 50 (Unique: 48)
add me in too..
jus odered mine..will arrive in 3-4 days yipeee..

No Fancy Signatures
dragonxwas is offline  
Sponsored Links
Advertisement
 
post #12 of 28489 (permalink) Old 11-20-2009, 05:39 AM
New to Overclock.net
 
mav2000's Avatar
 
Join Date: Oct 2009
Posts: 2,018
Rep: 69 (Unique: 58)
Am not completely bowled over with the results, but maybe theres something wrong...just want to check with u guys....I have mounted it with the tubes on the top side of the case and the corsair logo right side up. I used Mx2, using a card to spread it over the CPU and I have two yateloons at high speed on the rad pushing air out of the case. I have two 60-70 cfm fans on the side window pushing air in...so I am really wondering what the issue here is.

Its also takes a good amount of time to cool down...is this normal...my pump runs at around 1300-1350 rpm and is on 100% all the time. The two yateloons are running at 2000 rpm all the time....i tried the rad out with 1450 GT's and the yateloons make little to no difference while being a lot louder...what do u guys suggest?

Man, my Baram was better than this.
mav2000 is offline  
post #13 of 28489 (permalink) Old 11-20-2009, 05:48 AM
New to Overclock.net
 
ryanrenolds08's Avatar
 
Join Date: Sep 2008
Posts: 3,062
Rep: 195 (Unique: 170)
Add me add me! I will upload pictures as soon as possible.
ryanrenolds08 is offline  
Sponsored Links
Advertisement
 
post #14 of 28489 (permalink) Old 11-20-2009, 06:14 AM
New to Overclock.net
 
Killhouse's Avatar
 
Join Date: Jun 2009
Location: Southampton, UK
Posts: 2,905
Rep: 167 (Unique: 120)
Quote:
Originally Posted by mav2000 View Post
Am not completely bowled over with the results, but maybe theres something wrong...just want to check with u guys....I have mounted it with the tubes on the top side of the case and the corsair logo right side up. I used Mx2, using a card to spread it over the CPU and I have two yateloons at high speed on the rad pushing air out of the case. I have two 60-70 cfm fans on the side window pushing air in...so I am really wondering what the issue here is.

Its also takes a good amount of time to cool down...is this normal...my pump runs at around 1300-1350 rpm and is on 100% all the time. The two yateloons are running at 2000 rpm all the time....i tried the rad out with 1450 GT's and the yateloons make little to no difference while being a lot louder...what do u guys suggest?

Man, my Baram was better than this.
You have the same processor as me, granted I'm still at stock but I get around 32C idle and never more than 48C load. Not sure about ambients, quite warm english weather

What sort of temps are you hitting? Sounds like you should be lower than me with that setup.

~ Killhouse's Worklogs ~
COMPLETE: Paroxysm :: Scratch ATX Acrylic Case Worklog
COMPLETE: Eyas :: Scratch mITX Acrylic HTPC Case Worklog
COMPLETE: Computer Desk :: Large Computer Desk
~ Clubs ~
Owner of The Official Corsair H50 Hydro Series Club


Killhouse is offline  
post #15 of 28489 (permalink) Old 11-20-2009, 06:25 AM
New to Overclock.net
 
mav2000's Avatar
 
Join Date: Oct 2009
Posts: 2,018
Rep: 69 (Unique: 58)
Well yes I am around the same...the C2 revision does run hot...so around 31-32 idle and 48 load on Prime...the baram gave me 29-30 idle and 48 load as well....so not all that much better for stock..

Does it take a long time to cool down for u as well...

Ambients are around 23-24 degrees.
mav2000 is offline  
post #16 of 28489 (permalink) Old 11-20-2009, 06:25 AM
New to Overclock.net
 
Toan's Avatar
 
Join Date: Aug 2009
Location: Vernon, CT
Posts: 735
Rep: 28 (Unique: 24)
Put me on the list ill post a pic up when i get home from class
Toan is offline  
post #17 of 28489 (permalink) Old 11-20-2009, 06:42 AM
New to Overclock.net
 
Killhouse's Avatar
 
Join Date: Jun 2009
Location: Southampton, UK
Posts: 2,905
Rep: 167 (Unique: 120)
It cools down from max load to idle temps in about 3-4 mins I'd geuss. I'll post some OCCT graphs later, when I'm done working

~ Killhouse's Worklogs ~
COMPLETE: Paroxysm :: Scratch ATX Acrylic Case Worklog
COMPLETE: Eyas :: Scratch mITX Acrylic HTPC Case Worklog
COMPLETE: Computer Desk :: Large Computer Desk
~ Clubs ~
Owner of The Official Corsair H50 Hydro Series Club


Killhouse is offline  
post #18 of 28489 (permalink) Old 11-20-2009, 07:13 AM
New to Overclock.net
 
mav2000's Avatar
 
Join Date: Oct 2009
Posts: 2,018
Rep: 69 (Unique: 58)
Done...i'll get OCCT and run it to...let me know what settings ure running.
mav2000 is offline  
post #19 of 28489 (permalink) Old 11-20-2009, 07:37 AM
New to Overclock.net
 
ntuason's Avatar
 
Join Date: Sep 2009
Location: Toronto, Ontario CA
Posts: 3,637
Rep: 175 (Unique: 155)

i7 980x + CF 6970
(11 items)
CPU
i9-9900K @ 5.2GHz 1.39v (Direct-Die)
Motherboard
ASUS ROG Maximus XI Apex
GPU
ASUS ROG RTX 2080 Ti O11G
RAM
Trident Z Royal @ 4200MHz CL18
Hard Drive
970 EVO Plus NVMe M.2 500GB
Hard Drive
860 QVO 1TB
Hard Drive
BarraCuda 8TB
Power Supply
Cooler Master MasterWatt Maker 1200
Cooling
Swiftech H360X3 + Nemesis 360 GTX + Barrowch 200mm Boxfish
Case
Lian Li PC-011 Dynamic (White)
Operating System
Windows 10 19H2-1909 64bit
Monitor
Samsung CHG70 32" QLED, 1ms 144Hz
Keyboard
Logitech G815 Tactile
Mouse
Logitech G Pro Wireless
Mousepad
Logitech G840
Audio
Kanto Yu4 + Kanto SUB8 8-Inch
Audio
Audeze LCD-4
CPU
i7 980X 3003B475* @ 4449.1MHz 1.45V (6C-12T)
Motherboard
ASUS Rampage III Extreme - 1208 BIOS
GPU
ASUS ROG Strix GeForce GTX 1660 Ti
RAM
6GB Corsair Dominator GT 2009MHz / 7-8-7-20 T1 C7*
Hard Drive
RAID 0* OCZ Vertex 3 120GBX2 (OS)+ 4X 2TB WD Green
Power Supply
Seasonic PRIME 600 Titanium
Case
Corsair Obsidian 800D
Operating System
Windows 7 Ultimate 64Bit
Keyboard
Filco Majestouch-2 Cherry MX Red
Mouse
Razor Mamba 4G
Mouse
Logitech G703
▲ hide details ▲


ntuason is offline  
post #20 of 28489 (permalink) Old 11-20-2009, 09:16 AM
New to Overclock.net
 
Killhouse's Avatar
 
Join Date: Jun 2009
Location: Southampton, UK
Posts: 2,905
Rep: 167 (Unique: 120)
Quote:
Originally Posted by mav2000 View Post
Done...i'll get OCCT and run it to...let me know what settings ure running.
Running a standard 1 hour test now: 1h 0 min, medium data set, priority normal. Hyperthreading disabled. I'll post back in an hour.

~ Killhouse's Worklogs ~
COMPLETE: Paroxysm :: Scratch ATX Acrylic Case Worklog
COMPLETE: Eyas :: Scratch mITX Acrylic HTPC Case Worklog
COMPLETE: Computer Desk :: Large Computer Desk
~ Clubs ~
Owner of The Official Corsair H50 Hydro Series Club


Killhouse is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off