Activation of cores in Hawaii, Tonga and Fiji (unlockability tester ver 1.6 and atomtool) - Page 28 - Overclock.net - An Overclocking Community

Forum Jump: 

Activation of cores in Hawaii, Tonga and Fiji (unlockability tester ver 1.6 and atomtool)

Reply
 
Thread Tools
post #271 of 1408 (permalink) Old 08-07-2015, 06:30 AM
New to Overclock.net
 
lostmember's Avatar
 
Join Date: Nov 2014
Posts: 1
Rep: 0
I have a SAPPHIRE TRI-X R9 290 4GB GDDR5 OC(UEFI)
And I got this
Code:
Adapters detected: 1
Card #1 PCI ID: 1002:67B1 - 174B:E285
DevID [67B1] Rev [00] (0), memory config: 0x500046A9 Hynix
Hawaii-class chip with 11 compute units per Shader Engine
SE1 hw/sw: F8010005 / 00000000 [..........x]
SE2 hw/sw: F8010005 / 00000000 [..........x]
SE3 hw/sw: F8010005 / 00000000 [..........x]
SE4 hw/sw: F8010005 / 00000000 [..........x]
40 of 44 CUs are active. HW locks: 4 (R/O) / SW locks: 0 (R/W).
Sorry, all 4 disabled CUs can't be unlocked by BIOS replacement.
lostmember is offline  
Sponsored Links
Advertisement
 
post #272 of 1408 (permalink) Old 08-07-2015, 06:56 AM
New to Overclock.net
 
InKline's Avatar
 
Join Date: Feb 2014
Posts: 1
Rep: 0
Code:
Adapters detected: 1
Card #1 PCI ID: 1002:67B1 - 174B:E324
DevID [67B1] Rev [80] (0), memory config: 0x500066AA Hynix
Hawaii-class chip with 11 compute units per Shader Engine
SE1 hw/sw: F8010005 / 00000000 [..........x]
SE2 hw/sw: F8010005 / 00000000 [..........x]
SE3 hw/sw: F8010005 / 00000000 [..........x]
SE4 hw/sw: F8010005 / 00000000 [..........x]
40 of 44 CUs are active. HW locks: 4 (R/O) / SW locks: 0 (R/W).
Sorry, all 4 disabled CUs can't be unlocked by BIOS replacement.

Result from my Sapphire R9 390 Nitro
InKline is offline  
post #273 of 1408 (permalink) Old 08-07-2015, 07:43 AM
New to Overclock.net
 
ktoMod's Avatar
 
Join Date: Aug 2015
Posts: 8
Rep: 1 (Unique: 1)
Quote:
Originally Posted by Xtreme Addict View Post

Your tool is working great!

Asus Fury Strix @ 4096 with small artefacts (but stable), low and high bioses don't give any artefacts.

I left you PM regardiing different matter smile.gif

Can you show, what kind of artefacts (photo or something) you have?
Thank you.
ktoMod is offline  
Sponsored Links
Advertisement
 
post #274 of 1408 (permalink) Old 08-07-2015, 07:46 AM - Thread Starter
New to Overclock.net
 
tx12's Avatar
 
Join Date: Nov 2013
Location: Russia
Posts: 292
Rep: 48 (Unique: 37)
Quote:
Originally Posted by W1zzard View Post

Can you test if this version has the same problem? When I save the BIOS using WinFlash it's 256 KB, so maybe they fixed it
I'll try it and report asap.
tx12 is offline  
post #275 of 1408 (permalink) Old 08-07-2015, 07:49 AM
New to Overclock.net
 
ktoMod's Avatar
 
Join Date: Aug 2015
Posts: 8
Rep: 1 (Unique: 1)
Quote:
Originally Posted by tx12 View Post

Select the rom you need:
If you have all 'x' in the first rightmost column, use bios_4low.rom
If you have all 'x' in the second column from the right, use bios_4high.rom
Any of these roms would increase shader count to 3840.

I have this situation: Warning: Spoiler! (Click to show)
Quote:
Fiji-class chip with 16 compute units per Shader Engine
SE1 hw/sw: 00090000 / 00000000 [............x..x]
SE2 hw/sw: 00030000 / 00000000 [..............xx]
SE3 hw/sw: 00030000 / 00000000 [..............xx]
SE4 hw/sw: 00030000 / 00000000 [..............xx]
56 of 64 CUs are active. HW locks: 8 (R/W) / SW locks: 0 (R/W).
8 CU's are disabled by HW lock, override is possible at your own risk.

If I will use 4low and 4hight bios, will I have this? Warning: Spoiler! (Click to show)
Quote:
Fiji-class chip with 16 compute units per Shader Engine
SE1 hw/sw: 00090000 / 00000000 [............x...]
SE2 hw/sw: 00030000 / 00000000 [................]
SE3 hw/sw: 00030000 / 00000000 [................]
SE4 hw/sw: 00030000 / 00000000 [................]
63 of 64 CUs are active. HW locks: 8 (R/W) / SW locks: 0 (R/W).
8 CU's are disabled by HW lock, override is possible at your own risk.

Or in this case I will have a broken bios?
Quote:
Originally Posted by tx12 View Post

I'll try it and report asap.
Thank you.
ktoMod is offline  
post #276 of 1408 (permalink) Old 08-07-2015, 08:11 AM
New to Overclock.net
 
perunosx's Avatar
 
Join Date: Feb 2015
Location: Saint-Petersburg
Posts: 19
Rep: 0
ktomod, try 4low, it will remove x in last column only.

4high won't work most likely, and _all will remove all x, possible causing some artifacts.
perunosx is offline  
post #277 of 1408 (permalink) Old 08-07-2015, 08:30 AM - Thread Starter
New to Overclock.net
 
tx12's Avatar
 
Join Date: Nov 2013
Location: Russia
Posts: 292
Rep: 48 (Unique: 37)
Quote:
Originally Posted by ktoMod View Post

Or in this case I will have a broken bios?
Thank you.

You need to try 4low first. Your picture with only one x left is not practically useful because you'll loose symmetry and 3 asymmetric cores won't get any real workload.
tx12 is offline  
post #278 of 1408 (permalink) Old 08-07-2015, 09:05 AM
New to Overclock.net
 
ktoMod's Avatar
 
Join Date: Aug 2015
Posts: 8
Rep: 1 (Unique: 1)
Quote:
Originally Posted by tx12 View Post

You need to try 4low first. Your picture with only one x left is not practically useful because you'll loose symmetry and 3 asymmetric cores won't get any real workload.
Okay, thank you for explaining. I will try.
ktoMod is offline  
post #279 of 1408 (permalink) Old 08-07-2015, 09:20 AM
New to Overclock.net
 
zimm16's Avatar
 
Join Date: Oct 2014
Posts: 17
Rep: 3 (Unique: 3)
2x sapphire tri-x OC

Adapters detected: 2
Card #1 PCI ID: 1002:7300 - 174B:E329
DevID [7300] Rev [CB] (0), memory config: 0x00000000 (unused)
Fiji-class chip with 16 compute units per Shader Engine
SE1 hw/sw: 00030000 / 00000000 [..............xx]
SE2 hw/sw: 10010000 / 00000000 [...x...........x]
SE3 hw/sw: 00030000 / 00000000 [..............xx]
SE4 hw/sw: 01010000 / 00000000 [.......x.......x]
56 of 64 CUs are active. HW locks: 8 (R/W) / SW locks: 0 (R/W).
8 CU's are disabled by HW lock, override is possible at your own risk.
Card #2 PCI ID: 1002:7300 - 174B:E329
DevID [7300] Rev [CB] (0), memory config: 0x00000000 (unused)
Fiji-class chip with 16 compute units per Shader Engine
SE1 hw/sw: 00030000 / 00000000 [..............xx]
SE2 hw/sw: 00050000 / 00000000 [.............x.x]
SE3 hw/sw: 00030000 / 00000000 [..............xx]
SE4 hw/sw: 00030000 / 00000000 [..............xx]
56 of 64 CUs are active. HW locks: 8 (R/W) / SW locks: 0 (R/W).
8 CU's are disabled by HW lock, override is possible at your own risk.

zimm16 is offline  
post #280 of 1408 (permalink) Old 08-07-2015, 09:38 AM
New to Overclock.net
 
anyen's Avatar
 
Join Date: Jul 2015
Posts: 2
Rep: 0
r9 290

Adapters detected: 1
Card #1 PCI ID: 1002:67B1 - 148C:2343
DevID [67B1] Rev [00] (0), memory config: 0x500036A9 Hynix
Hawaii-class chip with 11 compute units per Shader Engine
SE1 hw/sw: F8000005 / 00000000 [...........]
SE2 hw/sw: F8000005 / 00000000 [...........]
SE3 hw/sw: F8000005 / 00000000 [...........]
SE4 hw/sw: F8000005 / 00000000 [...........]
44 of 44 CUs are active. HW locks: 0 (R/O) / SW locks: 0 (R/W).
All CUs in this chip are already active.

wow thanx...now no more bottleneck

did it with atiwinflash....cant flash with ati flash
anyone can explain? ati flash in dos fresh boot up always- adapter is not being found at 0 or 1 -
but when using atiwinflash it always works...from the exe and windows dos mod...

or anyone solve the ati flash -adapter is not being found at 0 or 1
anyen is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off