Polaris Bios Editing ( RX5xx / RX4xx ) - Page 540 - Overclock.net - An Overclocking Community

Forum Jump: 

Polaris Bios Editing ( RX5xx / RX4xx )

Reply
 
Thread Tools
post #5391 of 5391 (permalink) Old 08-01-2020, 02:18 PM
New to Overclock.net
 
Join Date: Aug 2020
Posts: 1
Rep: 0
hello guys

i had a problem onmy video card rx580 8gb plus after i boise this card



then is bricked


when i try fix get this massage ERROR 0FL01 : press '1' to continue"



so i need wich pins i must shot it




Last edited by wael ali; 08-01-2020 at 02:27 PM.
wael ali is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off