[Official] Polaris Owners Club - Page 440 - Overclock.net - An Overclocking Community

Forum Jump: 

[Official] Polaris Owners Club

Reply
 
Thread Tools
post #4391 of 4414 (permalink) Old 05-27-2018, 06:11 PM
Linux Lobbyist
 
webhito's Avatar
 
Join Date: Jan 2013
Posts: 700
Rep: 6 (Unique: 6)
Picked up an rx 580 recently and none of my displayports seem to work, hdmi seems fine, I can see the splash screen and all but with the dp ports, nada. Card is not even a day old. Displayport cable is known to work fine, monitor is a XG27VQ.

Nvm, a quick unplug/replug fixed the issue. Now all is well.

Last edited by webhito; 05-27-2018 at 06:25 PM.
webhito is offline  
Sponsored Links
Advertisement
 
post #4392 of 4414 (permalink) Old 05-30-2018, 07:19 AM
Linux Lobbyist
 
webhito's Avatar
 
Join Date: Jan 2013
Posts: 700
Rep: 6 (Unique: 6)
Having Issues with freesync, randomly if I turn my monitor off I no longer have any signal, only seems to happen with display port and freesync enabled. Anyone here have or had an issue like this?
webhito is offline  
post #4393 of 4414 (permalink) Old 08-22-2018, 05:30 AM
Linux Lobbyist
 
sppmaster's Avatar
 
Join Date: Jul 2012
Posts: 9
Rep: 0
Hi.
I'm joining the club with MSI RX580 Armor OC 8GB.
Noticed that when I run 3DMark benchmark the GPU stuck at 1366 MHz and won't go back to 300 unless the machine is rebooted.
Don't know why but a lot of COD series games (black ops 3, Infinite Warfare, Advanced Warfare) just won't work. They yust crash with different error messages. Other titles COD Black ops 2, Modern warfare work normally.
sppmaster is offline  
Sponsored Links
Advertisement
 
post #4394 of 4414 (permalink) Old 08-22-2018, 05:32 AM
Linux Lobbyist
 
sppmaster's Avatar
 
Join Date: Jul 2012
Posts: 9
Rep: 0
Hi.
I'm joining the club with MSI RX580 Armor OC 8GB.
Noticed that when I run 3DMark benchmark the GPU stuck at 1366 MHz and won't go back to 300 unless the machine is rebooted.
Don't know why but a lot of COD series games (black ops 3, Infinite Warfare, Advanced Warfare) just won't work. They just crash with different error messages. Other titles COD Black ops 2, Modern warfare work normally.
sppmaster is offline  
post #4395 of 4414 (permalink) Old 08-27-2018, 02:31 PM
Linux Lobbyist
 
sppmaster's Avatar
 
Join Date: Jul 2012
Posts: 9
Rep: 0
I am unable to view my latest post on my PC. It's only visible on my phone.
sppmaster is offline  
post #4396 of 4414 (permalink) Old 09-18-2018, 07:52 PM
Computer Arsonist
 
NeoReaper's Avatar
 
Join Date: Apr 2012
Location: United Kingdom - England
Posts: 2,600
Rep: 89 (Unique: 75)
Calling all 480/580 overclockers to shine some light on a strange issue:
So I can run my card at [email protected] and it runs completely stable in high strain games and passes 3Dmark's stress tests multiple times with 0 memory errors BUT if I run a low strain game like League or any game using the Source engine my card grey screens and locks the entire system up unless I up the voltage quite high.
Any ideas why this is only effecting low-load titles and not high-end ones?

Piledriver Reborn
(20 items)
CPU
Intel I7 4770k 4.7Ghz
Motherboard
Asus Z97-P
GPU
Gigabyte RX 480 4GB (580 BIOS)
RAM
16Gb Corsair Vengeance PRO (4x4Gb) @ 2600Mhz
Hard Drive
Kingston A1000 M.2 NVME 240Gb
Hard Drive
Seagate Constellation ES 2TB
Hard Drive
Western Digital Green 1TB
Power Supply
Corsair Modular RM650X
Cooling
Corsair ML RGB 120mm x3 With Lighting Node Pro
Cooling
Corsair H150i Pro
Case
Gamemax Onyx Tempered Glass RGB
Operating System
Windows 10 Pro
Monitor
Samsung 27" Curved S27D590C
Keyboard
Corsair K95 RGB Platinum
Mouse
Corsair Dark Core SE RGB
Mousepad
Corsair Polaris RGB
Audio
Corsair Void Pro Wireless 7.1
Audio
Blue Raspberry
Audio
Corsair ST100 RGB
Other
Ikea Corner Desk
▲ hide details ▲
NeoReaper is offline  
post #4397 of 4414 (permalink) Old 09-19-2018, 06:46 PM
Overclocker
 
Join Date: Oct 2009
Location: Atlanta, GA
Posts: 1,544
Rep: 50 (Unique: 37)
So I was in need of a new video card last week... and nVidia's prices are still too high for me...

So I came back to the Red Team (previously have owned a 5850 and 6950) and bought an MSI RX 580 Armor MK II 8GB... to replace my aging GTX 770 FTW 4GB that been a workhorse but starting to show its age while pushing 1440p.

I wanted the Gigabyte Auros RX 580 8GB but Microcenter was out of stock on those and couldn't tell me when they would get more, and the MSI Armor MK II was more comfortably within my budget.

Its been pretty flawless so far, and taken everything I've thrown at it.

But just now while playing Battletech, the fan started getting really loud (first time I've heard it getting so loud) so I tabbed out to look at MSI Afterburner and it showed the card is pulling 130+ watts and running at 65c - 70c...

I'm wondering if this is normal for the RX 580 8GB?

CPU
Intel Core i5-4690K @ 4.7ghz
Motherboard
ASRock Z97 Extreme6
GPU
eVGA GTX 770 4GB FTW
RAM
G.Skill Sniper DDR3-1866 8GB
Hard Drive
Samsung 950 Pro M.2 Series 512GB
Hard Drive
Samsung 850 EVO M.2 Series 500GB
Hard Drive
Western Digital WD1002FAEX 1TB 6.0GBs
Optical Drive
LG Blu Ray Drive
Power Supply
eVGA SuperNOVA 750 G2
Cooling
Corsair H105
Cooling
Scythe Gentle Typhoon 1850rpm AP-15 x2
Case
Cooler Master Storm Trooper window edition
Operating System
Windows 7 Ultimate 64bit
Monitor
Acer K272HUL 27" 1440p Widescreen IPS LCD Monitor
Keyboard
Logitech G110
Mouse
Logitech G500
Audio
Creative Sound Blaster X-Fi Titanium Fatal1ty Professional 70SB088600002 Sound Card
Audio
Logitech Z5300e THX 5.1 Speaker System
CPU
Intel Core i5 2500K @ 4.8GHZ on DEFAULT vCore!
Motherboard
ASRock Z68 Exteme4 Gen3 w/bios v2.10
GPU
Sapphire Radeon HD6950
RAM
GSkill Sniper DDR3-1600 - 8GB
Hard Drive
Plextor M5S Series PX-256M5S 256GB SSD
Hard Drive
Western Digital 1TB Green
Optical Drive
LG CH10LS20 Blu-Ray Drive
Power Supply
ThermalTake ToughPower W0128RU 650w
Cooling
Corsair H-50 Hydro
Cooling
Scythe Gentle Typhoon AP-15 1850rpm x2 on H50
Cooling
Aerocool SHARK 120mm RED x3 on Case
Case
Cooler Master Storm Scout
Operating System
Windows 7 Home 64bit
Monitor
Acer G246HYL 24" 1080p Widescreen LED IPS Monitor
Keyboard
Logitech G110
Mouse
Logitech G500
CPU
MOS Technology 6502B @ 1.79mhz!
Motherboard
Atari XL Series 8bit w/ 24K ROM
GPU
ANTIC/CTIA - Color Television Interface Adaptor
RAM
64K RAM
Hard Drive
Atari 1050 5½ Floppy Disk Drive
Hard Drive
Atari 1050 5½ Floppy Disk Drive
Hard Drive
Atari 1010 Cassette Deck Tape Drive
Cooling
One 12" A/C Desk Fan.
Operating System
DOS 3.0 on 5½ Floppy Disk!!
Operating System
Atari BASIC on 24k ROM!!
Operating System
Atari BASIC Cartridge!!
Monitor
Samsung 32" LCD Television
Keyboard
Built-In
Audio
Television Audio!
▲ hide details ▲
cjc75 is offline  
post #4398 of 4414 (permalink) Old 09-20-2018, 02:49 AM
New to Overclock.net
 
diggiddi's Avatar
 
Join Date: Sep 2012
Posts: 3,816
Rep: 106 (Unique: 86)
That seems normal as far as temperature and power consumption on my msi armor 580 OC editiion, not sure about fan noise though
It actually clocks higher than the vaunted nitro+, even with micron memory vs the nitro+'s samsung

But can it run.... Angry Birds???

About the NVidia GTX 970
"When comes down to it, it's really a $250 card with lies printed all over the box."--Rexer
diggiddi is offline  
post #4399 of 4414 (permalink) Old 09-20-2018, 11:14 AM
Overclocker
 
Join Date: Oct 2009
Location: Atlanta, GA
Posts: 1,544
Rep: 50 (Unique: 37)
@diggiddi

Cool, thanks! I just wanted to make sure...

I haven't used AMD video cards for about the past 5 years...

I remember my HD5850 and my HD6950 both ran a little hotter then expected and that their fans were a bit loud but they too ran flawless and took everything I threw at them. I suppose I got used to the utter silence of my GTX 770's fans, I mean my CPU and case fans were louder then it was!

Truth is I really wanted a VEGA but its still just way too expensive so then I decided I would pick up a GTX 1080 after the the RTX was released, but nVidia's prices also did not come down far enough; and I didn't get an anticipated bonus on my paycheck from my new job (they said I hadn't been working for them long enough to "qualify" for the bonus) so I started looking at cheaper solutions and I settled on the RX 580 8GB, cause everything I've read so far stated that it was THE card to chose for running 1440p!

As I've said, its been pretty flawless so far, and I'll be looking forward to adding a Freesync monitor in the future!

CPU
Intel Core i5-4690K @ 4.7ghz
Motherboard
ASRock Z97 Extreme6
GPU
eVGA GTX 770 4GB FTW
RAM
G.Skill Sniper DDR3-1866 8GB
Hard Drive
Samsung 950 Pro M.2 Series 512GB
Hard Drive
Samsung 850 EVO M.2 Series 500GB
Hard Drive
Western Digital WD1002FAEX 1TB 6.0GBs
Optical Drive
LG Blu Ray Drive
Power Supply
eVGA SuperNOVA 750 G2
Cooling
Corsair H105
Cooling
Scythe Gentle Typhoon 1850rpm AP-15 x2
Case
Cooler Master Storm Trooper window edition
Operating System
Windows 7 Ultimate 64bit
Monitor
Acer K272HUL 27" 1440p Widescreen IPS LCD Monitor
Keyboard
Logitech G110
Mouse
Logitech G500
Audio
Creative Sound Blaster X-Fi Titanium Fatal1ty Professional 70SB088600002 Sound Card
Audio
Logitech Z5300e THX 5.1 Speaker System
CPU
Intel Core i5 2500K @ 4.8GHZ on DEFAULT vCore!
Motherboard
ASRock Z68 Exteme4 Gen3 w/bios v2.10
GPU
Sapphire Radeon HD6950
RAM
GSkill Sniper DDR3-1600 - 8GB
Hard Drive
Plextor M5S Series PX-256M5S 256GB SSD
Hard Drive
Western Digital 1TB Green
Optical Drive
LG CH10LS20 Blu-Ray Drive
Power Supply
ThermalTake ToughPower W0128RU 650w
Cooling
Corsair H-50 Hydro
Cooling
Scythe Gentle Typhoon AP-15 1850rpm x2 on H50
Cooling
Aerocool SHARK 120mm RED x3 on Case
Case
Cooler Master Storm Scout
Operating System
Windows 7 Home 64bit
Monitor
Acer G246HYL 24" 1080p Widescreen LED IPS Monitor
Keyboard
Logitech G110
Mouse
Logitech G500
CPU
MOS Technology 6502B @ 1.79mhz!
Motherboard
Atari XL Series 8bit w/ 24K ROM
GPU
ANTIC/CTIA - Color Television Interface Adaptor
RAM
64K RAM
Hard Drive
Atari 1050 5½ Floppy Disk Drive
Hard Drive
Atari 1050 5½ Floppy Disk Drive
Hard Drive
Atari 1010 Cassette Deck Tape Drive
Cooling
One 12" A/C Desk Fan.
Operating System
DOS 3.0 on 5½ Floppy Disk!!
Operating System
Atari BASIC on 24k ROM!!
Operating System
Atari BASIC Cartridge!!
Monitor
Samsung 32" LCD Television
Keyboard
Built-In
Audio
Television Audio!
▲ hide details ▲
cjc75 is offline  
post #4400 of 4414 (permalink) Old 10-05-2018, 12:53 AM
New to Overclock.net
 
./Cy4n1d3\.'s Avatar
 
Join Date: Sep 2011
Location: Texas
Posts: 1,653
Rep: 64 (Unique: 57)
Joining the club with a XFX RX 580 GTS XXX Edition. My GTX 770 gave up the ghost unexpectedly a few days ago. Was using an older HD 7970 in the interim and I got tired of the fan making noise because the fan was going bad.

Originally I had bought a Gigabyte Aorus RX 580, but this card caused so many issues I returned it. Sometimes it worked, frequently on reboot the card would not activate and the fans would be spinning at full blast with no video output besides the onboard graphics as a pass through. So far my new XFX card has none of these problems.


./Cy4n1d3\. is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off