is it possible ot modify the driver package version on an older version? - Overclock.net - An Overclocking Community

Forum Jump: 

is it possible ot modify the driver package version on an older version?

 
Thread Tools
post #1 of 1 (permalink) Old 11-04-2017, 01:17 PM - Thread Starter
new to OCN?
 
PontiacGTX's Avatar
 
Join Date: Aug 2011
Location: Venezuela
Posts: 26,643
Rep: 1542 (Unique: 926)
I am wondering if it is possible to replace the core libraries and driver from an older driver with the latets for example 17.11.1 and make it shows it has latest build or at leats change the version of the driver? just curious what were the files which compose the driver package
PontiacGTX is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off