[Official] AMD Radeon VII Owner's Club - Page 65 - Overclock.net - An Overclocking Community

Forum Jump: 

[Official] AMD Radeon VII Owner's Club

Reply
 
Thread Tools
post #641 of 1088 (permalink) Old 03-11-2019, 09:09 AM
New to Overclock.net
 
CarbonFire's Avatar
 
Join Date: Oct 2017
Posts: 78
Rep: 5 (Unique: 5)
Quote: Originally Posted by Offler View Post
I would re-test that using some real 3d game on high resolution.


Edit: @CarbonFire
These are "defaults", power set to minus 20, RPM set to maximum - rest is automatic.

Stress test settings:
MSI Kombustor - 1920x1080

Stress generation is Power Capped.
Ambient Temps: 21°C

IF temps on -20 settings even reach throttling temperatures in scenario above, the cooler would be inadequate. The goal should be to reach similar temperatures on Power +-0%.

This indicates that stock cooler is actually quite good, however it needs to be lapped and used with proper paste. This is fresh Arctic Silver 5, i applied it about an hour ago so it will need 2 more weeks to cure.
I would shy away from kombustor and furmark type tests that are more of a power virus than a realistic load. Firestrike stress test is great or a couple back to back runs of superposition?

It won't matter how well you lap the cooler, after 2 min on Firestrike Extreme stress testing it will be at 110C hotspot with a decent overclock and the card will thermally throttle for the rest of the test. The card was designed to run this way, like it or not. If you can get it stable enough to pass the FSE stress test, you will be fine for daily use and it will rarely hit over 100C in any games. With at least 3 cards now, with a properly lapped cooler, the settings end up around 2000-2100Mhz, 1150-1180mV, and 1200-1250Mhz using the reg mods with 99% power limit. This also depends on your tolerance for fan noise and the cooling in your case, but a fan speed around 60% to 70% seems fairly effective.
CarbonFire is offline  
Sponsored Links
Advertisement
 
post #642 of 1088 (permalink) Old 03-11-2019, 09:24 AM
Tank destroyer and a god
 
Offler's Avatar
 
Join Date: Dec 2012
Posts: 2,238
Rep: 84 (Unique: 65)
Quote: Originally Posted by CarbonFire View Post
I would shy away from kombustor and furmark type tests that are more of a power virus than a realistic load. Firestrike stress test is great or a couple back to back runs of superposition?

It won't matter how well you lap the cooler, after 2 min on Firestrike Extreme stress testing it will be at 110C hotspot with a decent overclock and the card will thermally throttle for the rest of the test. The card was designed to run this way, like it or not. If you can get it stable enough to pass the FSE stress test, you will be fine for daily use and it will rarely hit over 100C in any games. With at least 3 cards now, with a properly lapped cooler, the settings end up around 2000-2100Mhz, 1150-1180mV, and 1200-1250Mhz using the reg mods with 99% power limit. This also depends on your tolerance for fan noise and the cooling in your case, but a fan speed around 60% to 70% seems fairly effective.
If configured properly it can be used for testing of sustained performance and powerconsumption - and thus heat generation.

For example - the graph from yesterday is no longer true as the paste cured a bit. Now it shows 62°C GPU 93°C. Tjunction.

The only important thing is that Tjunction has to stabilize well below 110°C where throttling kicks in.

--- Building in progress * AMD Threadripper 1900x * Asrock X399M Taichi * Radeon VII * Gskill Xflare / Samsung B-die 3200 14-14-14-32 * Samsung 970 PRO 512gb * Fractal Design Node 804 * Seasonic Prime Ultra 850 Titanium *
--- Desktop * AMD Phenom II x6 1090t @ 3,8GHz * ASUS M5A99FX PRO R2.0 * Gigabyte R9 FuryX * A-Data XPG 2.0 / Elpida Hyper MNH 1866 @ 1600 6-6-6-18 * LSI 9211-8i / Raid 0 / 5x Corsair Force 3 GS * Creative Xfi Fatal1ty * Intel I210-T1 * Steelseries 6Gv2 * Logitech MX518 * Samsung U28E590D *
Offler is offline  
post #643 of 1088 (permalink) Old 03-11-2019, 09:28 AM
sudo apt install sl
 
WannaBeOCer's Avatar
 
Join Date: Dec 2009
Posts: 4,217
Rep: 144 (Unique: 104)
delete - double post

Maximus
(22 items)
CPU
Core i7 6700K 4.8Ghz @ 1.4v
Motherboard
Maximus VIII Formula
GPU
Radeon VII @ 2100Mhz/1200Mhz w/ 1150mV
RAM
G-Skill 32GB 3200Mhz
Hard Drive
Samsung 850 Evo 1TB
Hard Drive
Samsung 850 Evo 1TB
Hard Drive
Samsung 850 Evo 500GB
Power Supply
EVGA SuperNova 1200w P2
Cooling
EK Supremacy Full Copper Clean
Cooling
XSPC D5 Photon v2
Cooling
Black Ice Gen 2 GTX360 x2
Cooling
EK-Vector Radeon VII - Copper + Plexi
Case
Thermaltake Core X5 Tempered Glass Edition
Operating System
Kubuntu 18.04.1
Operating System
Hackintosh macOS 10.14.3
Operating System
Windows 10 Pro
Monitor
Acer XF270HUA
Keyboard
Cherry MX Board 6.0
Mouse
Logitech G600
Mouse
Alugraphics GamerArt
Audio
Definitive Technology Incline
Audio
SMSL M8A
▲ hide details ▲

Last edited by WannaBeOCer; 03-11-2019 at 11:14 AM.
WannaBeOCer is online now  
Sponsored Links
Advertisement
 
post #644 of 1088 (permalink) Old 03-11-2019, 09:38 AM
sudo apt install sl
 
WannaBeOCer's Avatar
 
Join Date: Dec 2009
Posts: 4,217
Rep: 144 (Unique: 104)
Quote: Originally Posted by skline00 View Post
Once my Radeon VII is under a full waterblock, I'll start testing the OCing ability.

I appreciate all of the info being posted about it's capacity with the stock cooler.
I was able to test the OCIng ability by setting the fan to 3850 RPM. The Core stays around 55C and the tjunction temps stay in the high 80s. This is without any modifications but with the fan at a unbearable level.

Maximus
(22 items)
CPU
Core i7 6700K 4.8Ghz @ 1.4v
Motherboard
Maximus VIII Formula
GPU
Radeon VII @ 2100Mhz/1200Mhz w/ 1150mV
RAM
G-Skill 32GB 3200Mhz
Hard Drive
Samsung 850 Evo 1TB
Hard Drive
Samsung 850 Evo 1TB
Hard Drive
Samsung 850 Evo 500GB
Power Supply
EVGA SuperNova 1200w P2
Cooling
EK Supremacy Full Copper Clean
Cooling
XSPC D5 Photon v2
Cooling
Black Ice Gen 2 GTX360 x2
Cooling
EK-Vector Radeon VII - Copper + Plexi
Case
Thermaltake Core X5 Tempered Glass Edition
Operating System
Kubuntu 18.04.1
Operating System
Hackintosh macOS 10.14.3
Operating System
Windows 10 Pro
Monitor
Acer XF270HUA
Keyboard
Cherry MX Board 6.0
Mouse
Logitech G600
Mouse
Alugraphics GamerArt
Audio
Definitive Technology Incline
Audio
SMSL M8A
▲ hide details ▲
WannaBeOCer is online now  
post #645 of 1088 (permalink) Old 03-11-2019, 10:12 AM
New to Overclock.net
 
sygnus21's Avatar
 
Join Date: Jan 2014
Location: USA
Posts: 321
Rep: 8 (Unique: 6)
Quote: Originally Posted by sygnus21 View Post
Somebody help me out here,

Running Wattman's "Auto Undervolt GPU" I got a hard crash - Power off type. Here's what happened...

So I was playing Dragon Age: Inquisition because I know the game pushes a GPU (it did my R9 Fury). Sure enough while gaming the RVII's fans started ramping up. Quit the game and give Auto Undervolt a try. Back to the game 10 minutes in hard crash. Here's something else... when the PC started the screen was a static noise.

Anyway, what's a good starting point for undervolting? Don't want to replicate the above. Don't plan on using "auto" anymore.

Thanks

Quote: Originally Posted by pdasterly View Post
auto feature doesnt quite work yet, mine crashes with any adjustment other than manual
Thanks. I understand - go the manual route as suggested by WannaBeOCer.

Thanks.

sygnus21 (Z390)
(17 items)
CPU
Intel Core i9-9900K
Motherboard
Gigabyte Z390 Aorus Xtreme
GPU
Sapphire Tri-X R9 Fury
RAM
32 Gig Corsair Dominator Platinum Ram (3333MHz)
Hard Drive
Samsung 970 Pro NVME M.2
Hard Drive
Samsung 970 Pro NVME M.2
Hard Drive
Samsung 850 EVO
Hard Drive
Samsung 850 EVO
Hard Drive
Samsung 860 EVO
Power Supply
EVGA Super Nova 1000 P2
Cooling
Corsair H115i Pro
Case
Cooler Master MasterCase H500M
Operating System
Windows 10 Pro x64 Bit
Monitor
NEC PA242W
Keyboard
Logitech Wave (Wireless)
Mouse
Logitech MX Master 2S
Audio
On-board
▲ hide details ▲
sygnus21 is offline  
post #646 of 1088 (permalink) Old 03-11-2019, 10:47 AM
New to Overclock.net
 
sygnus21's Avatar
 
Join Date: Jan 2014
Location: USA
Posts: 321
Rep: 8 (Unique: 6)
Quote: Originally Posted by WannaBeOCer View Post
All silicon is different, start at stock 1135mV and start going down by 10mV. On driver 19.3.1 mine is stable at 1950Mhz/1200Mhz with 1070mV.
You on water or air? And are you saying at stock your starting voltage was 1135mV?

Mine seems to default at 1801Mhz, 1066mv with driver 19.3.1....
Attached Thumbnails
Click image for larger version

Name:	Wattman voltage settings.PNG
Views:	10
Size:	412.4 KB
ID:	258570  


sygnus21 (Z390)
(17 items)
CPU
Intel Core i9-9900K
Motherboard
Gigabyte Z390 Aorus Xtreme
GPU
Sapphire Tri-X R9 Fury
RAM
32 Gig Corsair Dominator Platinum Ram (3333MHz)
Hard Drive
Samsung 970 Pro NVME M.2
Hard Drive
Samsung 970 Pro NVME M.2
Hard Drive
Samsung 850 EVO
Hard Drive
Samsung 850 EVO
Hard Drive
Samsung 860 EVO
Power Supply
EVGA Super Nova 1000 P2
Cooling
Corsair H115i Pro
Case
Cooler Master MasterCase H500M
Operating System
Windows 10 Pro x64 Bit
Monitor
NEC PA242W
Keyboard
Logitech Wave (Wireless)
Mouse
Logitech MX Master 2S
Audio
On-board
▲ hide details ▲
sygnus21 is offline  
post #647 of 1088 (permalink) Old 03-11-2019, 11:08 AM
sudo apt install sl
 
WannaBeOCer's Avatar
 
Join Date: Dec 2009
Posts: 4,217
Rep: 144 (Unique: 104)
Quote: Originally Posted by sygnus21 View Post
You on water or air? And are you saying at stock your starting voltage was 1135mV?

Mine seems to default at 1801Mhz, 1066mv with driver 19.3.1....
That's odd, mine is default at 1135mV at stock using 19.3.1. I'm currently on air until EK releases their GPU blocks. Guess I did lose the silicon lottery. Curious how the bios detects the default voltage for each card.

Maximus
(22 items)
CPU
Core i7 6700K 4.8Ghz @ 1.4v
Motherboard
Maximus VIII Formula
GPU
Radeon VII @ 2100Mhz/1200Mhz w/ 1150mV
RAM
G-Skill 32GB 3200Mhz
Hard Drive
Samsung 850 Evo 1TB
Hard Drive
Samsung 850 Evo 1TB
Hard Drive
Samsung 850 Evo 500GB
Power Supply
EVGA SuperNova 1200w P2
Cooling
EK Supremacy Full Copper Clean
Cooling
XSPC D5 Photon v2
Cooling
Black Ice Gen 2 GTX360 x2
Cooling
EK-Vector Radeon VII - Copper + Plexi
Case
Thermaltake Core X5 Tempered Glass Edition
Operating System
Kubuntu 18.04.1
Operating System
Hackintosh macOS 10.14.3
Operating System
Windows 10 Pro
Monitor
Acer XF270HUA
Keyboard
Cherry MX Board 6.0
Mouse
Logitech G600
Mouse
Alugraphics GamerArt
Audio
Definitive Technology Incline
Audio
SMSL M8A
▲ hide details ▲

Last edited by WannaBeOCer; 03-11-2019 at 11:14 AM.
WannaBeOCer is online now  
post #648 of 1088 (permalink) Old 03-11-2019, 01:45 PM
News Junkie
 
Newbie2009's Avatar
 
Join Date: Jan 2009
Location: Ireland
Posts: 8,113
Rep: 297 (Unique: 232)
Quote: Originally Posted by WannaBeOCer View Post
That's odd, mine is default at 1135mV at stock using 19.3.1. I'm currently on air until EK releases their GPU blocks. Guess I did lose the silicon lottery. Curious how the bios detects the default voltage for each card.
Have EK confirmed blocks are coming?

Main PC
(15 items)
CPU
3770k @ 5.0ghz
Motherboard
Asus Maximus V Formula
GPU
EKFC Sapphire RX VEGA 64
RAM
32GB Corsair Vengeance @ 2400mhz
Hard Drive
OCZ vertex 2 120GB SSD & Kingston 120GB SSD
Hard Drive
Samsung 2TB 5400rpm
Hard Drive
Toshiba 3TB 7200rpm
Hard Drive
Samsung 750GB 7200rpm
Power Supply
Corsair AX 860w Platinum
Cooling
XSPC RX360 & EK240
Cooling
XSPC Raystorm
Cooling
EK FCVEGA
Case
NZXT Switch 810
Operating System
Windows 7 Ultimate & Windows 10 Pro
Monitor
2 x Dell 30" 1600p
▲ hide details ▲
Newbie2009 is offline  
post #649 of 1088 (permalink) Old 03-11-2019, 01:55 PM
I <3 narcissists
 
bigjdubb's Avatar
 
Join Date: Feb 2008
Location: Houston, TX
Posts: 4,954
Rep: 207 (Unique: 131)
They have teased us with photos.

Anyone looking to pick up a slightly used RVII?

El Computer
(15 items)
CPU
AMD Ryzen 7 2700X
Motherboard
Asrock X470 Taichi Ultimate
GPU
Radeon VII
GPU
EVGA 2080ti FTW3 Ultra
RAM
G.SKILL TridentZ RGB
Hard Drive
Samsung 970 EVO
Hard Drive
CRUCIAL 1TB MX500 M.2
Power Supply
EVGA G3
Cooling
CORSAIR H150I PRO
Case
LianLi PC-O11 Dynamic
Operating System
Windows 10 Pro
Monitor
LG 32GK850G
Monitor
50" Vizio 4k TV
Keyboard
Logitech G110
Mouse
G.SKILL RIPJAWS MX780 USB
▲ hide details ▲


bigjdubb is offline  
post #650 of 1088 (permalink) Old 03-11-2019, 03:22 PM
New to Overclock.net
 
sygnus21's Avatar
 
Join Date: Jan 2014
Location: USA
Posts: 321
Rep: 8 (Unique: 6)
Quote: Originally Posted by WannaBeOCer View Post
That's odd, mine is default at 1135mV at stock using 19.3.1. I'm currently on air until EK releases their GPU blocks. Guess I did lose the silicon lottery. Curious how the bios detects the default voltage for each card.
What's odd the voltage? I've double-checked and yeah, mine defaults to a lower voltage (1066) than yours. Here's GPU-Z's info on the card. BTW I got my card directly from AMD's store last week.
Attached Thumbnails
Click image for larger version

Name:	RVII CPUZ Info.PNG
Views:	10
Size:	51.4 KB
ID:	258594  


sygnus21 (Z390)
(17 items)
CPU
Intel Core i9-9900K
Motherboard
Gigabyte Z390 Aorus Xtreme
GPU
Sapphire Tri-X R9 Fury
RAM
32 Gig Corsair Dominator Platinum Ram (3333MHz)
Hard Drive
Samsung 970 Pro NVME M.2
Hard Drive
Samsung 970 Pro NVME M.2
Hard Drive
Samsung 850 EVO
Hard Drive
Samsung 850 EVO
Hard Drive
Samsung 860 EVO
Power Supply
EVGA Super Nova 1000 P2
Cooling
Corsair H115i Pro
Case
Cooler Master MasterCase H500M
Operating System
Windows 10 Pro x64 Bit
Monitor
NEC PA242W
Keyboard
Logitech Wave (Wireless)
Mouse
Logitech MX Master 2S
Audio
On-board
▲ hide details ▲
sygnus21 is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off