HDMI Sound Issue. - Overclock.net - An Overclocking Community

Forum Jump: 

HDMI Sound Issue.

 
Thread Tools
Old 02-04-2019, 07:18 PM - Thread Starter
PC Evangelist
ZealotKi11er has a spectacular aura about ZealotKi11er has a spectacular aura about ZealotKi11er has a spectacular aura about ZealotKi11er has a spectacular aura about ZealotKi11er has a spectacular aura about ZealotKi11er has a spectacular aura about ZealotKi11er has a spectacular aura about ZealotKi11er has a spectacular aura about ZealotKi11er has a spectacular aura about ZealotKi11er has a spectacular aura about ZealotKi11er has a spectacular aura about
 
ZealotKi11er's Avatar
 
Join Date: May 2007
Location: Toronto, CA
Posts: 45,292
HDMI Sound Issue.

So I was trying to upgrade my brothers Alienware Area 52 R2 with Vega 64 and was not getting sound though the HDMI. This is with clean Windows 10 Home install. I tried the card in my system and all is good. Anything I should look into? The PC thinks the sound is working fine but I cant hear anything.

Ishimura
(13 items)
Yamato
(10 items)
CPU
Intel Core i7-3770K @ 4.8GHz
Motherboard
ASRock Z77E-ITX
GPU
AMD Radeon Vega Frontier Edition
RAM
AVEXIR Blitz 1.1 16GB DDR3-2400MHz CL10
Hard Drive
SanDisk Ultra II 960GB
Hard Drive
Toshiba X300 5TB
Power Supply
EVGA SuperNOVA 750 G3
Cooling
Corsair H100i GTX
Case
Fractal Design Define Nano S
Operating System
Microsoft Windows 10 Pro 64 Bit
Monitor
LG OLED55C7P
Keyboard
Cooler Master MasterKeys MK750
Mouse
Finalmouse Air58 Ninja
CPU
Intel Core i7-6700K @ 4.6GHz
Motherboard
ASUS Z170 Deluxe
GPU
EVGA GeForce GTX 1080 Ti Hybrid
RAM
Corsair Vengeance LPX 16GB DDR4-3000 CL15
Hard Drive
Samsung SM961 512GB
Hard Drive
HGST DeskStar NAS 6TB
Power Supply
EVGA SuperNOVA 750 P2
Cooling
Cooler Master Nepton 280L
Case
Fractal Design Meshify C TG
Operating System
Microsoft Windows 10 Pro 64 Bit
▲ hide details ▲


ZealotKi11er is offline  
Sponsored Links
Advertisement
 
Old 02-05-2019, 04:14 PM
New to Overclock.net
enigma7820 Level 1
 
enigma7820's Avatar
 
Join Date: Mar 2011
Location: Illinois, Chicago
Posts: 1,051
There are sound drivers that need to be installed when downloading the driver for GPU. Also make sure hdmi cable working on the other setup you tried, could be a bad cable. You didnt mention if you used same hdmi cable on both. Make sure monitor speaks are not disabled. Make sure sound device is selected correctly. Check windows updates and reboot computer

skull.gif[Official] Delidded Crewman skull.gif
post-flame-small.gif[=]_.=5 GHz Overclock Club=._[/]post-flame-small.gif
enigma7820 is offline  
Old 02-05-2019, 09:24 PM - Thread Starter
PC Evangelist
ZealotKi11er has a spectacular aura about ZealotKi11er has a spectacular aura about ZealotKi11er has a spectacular aura about ZealotKi11er has a spectacular aura about ZealotKi11er has a spectacular aura about ZealotKi11er has a spectacular aura about ZealotKi11er has a spectacular aura about ZealotKi11er has a spectacular aura about ZealotKi11er has a spectacular aura about ZealotKi11er has a spectacular aura about ZealotKi11er has a spectacular aura about
 
ZealotKi11er's Avatar
 
Join Date: May 2007
Location: Toronto, CA
Posts: 45,292
Found the issue. It was the PCIe slot. It was probably some grounding issue effecting the sound. I could hear sound from my other TV but it had a lot of noise.

Ishimura
(13 items)
Yamato
(10 items)
CPU
Intel Core i7-3770K @ 4.8GHz
Motherboard
ASRock Z77E-ITX
GPU
AMD Radeon Vega Frontier Edition
RAM
AVEXIR Blitz 1.1 16GB DDR3-2400MHz CL10
Hard Drive
SanDisk Ultra II 960GB
Hard Drive
Toshiba X300 5TB
Power Supply
EVGA SuperNOVA 750 G3
Cooling
Corsair H100i GTX
Case
Fractal Design Define Nano S
Operating System
Microsoft Windows 10 Pro 64 Bit
Monitor
LG OLED55C7P
Keyboard
Cooler Master MasterKeys MK750
Mouse
Finalmouse Air58 Ninja
CPU
Intel Core i7-6700K @ 4.6GHz
Motherboard
ASUS Z170 Deluxe
GPU
EVGA GeForce GTX 1080 Ti Hybrid
RAM
Corsair Vengeance LPX 16GB DDR4-3000 CL15
Hard Drive
Samsung SM961 512GB
Hard Drive
HGST DeskStar NAS 6TB
Power Supply
EVGA SuperNOVA 750 P2
Cooling
Cooler Master Nepton 280L
Case
Fractal Design Meshify C TG
Operating System
Microsoft Windows 10 Pro 64 Bit
▲ hide details ▲


ZealotKi11er is offline  
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Thread Tools


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off