Vega 64 Stability Issues - Page 2 - Overclock.net - An Overclocking Community

Forum Jump: 

Vega 64 Stability Issues

Reply
 
Thread Tools
post #11 of 32 (permalink) Old 04-11-2019, 12:33 AM - Thread Starter
New to Overclock.net
 
Join Date: Mar 2019
Posts: 25
Rep: 0
Quote: Originally Posted by RedBlueHue4 View Post
finally got picture uploaded! and how could I pinpoint that? I mean everything is pretty much brand new, i only have games on here and utilities for monitoring system. 970 evo ssd, 2tb sshd for storage thats about all.
Out of curiosity is my 2700x broken? I even tried a basic manual overclock to 4ghz which is stable, but it continues to drop down to 2.2 ghz. XFR2 has been dropping my clocks down to 2.2ghz alot also.
RedBlueHue4 is offline  
Sponsored Links
Advertisement
 
post #12 of 32 (permalink) Old 04-11-2019, 12:42 AM - Thread Starter
New to Overclock.net
 
Join Date: Mar 2019
Posts: 25
Rep: 0
Quote: Originally Posted by rdr09 View Post
Temps are quite good. I was hoping you'd include the GPU clocks. See example. The clock should be almost a straight line dropping only during cut scenes.

BTW, iirc, ULPS should be disabled when crossfired or even not. Find it under setting in MSI.

Also, do not combine apps like apps that came with the motherboard, gpu, or third-party app. Sometimes conflict can cause issues. I recall fraps and afterburner caused issues.
here is an updated picture with just msi afterburner open & cpu-z
https://imgur.com/a/LyqCzSj


I am going to look for those settings in afterburner and send another updated photo once they are disabled
RedBlueHue4 is offline  
post #13 of 32 (permalink) Old 04-11-2019, 12:47 AM - Thread Starter
New to Overclock.net
 
Join Date: Mar 2019
Posts: 25
Rep: 0
Quote: Originally Posted by rdr09 View Post
Temps are quite good. I was hoping you'd include the GPU clocks. See example. The clock should be almost a straight line dropping only during cut scenes.

BTW, iirc, ULPS should be disabled when crossfired or even not. Find it under setting in MSI.

Also, do not combine apps like apps that came with the motherboard, gpu, or third-party app. Sometimes conflict can cause issues. I recall fraps and afterburner caused issues.
Unable to find the iirc setting you speak of, but I have disabled ULPS
RedBlueHue4 is offline  
Sponsored Links
Advertisement
 
post #14 of 32 (permalink) Old 04-11-2019, 01:18 AM
New to Overclock.net
 
rdr09's Avatar
 
Join Date: Mar 2011
Location: From the US but lives in Africa
Posts: 17,990
Rep: 849 (Unique: 621)
Quote: Originally Posted by RedBlueHue4 View Post
Out of curiosity is my 2700x broken? I even tried a basic manual overclock to 4ghz which is stable, but it continues to drop down to 2.2 ghz. XFR2 has been dropping my clocks down to 2.2ghz alot also.
I only have a 2700, so can't help you with the cpu. But, this 2700 drop clocks, too, during gaming. Much lower by design (1500MHz) cos i have Power option set to Balance using Windows not Ryzen Master. Also, my minimum processor state under advance power options is set to 25%. I tmight be best for you to ask the 2700X club.

Anyway, when you set ulps, it will automatically restart your computer. Once back to desktop you can open AB anbd check if ulps is indeed disabled. I just installed the latest driver for my R9 290 and ran the same bench again. MSI AB polling rate is set to 1000.

When i had crossfire 290s, i test each gpu first. Leaving both in place but i unplugged the power from the idle gpu. If you do the same, do not forget to move the video cable to the gpu being tested. If you want to test them individually. It could very well be the latest driver that's causing you grief. Heaven does not use much of the cpu. It's a gpu bench.
Attached Thumbnails
Click image for larger version

Name:	ulps.JPG
Views:	8
Size:	227.3 KB
ID:	264532  

Click image for larger version

Name:	h4.JPG
Views:	10
Size:	414.0 KB
ID:	264534  


[email protected] 6 http://valid.canardpc.com/show_oc.php?id=2211392 4.6 @ 4 http://valid.canardpc.com/show_oc.php?id=2216580
5.0 @ 8 http://valid.canardpc.com/show_oc.php?id=2511322
2nd AMD Build
(10 items)
CPU
2700
Motherboard
X470
GPU
290
RAM
3200 CL14
Hard Drive
1000
Power Supply
700
Case
212
Operating System
10/64
Monitor
40 1080
Keyboard
M100
▲ hide details ▲
rdr09 is offline  
post #15 of 32 (permalink) Old 04-11-2019, 03:07 AM - Thread Starter
New to Overclock.net
 
Join Date: Mar 2019
Posts: 25
Rep: 0
Quote: Originally Posted by rdr09 View Post
I only have a 2700, so can't help you with the cpu. But, this 2700 drop clocks, too, during gaming. Much lower by design (1500MHz) cos i have Power option set to Balance using Windows not Ryzen Master. Also, my minimum processor state under advance power options is set to 25%. I tmight be best for you to ask the 2700X club.

Anyway, when you set ulps, it will automatically restart your computer. Once back to desktop you can open AB anbd check if ulps is indeed disabled. I just installed the latest driver for my R9 290 and ran the same bench again. MSI AB polling rate is set to 1000.

When i had crossfire 290s, i test each gpu first. Leaving both in place but i unplugged the power from the idle gpu. If you do the same, do not forget to move the video cable to the gpu being tested. If you want to test them individually. It could very well be the latest driver that's causing you grief. Heaven does not use much of the cpu. It's a gpu bench.
So I have swapped GPU positions, no change. I have also done a complete re-install of windows OS in case of something application wise causing the issue - still having this problem. Next I am going to take out the other GPU and test it individually. I am starting to believe the issue either lies in the CPU or the motherboard. I am quite upset at this point, when I test the GPU 1 by 1 do I need to also remove the power supply cables from the PSU unit itself? Ex.) unhook GPU #2 but leave the PSU cables plugged in to the PSU unit? (its a pain in the ass for me to take them out/put them in but I don't want to cause any damage)


Also this issue has been going on for some time, since the build honestly.

Last edited by RedBlueHue4; 04-11-2019 at 03:15 AM.
RedBlueHue4 is offline  
post #16 of 32 (permalink) Old 04-11-2019, 04:18 AM
New to Overclock.net
 
rdr09's Avatar
 
Join Date: Mar 2011
Location: From the US but lives in Africa
Posts: 17,990
Rep: 849 (Unique: 621)
Quote: Originally Posted by RedBlueHue4 View Post
So I have swapped GPU positions, no change. I have also done a complete re-install of windows OS in case of something application wise causing the issue - still having this problem. Next I am going to take out the other GPU and test it individually. I am starting to believe the issue either lies in the CPU or the motherboard. I am quite upset at this point, when I test the GPU 1 by 1 do I need to also remove the power supply cables from the PSU unit itself? Ex.) unhook GPU #2 but leave the PSU cables plugged in to the PSU unit? (its a pain in the ass for me to take them out/put them in but I don't want to cause any damage)


Also this issue has been going on for some time, since the build honestly.

No need to pull out any of the gpus. Just unplug the power from the gpu that is not being tested. But, like i said, do not forget to plug the monitor cable to the right gpu, The one being tested. When you game or bench, check the temps, voltages, etc. using HWINFO. Disable all other apps. You can close Afterburner once ULPS is set. See example. Those are my gaming temp. Check out the gpu voltage at load and all other readings.

Back to Afterburner. In the graph, when polling rate is set to 1000, the GPU clocks should be a straight line, tiny dips during cut scenes. If it shows jitters, then there might be something wrong. Even during games, the gpu clocks when loaded should be straight. The usage will jump up and down but it should not be too low.

BTW, what Platinum PSU is that? You are not using AI suite, are you? How about Ryzen Master?
Attached Thumbnails
Click image for larger version

Name:	game temp.JPG
Views:	18
Size:	371.4 KB
ID:	264544  


[email protected] 6 http://valid.canardpc.com/show_oc.php?id=2211392 4.6 @ 4 http://valid.canardpc.com/show_oc.php?id=2216580
5.0 @ 8 http://valid.canardpc.com/show_oc.php?id=2511322
2nd AMD Build
(10 items)
CPU
2700
Motherboard
X470
GPU
290
RAM
3200 CL14
Hard Drive
1000
Power Supply
700
Case
212
Operating System
10/64
Monitor
40 1080
Keyboard
M100
▲ hide details ▲

Last edited by rdr09; 04-11-2019 at 04:34 AM.
rdr09 is offline  
post #17 of 32 (permalink) Old 04-11-2019, 10:24 AM - Thread Starter
New to Overclock.net
 
Join Date: Mar 2019
Posts: 25
Rep: 0
Quote: Originally Posted by rdr09 View Post
No need to pull out any of the gpus. Just unplug the power from the gpu that is not being tested. But, like i said, do not forget to plug the monitor cable to the right gpu, The one being tested. When you game or bench, check the temps, voltages, etc. using HWINFO. Disable all other apps. You can close Afterburner once ULPS is set. See example. Those are my gaming temp. Check out the gpu voltage at load and all other readings.

Back to Afterburner. In the graph, when polling rate is set to 1000, the GPU clocks should be a straight line, tiny dips during cut scenes. If it shows jitters, then there might be something wrong. Even during games, the gpu clocks when loaded should be straight. The usage will jump up and down but it should not be too low.

BTW, what Platinum PSU is that? You are not using AI suite, are you? How about Ryzen Master?
Nope, I don't use Ryzen master or AI Suite. Its a G.Skill Ripjaws fully modular 1250w platinum PSU.


Just tested GPU individually. Same crap is going on. Here are some HWinfo captures. Can't see the GPU drops as clearly with their bar graph unless you look close. But the issue is sure 100% still there.

https://imgur.com/a/6Hlw6KU
https://imgur.com/a/US8bcpe
https://imgur.com/a/Gw25A75
RedBlueHue4 is offline  
post #18 of 32 (permalink) Old 04-11-2019, 11:38 AM - Thread Starter
New to Overclock.net
 
Join Date: Mar 2019
Posts: 25
Rep: 0
Quote: Originally Posted by rdr09 View Post
No need to pull out any of the gpus. Just unplug the power from the gpu that is not being tested. But, like i said, do not forget to plug the monitor cable to the right gpu, The one being tested. When you game or bench, check the temps, voltages, etc. using HWINFO. Disable all other apps. You can close Afterburner once ULPS is set. See example. Those are my gaming temp. Check out the gpu voltage at load and all other readings.

Back to Afterburner. In the graph, when polling rate is set to 1000, the GPU clocks should be a straight line, tiny dips during cut scenes. If it shows jitters, then there might be something wrong. Even during games, the gpu clocks when loaded should be straight. The usage will jump up and down but it should not be too low.

BTW, what Platinum PSU is that? You are not using AI suite, are you? How about Ryzen Master?
Also, just did chipset updates & bios update still having the issue. I'm down to this is either the CPU or the Motherboard. I'm going to swap the vega's into a friends system and see if I get the same issue. I highly doubt its 2 brand new vega 64s that are having the issue.
RedBlueHue4 is offline  
post #19 of 32 (permalink) Old 04-11-2019, 02:19 PM - Thread Starter
New to Overclock.net
 
Join Date: Mar 2019
Posts: 25
Rep: 0
so I swapped the gpu into my friends system, it seems to be running fine . still getting GPU load drop downward of 15%.. but it is happening in scene transitions more than anything. while going through scenes, it seems to stay full load. still concerned though

took his 580 and put it into my system, GPU load drops are still occurring frequent. not as bad as vega was though. so im having a hard time telling if its my system cpu/mobo or if its the graphics card. heeeeelp
RedBlueHue4 is offline  
post #20 of 32 (permalink) Old 04-11-2019, 05:48 PM
sudo apt install sl
 
WannaBeOCer's Avatar
 
Join Date: Dec 2009
Posts: 4,381
Rep: 150 (Unique: 108)
Quote: Originally Posted by RedBlueHue4 View Post
so I swapped the gpu into my friends system, it seems to be running fine . still getting GPU load drop downward of 15%.. but it is happening in scene transitions more than anything. while going through scenes, it seems to stay full load. still concerned though

took his 580 and put it into my system, GPU load drops are still occurring frequent. not as bad as vega was though. so im having a hard time telling if its my system cpu/mobo or if its the graphics card. heeeeelp
Sounds like you're referring to an individual game. Which game is it?

Maximus
(20 items)
CPU
Core i7 6700K 4.8Ghz @ 1.4v
Motherboard
Maximus VIII Formula
GPU
Radeon VII @ 2100Mhz/1200Mhz w/ 1150mV
RAM
G-Skill 32GB 3200Mhz
Hard Drive
Samsung 850 Evo 1TB
Hard Drive
Samsung 850 Evo 1TB
Hard Drive
Samsung 850 Evo 500GB
Power Supply
EVGA SuperNova 1200w P2
Cooling
EK Supremacy Full Copper Clean
Cooling
XSPC D5 Photon v2
Cooling
Black Ice Gen 2 GTX360 x2
Cooling
EK-Vector Radeon VII - Copper + Plexi
Case
Thermaltake Core X5 Tempered Glass Edition
Operating System
Clear Linux
Monitor
Acer XF270HUA
Keyboard
Cherry MX Board 6.0
Mouse
Logitech G600
Mouse
Alugraphics GamerArt
Audio
Definitive Technology Incline
Audio
SMSL M8A
▲ hide details ▲
WannaBeOCer is online now  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off