5700 xt Red Devil Problem/s - Overclock.net - An Overclocking Community

Forum Jump: 

5700 xt Red Devil Problem/s

Reply
 
Thread Tools
post #1 of 12 (permalink) Old 10-17-2019, 11:55 PM - Thread Starter
New to Overclock.net
 
ernorator's Avatar
 
Join Date: May 2014
Location: Poland
Posts: 19
Rep: 0
5700 xt Red Devil Problem/s

Just got my 5700 xt Red Devil yesterday. Installed it in my PC with fresh win 10 amd newest drivers. Immediately after that i notest 2 things.

1. When i move mouse cursor or scroll up and down in chrome i can hear quiet buzzing sound coming from gpu, bit like coil whine but not so high pitched. No sound in windows safe mode or without amd drivers.

2. Red Devil soposed to be quiet but mine is not. Normaly under windows gpu is on fan stop 45-55 celcius but any game I try to play, bfv, league of legend, world of tanks gets gpu fans to speed up to 2800 rpm.

Checked it in 3dmark
Fire Strike https://www.3dmark.com/fs/20715993

Time Spy https://www.3dmark.com/spy/8926019 - seems a bit low, was anticipating 9300-9500 gpu score.

And temps are high i think. Would be ok if fans spin at ~1500RPM but for 2800 RPM 72 celsius on gpu, 105 hotspot. vrm's, ddr6 temps are more than ok.

Is there any way to fix this or I just send this back to shop (have 14 days for that).
ernorator is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 10-18-2019, 01:13 AM
New to Overclock.net
 
rdr09's Avatar
 
Join Date: Mar 2011
Location: From the US but lives in Africa
Posts: 18,737
Rep: 867 (Unique: 634)
Quote: Originally Posted by ernorator View Post
Just got my 5700 xt Red Devil yesterday. Installed it in my PC with fresh win 10 amd newest drivers. Immediately after that i notest 2 things.

1. When i move mouse cursor or scroll up and down in chrome i can hear quiet buzzing sound coming from gpu, bit like coil whine but not so high pitched. No sound in windows safe mode or without amd drivers.

2. Red Devil soposed to be quiet but mine is not. Normaly under windows gpu is on fan stop 45-55 celcius but any game I try to play, bfv, league of legend, world of tanks gets gpu fans to speed up to 2800 rpm.

Checked it in 3dmark
Fire Strike https://www.3dmark.com/fs/20715993

Time Spy https://www.3dmark.com/spy/8926019 - seems a bit low, was anticipating 9300-9500 gpu score.

And temps are high i think. Would be ok if fans spin at ~1500RPM but for 2800 RPM 72 celsius on gpu, 105 hotspot. vrm's, ddr6 temps are more than ok.

Is there any way to fix this or I just send this back to shop (have 14 days for that).
I have a reference XT and never seen Hotspot that high at stock. Undervolted at stock Hotspot does not even go over 90c. Either return that card and get a diff brand or you can undervolt and see if it temp go lower. But with the whine, i'd rma it.

[email protected] 6 http://valid.canardpc.com/show_oc.php?id=2211392 4.6 @ 4 http://valid.canardpc.com/show_oc.php?id=2216580
5.0 @ 8 http://valid.canardpc.com/show_oc.php?id=2511322
2nd AMD Build
(10 items)
CPU
2700
Motherboard
X470
GPU
290
RAM
3200 CL14
Hard Drive
1000
Power Supply
700
Case
212
Operating System
10/64
Monitor
40 1080
Keyboard
M100
▲ hide details ▲
rdr09 is offline  
post #3 of 12 (permalink) Old 10-18-2019, 01:19 AM
The last VRM burner
 
Join Date: Mar 2018
Posts: 1,758
Rep: 29 (Unique: 16)
Such high hotspot comes most likely from broken TIM application.

PC for all
(21 items)
CPU
i7 5775c @4.2GHz/3.8GHz
Motherboard
Gigabyte Z97X Gaming 5
GPU
Soon to be 2070 Super FE
RAM
KHX24C11T3K2/16X 11-12-12-32-1T-250
Hard Drive
Corsair MP510
Hard Drive
Samsung Evo 860
Power Supply
SeaSonic Focus Plus 750W
Cooling
Raijintek Tisis lapped+ Thermal Grizzly Kryonaut
Cooling
Arctic P12 PWM x2
Cooling
Arctic P14 x4
Case
LianLi 330X
Operating System
Windows 10 64-bit Pro
Monitor
Samsung C24FG73FQUX
Monitor
Benq GL2250 80Hz
Keyboard
Corsair Strafe Red Silent
Mouse
SteelSeries Rival 600
Mousepad
Artisan FX Raiden
Audio
Audio in Motion SC808 + MUSES8820 + 2x 2xLME49990
Audio
AKG M220
Other
NZXT Hue+
Other
Mayflash F300 Arcade Stick
▲ hide details ▲
BroadPwns is offline  
Sponsored Links
Advertisement
 
post #4 of 12 (permalink) Old 10-18-2019, 03:47 PM - Thread Starter
New to Overclock.net
 
ernorator's Avatar
 
Join Date: May 2014
Location: Poland
Posts: 19
Rep: 0
1. quiet buzzing sound
Did new windows instalation and switched off cursor tracing in windows. No buzzing now.

2. New problem was with my 144hz display flickering every 4s. Switching refresh rate to 60/75/120 helped but i digged deeper. MSI afterburner was the problem i think. After uninstalling it, problem was gone.

3. Yup quality control at powercolor sucks big. Thermal compound was bit dry and was like 4 times more than needed. Mounting presure was week. Opened the card (without voiding warranty) and put some kryonaut, tightend the screaws a bit more. There are springloadet screws and I did not use any washers so it can still be better.

Well, it did work 24 celsius ambient

Before


After

Ryzen 5 3600 | Aorus x570 Pro | G.Skill B-die DDR4 [email protected] | rx 5700 XT blower and Red Devil fail Gtx 1070 G1 | SS Focus Gold+ 750W | SilverStone Raven2
ernorator is offline  
post #5 of 12 (permalink) Old 10-18-2019, 05:44 PM
The last VRM burner
 
Join Date: Mar 2018
Posts: 1,758
Rep: 29 (Unique: 16)
Buzzing sound will happen any time you exceed some FPS threshold in any application, be aware of that. Afterburner tends to get bugged, try reinstalling it again and check if problem persists.

PC for all
(21 items)
CPU
i7 5775c @4.2GHz/3.8GHz
Motherboard
Gigabyte Z97X Gaming 5
GPU
Soon to be 2070 Super FE
RAM
KHX24C11T3K2/16X 11-12-12-32-1T-250
Hard Drive
Corsair MP510
Hard Drive
Samsung Evo 860
Power Supply
SeaSonic Focus Plus 750W
Cooling
Raijintek Tisis lapped+ Thermal Grizzly Kryonaut
Cooling
Arctic P12 PWM x2
Cooling
Arctic P14 x4
Case
LianLi 330X
Operating System
Windows 10 64-bit Pro
Monitor
Samsung C24FG73FQUX
Monitor
Benq GL2250 80Hz
Keyboard
Corsair Strafe Red Silent
Mouse
SteelSeries Rival 600
Mousepad
Artisan FX Raiden
Audio
Audio in Motion SC808 + MUSES8820 + 2x 2xLME49990
Audio
AKG M220
Other
NZXT Hue+
Other
Mayflash F300 Arcade Stick
▲ hide details ▲
BroadPwns is offline  
post #6 of 12 (permalink) Old 10-25-2019, 01:34 PM
New to Overclock.net
 
Join Date: Mar 2019
Posts: 97
Rep: 1 (Unique: 1)
Have you found a solution yet? I have had a similar issue with the temperature/hotspots. I am left to believe these are motherboard issues rather than a GPU issue. Have a 5700xt red devil my hotspots are just as warm going up to 108c on non intensive gaming. Put this same card in my Intel build and temps are normal. Keep in mind I have the card set to 100% fan speed and it gets this hot. Got another card because I thought it was a GPU issue and the same things happening. Either a sensor error or faulty motherboard. Will be RMAing the board sadly I'll let you know if it helps.
RedBlueHue4 is offline  
post #7 of 12 (permalink) Old 10-26-2019, 02:55 PM - Thread Starter
New to Overclock.net
 
ernorator's Avatar
 
Join Date: May 2014
Location: Poland
Posts: 19
Rep: 0
Nope, got back to 110 hotspot after 12h. Was fighting with it for the next few days. Puted raijintek morpheus on it but still hotspot was 100-110. After close inspection i think that my gpu die was a bit warped. Maby that was the problem. Don't have intel system so I did not try it in oter pc but i changed pcie from 4 to 3, no impact. Sended it back to shop.

Ryzen 5 3600 | Aorus x570 Pro | G.Skill B-die DDR4 [email protected] | rx 5700 XT blower and Red Devil fail Gtx 1070 G1 | SS Focus Gold+ 750W | SilverStone Raven2
ernorator is offline  
post #8 of 12 (permalink) Old 10-28-2019, 03:46 PM
New to Overclock.net
 
Join Date: Mar 2019
Posts: 97
Rep: 1 (Unique: 1)
Quote: Originally Posted by ernorator View Post
Nope, got back to 110 hotspot after 12h. Was fighting with it for the next few days. Puted raijintek morpheus on it but still hotspot was 100-110. After close inspection i think that my gpu die was a bit warped. Maby that was the problem. Don't have intel system so I did not try it in oter pc but i changed pcie from 4 to 3, no impact. Sended it back to shop.
Would you update me when you get the next GPU to see if you have the same issue? I'm thinking it's a motherboard problem so far in my situation I've swapped literally every component. If it is a false sensor reading it is hard to trust playing on it with temps that get this hot. Yours is happening after several hours? Mine will get nice and toasty immediately.
RedBlueHue4 is offline  
post #9 of 12 (permalink) Old 10-29-2019, 07:53 AM - Thread Starter
New to Overclock.net
 
ernorator's Avatar
 
Join Date: May 2014
Location: Poland
Posts: 19
Rep: 0
Hot spot 110 was instant. I will not get another card, they are giving me my money back. I'll get 2070 super or just sit it out on 1070 till next year and cyberpunk 2077.

Ryzen 5 3600 | Aorus x570 Pro | G.Skill B-die DDR4 [email protected] | rx 5700 XT blower and Red Devil fail Gtx 1070 G1 | SS Focus Gold+ 750W | SilverStone Raven2
ernorator is offline  
post #10 of 12 (permalink) Old 10-31-2019, 03:57 PM
New to Overclock.net
 
skupples's Avatar
 
Join Date: Apr 2012
Location: Fort Lauderdale
Posts: 19,434
Rep: 558 (Unique: 317)
i'll let y'all know. I just got a red devil in.

that temp is the tjmax, no? 110? Anyone hit it with an IR therm to confirm the sensor reading isn't borked.

R.I.P. Zawarudo, may you OC angels' wings in heaven.
If something appears too good to be true, it probably is.
skupples is online now  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off