Help with modern warfare problem Blocks around edges. PICTURES - Overclock.net - An Overclocking Community
Forum Jump: 

Help with modern warfare problem Blocks around edges. PICTURES

 
Thread Tools
post #1 of 8 (permalink) Old 12-29-2019, 03:50 PM - Thread Starter
New to Overclock.net
 
JerDerv's Avatar
 
Join Date: Aug 2015
Posts: 204
Rep: 8 (Unique: 7)
Help with modern warfare problem Blocks around edges. PICTURES

Hey guys, i am running a Vega 56 no OC and after downloading the latest 2020 drivers i have been having an issue in modern warfare that where not there previously. There are very annoying blocks around gun and sight edges, it doesn't seem to be around edges on other objects in the game, just the gun.




Ryzen 2600 and Vega 56
JerDerv is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 12-29-2019, 04:09 PM
sudo apt install sl
 
Join Date: Dec 2009
Posts: 6,089
Rep: 185 (Unique: 128)
Does it happen with 19.12.1 or older? No? Report the bug: https://www.amdsurveys.com/se/5A1E27D23A3DE966

Silent
(20 items)
CPU
Core i9 9900K... CoffeeTime! @ 5.1Ghz w/ 1.36v
Motherboard
Maximus VIII Formula
GPU
Titan RTX
RAM
TeamGroup Xtreem 32GB 3200Mhz CL15
Hard Drive
HP EX950 2TB
Hard Drive
Samsung 850 Evo 1TB
Hard Drive
Samsung 850 Evo 1TB
Power Supply
EVGA SuperNova 1200w P2
Cooling
EK Supremacy Full Copper Clean
Cooling
XSPC D5 Photon v2
Cooling
Black Ice Gen 2 GTX360 x2
Cooling
EK-Vector Radeon VII - Copper + Plexi
Case
Thermaltake Core X5 Tempered Glass Edition
Operating System
Clear Linux
Monitor
Acer XF270HUA
Keyboard
Cherry MX Board 6.0
Mouse
Logitech G600
Mouse
Alugraphics GamerArt
Audio
Definitive Technology Incline
Audio
SMSL M8A
▲ hide details ▲
WannaBeOCer is online now  
post #3 of 8 (permalink) Old 12-30-2019, 08:45 AM - Thread Starter
New to Overclock.net
 
JerDerv's Avatar
 
Join Date: Aug 2015
Posts: 204
Rep: 8 (Unique: 7)
Actually, i just tried 19.11.1 and it still does it. Maybe its the game, i noticed it only does it on shadows and in a lot of other lighting situations its fine. I tried a scan and repair on the game and the shaders reinstalled after changing GPU drivers, no change.

Ryzen 2600 and Vega 56
JerDerv is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 12-30-2019, 08:48 AM
LTSC Consiglieri
 
skupples's Avatar
 
Join Date: Apr 2012
Location: Fort Lauderdale
Posts: 22,407
Rep: 653 (Unique: 349)
definitely looks game side.

R.I.P. Zawarudo, may you OC angels' wings in heaven.
If something appears too good to be true, it probably is.
Best R0ach Quote of all time : TLDR: Haswell might be the last legit gaming platform unless mice get their own non-USB interface on some newer architecture.
skupples is offline  
post #5 of 8 (permalink) Old 12-30-2019, 01:47 PM
New to Overclock.net
 
duox7142's Avatar
 
Join Date: Dec 2015
Posts: 50
Rep: 0
I noticed this issue as well just last night. Oddly annoying. 19.10 drivers so it may be resolved in newer ones but newer drivers have more serious issues preventing me from using.
duox7142 is offline  
post #6 of 8 (permalink) Old 12-31-2019, 09:36 AM - Thread Starter
New to Overclock.net
 
JerDerv's Avatar
 
Join Date: Aug 2015
Posts: 204
Rep: 8 (Unique: 7)
Uninstalled the game and reinstalled it. Still there.

Ryzen 2600 and Vega 56
JerDerv is offline  
post #7 of 8 (permalink) Old 01-03-2020, 12:39 PM
Die-hard Gamer
 
bad_haze's Avatar
 
Join Date: Feb 2006
Location: Ottawa
Posts: 1,323
Rep: 93 (Unique: 86)
Try different anti aliasing settings in driver and/or in game. Looks like you have a massive AA issue.

We are all different electrons travelling through the same motherboard

The Star Trek Club
Gaming Desktop
(11 items)
CPU
AMD Ryzen 5 3600 (4.225Ghz @ 1.2875v)
Motherboard
GA-AB350M-DS3H
GPU
Gigabyte Gaming OC RX 5700 XT (2.5Ghz GPU, 1.838Ghz MEM)
RAM
G.SKILL RIPJAWS
Hard Drive
970 EVO M.2
Power Supply
EVGA
Cooling
Noctua nh-u12s
Case
Phantek P300
Monitor
Samsung S27E330
Keyboard
Corsair K70 RGB MK.2
Mouse
Corsair M65 Pro RGB
▲ hide details ▲


bad_haze is offline  
post #8 of 8 (permalink) Old 02-14-2020, 05:07 AM
New to Overclock.net
 
bavarianblessed's Avatar
 
Join Date: May 2007
Location: Chattanooga, TN
Posts: 2,451
Rep: 163 (Unique: 157)
Quote: Originally Posted by bad_haze View Post
Try different anti aliasing settings in driver and/or in game. Looks like you have a massive AA issue.

Necro time!


It's not an AA setting, I've tried so many variables of settings in the driver and the game. While I have found the best performance to quality ratio settings for my system in doing so the pixelated sight issue persists across 3 different drivers and every update of the game since release. The only commonality I have been able to find is that every person that reports this issue online is using a Vega 56 or 64.

Quote: Originally Posted by GingerJohn View Post
That would mean that at this exact instant, there are infinite versions of me typing infinite versions of this post on infinite versions of OCN. I wonder if any of them know where our favourite pen went...
CPU
AMD Ryzen 5 1600X
Motherboard
ASUS Crosshair VI Hero
GPU
Sappire RX Vega64 Reference
RAM
G.SKILL TridentZ F4-3600C16D-16GTZ
Hard Drive
Samsung 960 Evo 500GB
Hard Drive
Samsung 850 Pro 512GB
Hard Drive
HGST 2TB
Optical Drive
LG Blue-ray Burner
Power Supply
Seasonic X750 Gold
Cooling
EK Supremacy MX
Case
Corsair 450D
Operating System
Windows 10 Professional
Monitor
Acer XF270HU
Keyboard
ThermalTake Mechanical
Mouse
Logitech G502
Mouse
SteeleSeries
Audio
Creative Sound Blaster X-Fi Titanium HD
▲ hide details ▲


bavarianblessed is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off