RX 5700 XT Low GPU Usage - Page 2 - Overclock.net - An Overclocking Community
Forum Jump: 

RX 5700 XT Low GPU Usage

Reply
 
Thread Tools
post #11 of 32 (permalink) Old 01-23-2020, 03:39 PM - Thread Starter
Extreme Clocker
 
Durvelle27's Avatar
 
Join Date: Jun 2012
Location: Memphis, TN
Posts: 1,903
Rep: 20 (Unique: 18)
Quote: Originally Posted by makkara View Post
While gaming...
hwinfo + RTSS can give u customizable overlay that shows that. "Max CPU/Thread Usage"
CPU utilization can be 30% while thread usage can be 99%.

Seeing what is the bottleneck:
Thread utilization 99% = CPU
GPU util 99% = GPU
None of the above = RAM / Other
Thread usage never exceeded 30%

RAM usage also below 40%. 15GB used out of 32GB

Black Prometheus
(14 items)
The Gipsy
(14 items)
The Gorg
(13 items)
CPU
Ryzen 5 3600 @4.1GHZ
Motherboard
ASRock B350 Pro4
GPU
ASRock RX 5700 Challenger
RAM
Oloy 32GB(4x8GB) @3600MHz
Hard Drive
Sandisk X300 512GB M.2 SSD
Hard Drive
Seagate Constellation ES.3 3TB
Hard Drive
Seagate Constellation ES.3 2TB
Power Supply
SilverStone Silverstrid Plus 750W
Cooling
China Rock 4
Case
DeepCool Mattrexx 55
Operating System
Windows 10 Education
Monitor
55" Curved 4K
Keyboard
Dell OEM
Mouse
Logitech Trackman
CPU
Core 2 Quad 8200
Motherboard
ASUS IPIBL-LB
GPU
EVGA GTX 260
RAM
G.Skill 8GB(4x2GB) @1333MHz
Hard Drive
Western Digital Blue 320GB
Hard Drive
Seagate Baracuda 250GB
Optical Drive
LG Bur-Ray Drive
Power Supply
Enermax Naxn 650w
Cooling
DeepCool Gammax 200T
Case
Antec Three Hundred
Operating System
Windows 10 Home
Monitor
Dell Triple Monitors
Keyboard
Dell OEM
Mouse
Dell OEM
CPU
A10-6800k @4.83GHz
Motherboard
MSI FM2-A85XMA-E35
GPU
HD 8670D
RAM
AMD Radeon 8GB(2x4GB) DDR3 2133MHz
Hard Drive
Kingston SSDnow 60GB
Power Supply
Fractal Design Tesla R2 650W
Cooling
Cooler Master Hyper 212+ Push/Pull
Case
Cooler Master Storm scout
Operating System
Windows 7 Home Premium
Monitor
Vizio E3D320VX
Keyboard
Gearhead
Mouse
Gearhead
Audio
AMD HD Audio
▲ hide details ▲
Durvelle27 is offline  
Sponsored Links
Advertisement
 
post #12 of 32 (permalink) Old 01-24-2020, 06:52 AM
New to OCN?
 
PontiacGTX's Avatar
 
Join Date: Aug 2011
Location: Venezuela
Posts: 26,849
Rep: 1543 (Unique: 926)
Quote: Originally Posted by Durvelle27 View Post
Thread usage never exceeded 30%

RAM usage also below 40%. 15GB used out of 32GB
Low gpu usage indicate a cpu bound scenario or bottleneck. you wont see a 99% CPU usage on a 1700x
PontiacGTX is offline  
post #13 of 32 (permalink) Old 01-24-2020, 07:21 AM
New to Overclock.net
 
king1990's Avatar
 
Join Date: Nov 2012
Posts: 17
Rep: 0
1700X should not bottleneck 5700 , do you still get low GPU usage when everything is maxed out at 1080P ?
did you overclock the card or flashed different bios ?
king1990 is offline  
Sponsored Links
Advertisement
 
post #14 of 32 (permalink) Old 01-24-2020, 08:44 AM
Gamer
 
paulerxx's Avatar
 
Join Date: Mar 2009
Location: New Joisey
Posts: 3,479
Rep: 77 (Unique: 67)
Quote: Originally Posted by PontiacGTX View Post
Low gpu usage indicate a cpu bound scenario or bottleneck. you wont see a 99% CPU usage on a 1700x
It's a driver bug...Happens to me as well in older games such as F.E.A.R. and The Witcher 2.


Other tips people have said in the past that have not worked for me...

1. Make sure you're using two PCI-E cables, not one split.

2. Switch to PCI-E 3.0 vs 4.0 in your bios.

3. Turn enhanced sync off/on, freesync off/on. None of this fixed the problem.

4. Attempt to force the game to use more of your GPU by using virtual resolutions + max AA/AF.

5. DDU when installing new drivers (always done this anyways)

6. Disable ULPS

7. Make sure your GPU drivers / Windows / Chipset drivers / Bios / etc. are up-to-date

8. Overclock/underclock your GPU.

swah
AMD 2019
(6 items)
CPU
ryzen 3600
Motherboard
x570 Phantom Gaming 4
GPU
5700XT
RAM
16GB DDR4 3200mhz
Hard Drive
m.2 512GB
Operating System
Windows 10
▲ hide details ▲

Last edited by paulerxx; 01-24-2020 at 09:44 AM.
paulerxx is offline  
post #15 of 32 (permalink) Old 01-24-2020, 09:42 AM - Thread Starter
Extreme Clocker
 
Durvelle27's Avatar
 
Join Date: Jun 2012
Location: Memphis, TN
Posts: 1,903
Rep: 20 (Unique: 18)
Quote: Originally Posted by PontiacGTX View Post
Quote: Originally Posted by Durvelle27 View Post
Thread usage never exceeded 30%

RAM usage also below 40%. 15GB used out of 32GB
Low gpu usage indicate a cpu bound scenario or bottleneck. you wont see a 99% CPU usage on a 1700x
I'm using a Ryzen 5 3600 @4.2GHz
Quote: Originally Posted by king1990 View Post
1700X should not bottleneck 5700 , do you still get low GPU usage when everything is maxed out at 1080P ?
did you overclock the card or flashed different bios ?
Yes that's fully maxed out at 1080p and 1440p. Still low usage

Except in Battlefield V multiplayer after 20.1.3 at 1440p and 4K usage is pegged at 97-99%

Rest of OP games still have low usage
Quote: Originally Posted by paulerxx View Post
Quote: Originally Posted by PontiacGTX View Post
Low gpu usage indicate a cpu bound scenario or bottleneck. you wont see a 99% CPU usage on a 1700x
It's a driver bug...Happens to me as well in older games such as F.E.A.R. and The Witcher 3.


Other tips people have said in the past that have not worked for me...

1. Make sure you're using two PCI-E cables, not one split.

2. Switch to PCI-E 3.0 vs 4.0 in your bios.

3. Turn enhanced sync off/on, freesync off/on. None of this fixed the problem.

4. Attempt to force the game to use more of your GPU by using virtual resolutions + max AA/AF.

5. DDU when installing new drivers (always done this anyways)

6. Disable ULPS

7. Make sure your GPU drivers / Windows / Chipset drivers / Bios / etc. are up-to-date

8. Overclock/underclock your GPU.
1. Using two individual PCIe 8 pin Cables
2. My board only supports PCIe 3.0
3. Vsync enabled makes no difference
4. I'll try this
5. New windows install
6. I'll try this
7. Everything up to date
8. It's undervolted no OC as with undervolt it boost much higher than even stock.


Also because i never updated my rig specs

I'm running

AMD Ryzen 5 3600 @4.2GHz
ASRock B350
32GB(2x16GB) @3600MHz
ASRock RX 5700 XT Challenger
Silverstone 750W PSU
4K Display

Black Prometheus
(14 items)
The Gipsy
(14 items)
The Gorg
(13 items)
CPU
Ryzen 5 3600 @4.1GHZ
Motherboard
ASRock B350 Pro4
GPU
ASRock RX 5700 Challenger
RAM
Oloy 32GB(4x8GB) @3600MHz
Hard Drive
Sandisk X300 512GB M.2 SSD
Hard Drive
Seagate Constellation ES.3 3TB
Hard Drive
Seagate Constellation ES.3 2TB
Power Supply
SilverStone Silverstrid Plus 750W
Cooling
China Rock 4
Case
DeepCool Mattrexx 55
Operating System
Windows 10 Education
Monitor
55" Curved 4K
Keyboard
Dell OEM
Mouse
Logitech Trackman
CPU
Core 2 Quad 8200
Motherboard
ASUS IPIBL-LB
GPU
EVGA GTX 260
RAM
G.Skill 8GB(4x2GB) @1333MHz
Hard Drive
Western Digital Blue 320GB
Hard Drive
Seagate Baracuda 250GB
Optical Drive
LG Bur-Ray Drive
Power Supply
Enermax Naxn 650w
Cooling
DeepCool Gammax 200T
Case
Antec Three Hundred
Operating System
Windows 10 Home
Monitor
Dell Triple Monitors
Keyboard
Dell OEM
Mouse
Dell OEM
CPU
A10-6800k @4.83GHz
Motherboard
MSI FM2-A85XMA-E35
GPU
HD 8670D
RAM
AMD Radeon 8GB(2x4GB) DDR3 2133MHz
Hard Drive
Kingston SSDnow 60GB
Power Supply
Fractal Design Tesla R2 650W
Cooling
Cooler Master Hyper 212+ Push/Pull
Case
Cooler Master Storm scout
Operating System
Windows 7 Home Premium
Monitor
Vizio E3D320VX
Keyboard
Gearhead
Mouse
Gearhead
Audio
AMD HD Audio
▲ hide details ▲
Durvelle27 is offline  
post #16 of 32 (permalink) Old 01-24-2020, 12:20 PM
New to OCN?
 
PontiacGTX's Avatar
 
Join Date: Aug 2011
Location: Venezuela
Posts: 26,849
Rep: 1543 (Unique: 926)
Quote: Originally Posted by paulerxx View Post
It's a driver bug...Happens to me as well in older games such as F.E.A.R. and The Witcher 2.


Other tips people have said in the past that have not worked for me...

1. Make sure you're using two PCI-E cables, not one split.

2. Switch to PCI-E 3.0 vs 4.0 in your bios.

3. Turn enhanced sync off/on, freesync off/on. None of this fixed the problem.

4. Attempt to force the game to use more of your GPU by using virtual resolutions + max AA/AF.

5. DDU when installing new drivers (always done this anyways)

6. Disable ULPS

7. Make sure your GPU drivers / Windows / Chipset drivers / Bios / etc. are up-to-date

8. Overclock/underclock your GPU.
That's the case that it can be low usage due to the game is not graphically demanding, it is cpu bound by the way the game was programmed or it is running on low resolution or frequency cap, also low usage isn't inherently bad if frame-rate is fine, also thermal throttle could cause that
PontiacGTX is offline  
post #17 of 32 (permalink) Old 01-24-2020, 12:28 PM
New to Overclock.net
 
rdr09's Avatar
 
Join Date: Mar 2011
Location: From the US but lives in Africa
Posts: 19,140
Rep: 875 (Unique: 637)
Quote: Originally Posted by PontiacGTX View Post
That's the case that it can be low usage due to the game is not graphically demanding, it is cpu bound by the way the game was programmed or it is running on low resolution or frequency cap, also low usage isn't inherently bad if frame-rate is fine, also thermal throttle could cause that
I saw videos of COD4 and MW using same setup as OP without issue he is having. I would understand the other games being light.

[email protected] 6 http://valid.canardpc.com/show_oc.php?id=2211392 4.6 @ 4 http://valid.canardpc.com/show_oc.php?id=2216580
5.0 @ 8 http://valid.canardpc.com/show_oc.php?id=2511322
2nd AMD Build
(10 items)
CPU
2700
Motherboard
X470
GPU
290
RAM
3200 CL14
Hard Drive
1000
Power Supply
700
Case
212
Operating System
10/64
Monitor
40 1080
Keyboard
M100
▲ hide details ▲
rdr09 is offline  
post #18 of 32 (permalink) Old 01-24-2020, 01:42 PM
New to Overclock.net
 
king1990's Avatar
 
Join Date: Nov 2012
Posts: 17
Rep: 0
Quote: Originally Posted by Durvelle27 View Post
I'm using a Ryzen 5 3600 @4.2GHz

Yes that's fully maxed out at 1080p and 1440p. Still low usage

Except in Battlefield V multiplayer after 20.1.3 at 1440p and 4K usage is pegged at 97-99%

Rest of OP games still have low usage
can you try Heavn Benchmark with extreme 1080P settings ? if the usage still low I would send it back
king1990 is offline  
post #19 of 32 (permalink) Old 01-24-2020, 02:25 PM
PC Evangelist
 
ZealotKi11er's Avatar
 
Join Date: May 2007
Location: Toronto, CA
Posts: 46,115
Rep: 1802 (Unique: 1176)
Witcher 2 (DX9) definitely has the issue. I have been able to repro with 2 systems. Not sure if DX9 or just the game. I tried Heaven 2.5 DX9 and did not have issue.

Also report the issue here: https://www.amdsurveys.com/se/5A1E27D23A3DE966

Yamato
(10 items)
Ishimura
(13 items)
CPU
AMD Ryzen 7 3700X
Motherboard
ASUS TUF Gaming X570-Plus (Wi-Fi)
GPU
AMD Radeon RX 5700 XT
RAM
G.SKILL Trident Z RGB (2x8GB) DDR4 3200MHz CL14
Hard Drive
Samsung SM961 512GB
Hard Drive
HGST DeskStar NAS 6TB
Power Supply
EVGA SuperNOVA 750 P2
Cooling
Gamdias Chione M1A-280R
Case
Fractal Design Meshify C TG
Operating System
Microsoft Windows 10 Pro 64 Bit
CPU
Intel Core i7-3770K @ 4.8GHz
Motherboard
ASRock Z77E-ITX
GPU
AMD Radeon Vega Frontier Edition
RAM
AVEXIR Blitz 1.1 16GB DDR3-2400MHz CL10
Hard Drive
SanDisk Ultra II 960GB
Hard Drive
Toshiba X300 5TB
Power Supply
EVGA SuperNOVA 750 G3
Cooling
Corsair H100i GTX
Case
Fractal Design Define Nano S
Operating System
Microsoft Windows 10 Pro 64 Bit
Monitor
LG OLED55C7P
Keyboard
Cooler Master MasterKeys MK750
Mouse
Finalmouse Air58 Ninja
▲ hide details ▲


ZealotKi11er is offline  
post #20 of 32 (permalink) Old 01-24-2020, 02:26 PM
New to Overclock.net
 
cssorkinman's Avatar
 
Join Date: Apr 2009
Posts: 9,811
Rep: 492 (Unique: 276)
I can push 80% + cpu usage in BFV 64 player servers on my son's Ryzen 3600/RTX 2080 at 1080p.

Something sure seems off .


cssorkinman is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off