RX 5700 XT Low GPU Usage - Page 3 - Overclock.net - An Overclocking Community
Forum Jump: 

RX 5700 XT Low GPU Usage

Reply
 
Thread Tools
post #21 of 32 (permalink) Old 01-24-2020, 03:43 PM - Thread Starter
Extreme Clocker
 
Durvelle27's Avatar
 
Join Date: Jun 2012
Location: Memphis, TN
Posts: 1,903
Rep: 20 (Unique: 18)
Quote: Originally Posted by king1990 View Post
Quote: Originally Posted by Durvelle27 View Post
I'm using a Ryzen 5 3600 @4.2GHz

Yes that's fully maxed out at 1080p and 1440p. Still low usage

Except in Battlefield V multiplayer after 20.1.3 at 1440p and 4K usage is pegged at 97-99%

Rest of OP games still have low usage
can you try Heavn Benchmark with extreme 1080P settings ? if the usage still low I would send it back
I RAN 3DMark and it scores well within line of other 5700 XTs and does hit 99% usage

3DMark 11 and Firestrike

Black Prometheus
(14 items)
The Gipsy
(14 items)
The Gorg
(13 items)
CPU
Ryzen 5 3600 @4.1GHZ
Motherboard
ASRock B350 Pro4
GPU
ASRock RX 5700 Challenger
RAM
Oloy 32GB(4x8GB) @3600MHz
Hard Drive
Sandisk X300 512GB M.2 SSD
Hard Drive
Seagate Constellation ES.3 3TB
Hard Drive
Seagate Constellation ES.3 2TB
Power Supply
SilverStone Silverstrid Plus 750W
Cooling
China Rock 4
Case
DeepCool Mattrexx 55
Operating System
Windows 10 Education
Monitor
55" Curved 4K
Keyboard
Dell OEM
Mouse
Logitech Trackman
CPU
Core 2 Quad 8200
Motherboard
ASUS IPIBL-LB
GPU
EVGA GTX 260
RAM
G.Skill 8GB(4x2GB) @1333MHz
Hard Drive
Western Digital Blue 320GB
Hard Drive
Seagate Baracuda 250GB
Optical Drive
LG Bur-Ray Drive
Power Supply
Enermax Naxn 650w
Cooling
DeepCool Gammax 200T
Case
Antec Three Hundred
Operating System
Windows 10 Home
Monitor
Dell Triple Monitors
Keyboard
Dell OEM
Mouse
Dell OEM
CPU
A10-6800k @4.83GHz
Motherboard
MSI FM2-A85XMA-E35
GPU
HD 8670D
RAM
AMD Radeon 8GB(2x4GB) DDR3 2133MHz
Hard Drive
Kingston SSDnow 60GB
Power Supply
Fractal Design Tesla R2 650W
Cooling
Cooler Master Hyper 212+ Push/Pull
Case
Cooler Master Storm scout
Operating System
Windows 7 Home Premium
Monitor
Vizio E3D320VX
Keyboard
Gearhead
Mouse
Gearhead
Audio
AMD HD Audio
▲ hide details ▲
Durvelle27 is offline  
Sponsored Links
Advertisement
 
post #22 of 32 (permalink) Old 01-24-2020, 06:06 PM
New to OCN?
 
PontiacGTX's Avatar
 
Join Date: Aug 2011
Location: Venezuela
Posts: 26,849
Rep: 1543 (Unique: 926)
Quote: Originally Posted by cssorkinman View Post
I can push 80% + cpu usage in BFV 64 player servers on my son's Ryzen 3600/RTX 2080 at 1080p.

Something sure seems off .
AMD drivers mostly on DX11 experience some performance issues, some cryengine games like sniper ghost warrior shows such behaviour
(lower resolution(1080p)-more cpu bound, ends up sttutering more than a higher res(1440))
PontiacGTX is offline  
post #23 of 32 (permalink) Old 01-24-2020, 06:24 PM
New to Overclock.net
 
Schmuckley's Avatar
 
Join Date: Jul 2011
Location: FL
Posts: 14,636
Rep: 705 (Unique: 564)
Idk man, I'd use older pre-2020 drivers.

You can make it run higher by lowering the clock/voltage thing in wattman.

It takes a deal of tweaking.

Any 2020 drivers install this thing that pages your CPU every 1/4 second, that's going to hurt framerates.
Schmuckley is offline  
Sponsored Links
Advertisement
 
post #24 of 32 (permalink) Old 01-24-2020, 06:37 PM - Thread Starter
Extreme Clocker
 
Durvelle27's Avatar
 
Join Date: Jun 2012
Location: Memphis, TN
Posts: 1,903
Rep: 20 (Unique: 18)
I did more testing and it seems above 1440P GPU runs consistently at 97-99%

Still CPU hardly sees above 40% usage

In BFV though CPU can get upto 70% usage but GPU stays pegged at 99%

Black Prometheus
(14 items)
The Gipsy
(14 items)
The Gorg
(13 items)
CPU
Ryzen 5 3600 @4.1GHZ
Motherboard
ASRock B350 Pro4
GPU
ASRock RX 5700 Challenger
RAM
Oloy 32GB(4x8GB) @3600MHz
Hard Drive
Sandisk X300 512GB M.2 SSD
Hard Drive
Seagate Constellation ES.3 3TB
Hard Drive
Seagate Constellation ES.3 2TB
Power Supply
SilverStone Silverstrid Plus 750W
Cooling
China Rock 4
Case
DeepCool Mattrexx 55
Operating System
Windows 10 Education
Monitor
55" Curved 4K
Keyboard
Dell OEM
Mouse
Logitech Trackman
CPU
Core 2 Quad 8200
Motherboard
ASUS IPIBL-LB
GPU
EVGA GTX 260
RAM
G.Skill 8GB(4x2GB) @1333MHz
Hard Drive
Western Digital Blue 320GB
Hard Drive
Seagate Baracuda 250GB
Optical Drive
LG Bur-Ray Drive
Power Supply
Enermax Naxn 650w
Cooling
DeepCool Gammax 200T
Case
Antec Three Hundred
Operating System
Windows 10 Home
Monitor
Dell Triple Monitors
Keyboard
Dell OEM
Mouse
Dell OEM
CPU
A10-6800k @4.83GHz
Motherboard
MSI FM2-A85XMA-E35
GPU
HD 8670D
RAM
AMD Radeon 8GB(2x4GB) DDR3 2133MHz
Hard Drive
Kingston SSDnow 60GB
Power Supply
Fractal Design Tesla R2 650W
Cooling
Cooler Master Hyper 212+ Push/Pull
Case
Cooler Master Storm scout
Operating System
Windows 7 Home Premium
Monitor
Vizio E3D320VX
Keyboard
Gearhead
Mouse
Gearhead
Audio
AMD HD Audio
▲ hide details ▲
Durvelle27 is offline  
post #25 of 32 (permalink) Old 01-24-2020, 06:52 PM
New to Overclock.net
 
LuckyImperial's Avatar
 
Join Date: Jun 2015
Location: San Jose, CA
Posts: 1,006
Rep: 59 (Unique: 46)
Quote: Originally Posted by Durvelle27 View Post
I did more testing and it seems above 1440P GPU runs consistently at 97-99%

Still CPU hardly sees above 40% usage

In BFV though CPU can get upto 70% usage but GPU stays pegged at 99%
Time to get an Asus TUF VG27AQ

It's Asus C6H, not CH6; Fighting the wars that matter.
CPU
Ryzen R7 1700X
Motherboard
Asus Crosshair VI Hero
GPU
XFX 5700 XT
RAM
GSKill TridentZ 3200MHz C14
Hard Drive
Samsung 970 Evo
Power Supply
Seasonic Prime 650W Titanium
Cooling
XSPC Raystorm
Cooling
Alphacool NexXxos XT45 Full Copper 280mm
Cooling
XSPC D5 Tank Reservior V3
Cooling
AlphaCool Eisblock Aurora Plexi GPX-A 5700 XT Reference
Cooling
SwiftTech MCP655TM D5 Vario
Cooling
AlphaCool Nexxxos ST30 360mm rad
Case
Corsair Graphite 780T
Operating System
Windows 10 64bit
Monitor
Benq GW2750
Keyboard
Logitech G710+
Mouse
Logitech G402
Mouse
Logitech G240 Soft
Audio
Astro A10
▲ hide details ▲
LuckyImperial is offline  
post #26 of 32 (permalink) Old 01-24-2020, 06:55 PM - Thread Starter
Extreme Clocker
 
Durvelle27's Avatar
 
Join Date: Jun 2012
Location: Memphis, TN
Posts: 1,903
Rep: 20 (Unique: 18)
Quote: Originally Posted by LuckyImperial View Post
Quote: Originally Posted by Durvelle27 View Post
I did more testing and it seems above 1440P GPU runs consistently at 97-99%

Still CPU hardly sees above 40% usage

In BFV though CPU can get upto 70% usage but GPU stays pegged at 99%
Time to get an Asus TUF VG27AQ

I'll add my display is a 55" Curved 4K TV. I down graded from a 1200p triple monitor setup.

Black Prometheus
(14 items)
The Gipsy
(14 items)
The Gorg
(13 items)
CPU
Ryzen 5 3600 @4.1GHZ
Motherboard
ASRock B350 Pro4
GPU
ASRock RX 5700 Challenger
RAM
Oloy 32GB(4x8GB) @3600MHz
Hard Drive
Sandisk X300 512GB M.2 SSD
Hard Drive
Seagate Constellation ES.3 3TB
Hard Drive
Seagate Constellation ES.3 2TB
Power Supply
SilverStone Silverstrid Plus 750W
Cooling
China Rock 4
Case
DeepCool Mattrexx 55
Operating System
Windows 10 Education
Monitor
55" Curved 4K
Keyboard
Dell OEM
Mouse
Logitech Trackman
CPU
Core 2 Quad 8200
Motherboard
ASUS IPIBL-LB
GPU
EVGA GTX 260
RAM
G.Skill 8GB(4x2GB) @1333MHz
Hard Drive
Western Digital Blue 320GB
Hard Drive
Seagate Baracuda 250GB
Optical Drive
LG Bur-Ray Drive
Power Supply
Enermax Naxn 650w
Cooling
DeepCool Gammax 200T
Case
Antec Three Hundred
Operating System
Windows 10 Home
Monitor
Dell Triple Monitors
Keyboard
Dell OEM
Mouse
Dell OEM
CPU
A10-6800k @4.83GHz
Motherboard
MSI FM2-A85XMA-E35
GPU
HD 8670D
RAM
AMD Radeon 8GB(2x4GB) DDR3 2133MHz
Hard Drive
Kingston SSDnow 60GB
Power Supply
Fractal Design Tesla R2 650W
Cooling
Cooler Master Hyper 212+ Push/Pull
Case
Cooler Master Storm scout
Operating System
Windows 7 Home Premium
Monitor
Vizio E3D320VX
Keyboard
Gearhead
Mouse
Gearhead
Audio
AMD HD Audio
▲ hide details ▲
Durvelle27 is offline  
post #27 of 32 (permalink) Old 01-24-2020, 07:13 PM
New to Overclock.net
 
Schmuckley's Avatar
 
Join Date: Jul 2011
Location: FL
Posts: 14,636
Rep: 705 (Unique: 564)
Quote: Originally Posted by Durvelle27 View Post
It's a new Windows install no previous software

CPU usage at 0%
That doesn't sound good. I remember you!

What driver version?

I'm about to wipe my whole drive and put the 9.8 on it again.

The RAM may not have clocked high, but at least it clocked 20-30 Mhz with visible gains (3-5 FPS). Now it clocks all the way up to 950 with zero gain. Time to wipe!

Last edited by Schmuckley; 01-24-2020 at 07:17 PM.
Schmuckley is offline  
post #28 of 32 (permalink) Old 01-24-2020, 07:49 PM - Thread Starter
Extreme Clocker
 
Durvelle27's Avatar
 
Join Date: Jun 2012
Location: Memphis, TN
Posts: 1,903
Rep: 20 (Unique: 18)
Quote: Originally Posted by Schmuckley View Post
Quote: Originally Posted by Durvelle27 View Post
It's a new Windows install no previous software

CPU usage at 0%
That doesn't sound good. I remember you!

What driver version?

I'm about to wipe my whole drive and put the 9.8 on it again.

The RAM may not have clocked high, but at least it clocked 20-30 Mhz with visible gains (3-5 FPS). Now it clocks all the way up to 950 with zero gain. Time to wipe!
Driver 20.1.3 which is the lastest

Black Prometheus
(14 items)
The Gipsy
(14 items)
The Gorg
(13 items)
CPU
Ryzen 5 3600 @4.1GHZ
Motherboard
ASRock B350 Pro4
GPU
ASRock RX 5700 Challenger
RAM
Oloy 32GB(4x8GB) @3600MHz
Hard Drive
Sandisk X300 512GB M.2 SSD
Hard Drive
Seagate Constellation ES.3 3TB
Hard Drive
Seagate Constellation ES.3 2TB
Power Supply
SilverStone Silverstrid Plus 750W
Cooling
China Rock 4
Case
DeepCool Mattrexx 55
Operating System
Windows 10 Education
Monitor
55" Curved 4K
Keyboard
Dell OEM
Mouse
Logitech Trackman
CPU
Core 2 Quad 8200
Motherboard
ASUS IPIBL-LB
GPU
EVGA GTX 260
RAM
G.Skill 8GB(4x2GB) @1333MHz
Hard Drive
Western Digital Blue 320GB
Hard Drive
Seagate Baracuda 250GB
Optical Drive
LG Bur-Ray Drive
Power Supply
Enermax Naxn 650w
Cooling
DeepCool Gammax 200T
Case
Antec Three Hundred
Operating System
Windows 10 Home
Monitor
Dell Triple Monitors
Keyboard
Dell OEM
Mouse
Dell OEM
CPU
A10-6800k @4.83GHz
Motherboard
MSI FM2-A85XMA-E35
GPU
HD 8670D
RAM
AMD Radeon 8GB(2x4GB) DDR3 2133MHz
Hard Drive
Kingston SSDnow 60GB
Power Supply
Fractal Design Tesla R2 650W
Cooling
Cooler Master Hyper 212+ Push/Pull
Case
Cooler Master Storm scout
Operating System
Windows 7 Home Premium
Monitor
Vizio E3D320VX
Keyboard
Gearhead
Mouse
Gearhead
Audio
AMD HD Audio
▲ hide details ▲
Durvelle27 is offline  
post #29 of 32 (permalink) Old 01-24-2020, 07:55 PM
New to Overclock.net
 
Schmuckley's Avatar
 
Join Date: Jul 2011
Location: FL
Posts: 14,636
Rep: 705 (Unique: 564)
Quote: Originally Posted by Durvelle27 View Post
Driver 20.1.3 which is the lastest
Yikes, it's paging your CPU every 1/4 second.

The trick is to lower down the voltage on your highest frequency in wattman, it makes the card ramp up more.

Go slow and save profiles.

If I was running the latest, I couldn't do that that because all that crap that's almost impossible to shut down and pages the cpu alla time annoys me badly.

I'd delete all that crap and use Afterburner and hope it ramps up more.

When I 1st installed 9.8, everything worked, now RAM clocks do nothing.


I've tried 5 drivers at this point. Gonna wipe and try 9.8 again.
Schmuckley is offline  
post #30 of 32 (permalink) Old 01-25-2020, 01:09 AM
New to Overclock.net
 
treetops422's Avatar
 
Join Date: Mar 2019
Posts: 513
Rep: 21 (Unique: 15)
Quote: Originally Posted by Schmuckley View Post
Yikes, it's paging your CPU every 1/4 second.

The trick is to lower down the voltage on your highest frequency in wattman, it makes the card ramp up more.

Go slow and save profiles.

If I was running the latest, I couldn't do that that because all that crap that's almost impossible to shut down and pages the cpu alla time annoys me badly.

I'd delete all that crap and use Afterburner and hope it ramps up more.

When I 1st installed 9.8, everything worked, now RAM clocks do nothing.


I've tried 5 drivers at this point. Gonna wipe and try 9.8 again.
I've had issues but never high cpu usage. I'm at 1% idle and have been for months.

Sapphire Radeon RX 5700 Non XT Boost Core 2035 Gaming Ram 960 43c Air Water Hybrid Cardboard Blower with a 20$ chinese Waterblock on the core 50 gallon tote of water, Ryzen 3700x 4.25 ghz, 15$ chinese waterblock, same tote 3200 ddr3 cl16 Team T-FORCE VULCAN TUF , B450m Asrock Pro 4 Mobo, 700 Watt OCZ PSU.
treetops422 is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off