XFX 5700XT RAW II, seeking help! - Overclock.net - An Overclocking Community
Forum Jump: 

XFX 5700XT RAW II, seeking help!

Reply
 
Thread Tools
post #1 of 16 (permalink) Old 02-24-2020, 01:24 PM - Thread Starter
Jack of all trades
 
K1ll3rGreen's Avatar
 
Join Date: Jan 2020
Location: Maine
Posts: 38
Rep: 1 (Unique: 1)
XFX 5700XT RAW II, seeking help!

I recently purchased a XFX 5700XT RAW II, for the most part very happy with this cards performance BUT something isn't right.

Out of the box this card pushed well over 2000mhz without any tweaks, tho it did get hot quick as I had the fan issues. Went through several versions of radeons software before settling on a version 19.something from late last year that didn't seem to give me all the issues being raged about.



Fix the fan curve, undervolted and overclocked 2179mhz//1175mV core and ram to 900mhz. Power limit 50%. Seems to be rock solid when I benchmark//stress test, thermals much lower and took 10c off delta. (Did I win the silicone lottery or is this typical under//OC behavior?)



TLDR: When I run certain games (gta5 for example) this card is running 300mhz or less up to 900mhz at the top end on the core and fps is no where near what I would expect, what is going on here? I'm playing games at 1920x1080, shouldn't this card have enough power to push 144 frames steady at this resolution?


System:
Ryzen 5 2600 4.10Ghz OC
Asus PRIME B450M-A
2x8gb Corsair LPX ram 3200mhz 16-16-16-16-28-46
EVGA 850watt Gold Modular PSU
Evo970 SSD

Acer XFO 27" 144hz Freesync


What am I missing?

K1ll3rGreen is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 02-24-2020, 02:19 PM
sudo apt install sl
 
Join Date: Dec 2009
Posts: 6,354
Rep: 188 (Unique: 130)
Are you playing online? If so that's why your frequency is jumping around. If not make sure VSync, Radeon Chill or any other FPS limit is turned off.

Silent
(20 items)
CPU
Core i9 9900K... CoffeeTime! @ 5.1Ghz w/ 1.36v
Motherboard
Maximus VIII Formula
GPU
Titan RTX @ 2100Mhz/2075Mhz
RAM
TeamGroup Xtreem 32GB 3200Mhz CL15
Hard Drive
HP EX950 2TB
Hard Drive
Samsung 850 Evo 1TB
Hard Drive
Samsung 850 Evo 1TB
Power Supply
EVGA SuperNova 1200w P2
Cooling
EK Supremacy Full Copper Clean
Cooling
XSPC D5 Photon v2
Cooling
Black Ice Gen 2 GTX360 x2
Cooling
EK-Vector Radeon VII - Copper + Plexi
Case
Thermaltake Core X5 Tempered Glass Edition
Operating System
Clear Linux
Monitor
Acer XF270HUA
Keyboard
Cherry MX Board 6.0
Mouse
Logitech G600
Mouse
Alugraphics GamerArt
Audio
Definitive Technology Incline
Audio
SMSL M8A
▲ hide details ▲
WannaBeOCer is online now  
post #3 of 16 (permalink) Old 02-24-2020, 02:31 PM
Watercooler
 
Socks keep you warm's Avatar
 
Join Date: Feb 2011
Location: Melbourne, Australia
Posts: 3,187
Rep: 136 (Unique: 119)
Is there a hotfix maybe for your drivers?

I like to have fun.
https://stats.foldingathome.org/donor/110855
https://www.trueachievements.com/gamer/II+TH3PRO+II
16 Threads is Good
(10 items)
CPU
Intel Core I9 9900K 4.8Ghz
Motherboard
Gigabyte Aorus Elite
GPU
Aorus 2080Ti Xtreme Waterforce WB 11GB
RAM
Trident Z
Hard Drive
Samsung 250 SSD
Power Supply
Cooler Master Silent Pro Hybrid
Cooling
Watercooling Custom
Case
900D
Operating System
Windows 10 x64
Monitor
28" ACER 4K Monitor
▲ hide details ▲


Socks keep you warm is offline  
Sponsored Links
Advertisement
 
post #4 of 16 (permalink) Old 02-24-2020, 03:24 PM
New to Overclock.net
 
treetops422's Avatar
 
Join Date: Mar 2019
Posts: 553
Rep: 22 (Unique: 16)
Ah I remember when I had this problem. As soon as in game begins bam, some kind "fps cap". Benchmarks worked fine etc. That was over 4 months ago. Driver notes have showed, broken chill settings, profiles being incorrectly loaded over profiles being used, Radeon Settings(Wattman) conflicting with settings even after being uninstalled, on and on.

My most successful current work around for all issues. DDU safemode, update to the newest drivers. Follow the simple instructions below given to me by another member. OC with AB. Monitor with GPU-Z. Basically you are nuking Radeon Settings(Wattman).



No anti lag, no image sharpening (you can use reshade if you really want it), but most importantly no more head aches.


"program files]\AMD\CNext and delete everything.

open up task manager and shut things down and delete them

It's pretty hacky, but it works

you do need aticlxx, but that's all.

No graphics settings once you do this."

Sapphire Radeon RX 5700 Non XT Boost Core 2035 Gaming Ram 960 43c Air Water Hybrid Cardboard Blower with a 20$ chinese Waterblock on the core 50 gallon tote of water, Ryzen 3700x 4.25 ghz, 15$ chinese waterblock, same tote 3200 ddr3 cl16 Team T-FORCE VULCAN TUF , B450m Asrock Pro 4 Mobo, 700 Watt OCZ PSU.

Last edited by treetops422; 02-24-2020 at 03:27 PM.
treetops422 is offline  
post #5 of 16 (permalink) Old 02-24-2020, 03:30 PM - Thread Starter
Jack of all trades
 
K1ll3rGreen's Avatar
 
Join Date: Jan 2020
Location: Maine
Posts: 38
Rep: 1 (Unique: 1)
Quote: Originally Posted by Socks keep you warm View Post
Is there a hotfix maybe for your drivers?



I don't know, can you tell me? That's why I made this post.... I've already ran through the fixes I could find but certain games are not pushing the clocks and fps will go as low as 30-40 from 100+ and sit there making the experience nearly unplayable.

K1ll3rGreen is offline  
post #6 of 16 (permalink) Old 02-24-2020, 03:32 PM
sudo apt install sl
 
Join Date: Dec 2009
Posts: 6,354
Rep: 188 (Unique: 130)
Quote: Originally Posted by K1ll3rGreen View Post
I don't know, can you tell me? That's why I made this post.... I've already ran through the fixes I could find but certain games are not pushing the clocks and fps will go as low as 30-40 from 100+ and sit there making the experience nearly unplayable.
Are you playing online?

Silent
(20 items)
CPU
Core i9 9900K... CoffeeTime! @ 5.1Ghz w/ 1.36v
Motherboard
Maximus VIII Formula
GPU
Titan RTX @ 2100Mhz/2075Mhz
RAM
TeamGroup Xtreem 32GB 3200Mhz CL15
Hard Drive
HP EX950 2TB
Hard Drive
Samsung 850 Evo 1TB
Hard Drive
Samsung 850 Evo 1TB
Power Supply
EVGA SuperNova 1200w P2
Cooling
EK Supremacy Full Copper Clean
Cooling
XSPC D5 Photon v2
Cooling
Black Ice Gen 2 GTX360 x2
Cooling
EK-Vector Radeon VII - Copper + Plexi
Case
Thermaltake Core X5 Tempered Glass Edition
Operating System
Clear Linux
Monitor
Acer XF270HUA
Keyboard
Cherry MX Board 6.0
Mouse
Logitech G600
Mouse
Alugraphics GamerArt
Audio
Definitive Technology Incline
Audio
SMSL M8A
▲ hide details ▲
WannaBeOCer is online now  
post #7 of 16 (permalink) Old 02-24-2020, 04:36 PM - Thread Starter
Jack of all trades
 
K1ll3rGreen's Avatar
 
Join Date: Jan 2020
Location: Maine
Posts: 38
Rep: 1 (Unique: 1)
Quote: Originally Posted by WannaBeOCer View Post
Are you playing online?
Yes I am playing online, testing in single player produces the same drops tho. There is no reason for this card to be constantly dipping down to the lows I have seen ( We're talking 70 mhz and even lower) in my mind but coming from a RX580 and never seeing behavior like this before, could be mistaken.

K1ll3rGreen is offline  
post #8 of 16 (permalink) Old 02-24-2020, 04:39 PM
PC Evangelist
 
ZealotKi11er's Avatar
 
Join Date: May 2007
Location: Toronto, CA
Posts: 46,220
Rep: 1803 (Unique: 1177)
It is hard to say. There are many reasons a GPU downclocks. One could be there are not enough Draw Calls. I dont play GTA Online so I can't comment with the Ryzen 2600 perf,

Yamato
(10 items)
Ishimura
(13 items)
CPU
AMD Ryzen 7 3700X
Motherboard
ASUS TUF Gaming X570-Plus (Wi-Fi)
GPU
AMD Radeon RX 5700 XT
RAM
G.SKILL Trident Z RGB (2x8GB) DDR4 3200MHz CL14
Hard Drive
Samsung SM961 512GB
Hard Drive
HGST DeskStar NAS 6TB
Power Supply
EVGA SuperNOVA 750 P2
Cooling
Gamdias Chione M1A-280R
Case
Fractal Design Meshify C TG
Operating System
Microsoft Windows 10 Pro 64 Bit
CPU
Intel Core i7-3770K @ 4.8GHz
Motherboard
ASRock Z77E-ITX
GPU
AMD Radeon Vega Frontier Edition
RAM
AVEXIR Blitz 1.1 16GB DDR3-2400MHz CL10
Hard Drive
SanDisk Ultra II 960GB
Hard Drive
Toshiba X300 5TB
Power Supply
EVGA SuperNOVA 750 G3
Cooling
Corsair H100i GTX
Case
Fractal Design Define Nano S
Operating System
Microsoft Windows 10 Pro 64 Bit
Monitor
LG OLED55C7P
Keyboard
Cooler Master MasterKeys MK750
Mouse
Finalmouse Air58 Ninja
▲ hide details ▲


ZealotKi11er is offline  
post #9 of 16 (permalink) Old 02-24-2020, 04:52 PM - Thread Starter
Jack of all trades
 
K1ll3rGreen's Avatar
 
Join Date: Jan 2020
Location: Maine
Posts: 38
Rep: 1 (Unique: 1)
Quote: Originally Posted by ZealotKi11er View Post
It is hard to say. There are many reasons a GPU downclocks. One could be there are not enough Draw Calls. I dont play GTA Online so I can't comment with the Ryzen 2600 perf,

So out of curiousness I just ran a test at 800x600 with every setting off and still getting the same frames haha..... what the heck... I had this issue with the rx580 and had to install quite old drivers to solve the issue. Maybe I should nuke this system and start fresh? Sigh......

K1ll3rGreen is offline  
post #10 of 16 (permalink) Old 02-24-2020, 07:53 PM - Thread Starter
Jack of all trades
 
K1ll3rGreen's Avatar
 
Join Date: Jan 2020
Location: Maine
Posts: 38
Rep: 1 (Unique: 1)
So... I re-installed the 2020 drivers and gta5 is performing as one would expect.. but I can't use the same undervolt//overclocks and computer crashes on factory settings running burn test. also my goto benchmark is minimal 20 frames less. This is where i call it a night..

K1ll3rGreen is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off