Crossfire - disabling ULPS - Overclock.net - An Overclocking Community

Forum Jump: 

Crossfire - disabling ULPS

Reply
 
Thread Tools
post #1 of 65 (permalink) Old 02-10-2010, 09:57 PM - Thread Starter
New to Overclock.net
 
Biscuits_N_Gravy's Avatar
 
Join Date: Dec 2009
Location: Between Canada and Mexico
Posts: 2,333
Rep: 139 (Unique: 117)
I did this today and it seems might be helping some of my driver issues. I will know more after some longer stability testing.

ULPS saves power by sorta disabling the second card when it is not needed.

Here is how to do it:

Go to registry and disable Ulps:

[HKEY_LOCAL_MACHINE\\SYSTEM\\ControlSet001\\Control \\Cl ass\\{4D36E968-E325-11CE-BFC1-08002BE10318}]

and change "EnableUlps" to 0 under the 0000 and 0001 or 0003 keys.

Let me know if this helps anyone. Just throwing it out there. Please chime in if this has already been tried and doesn't help anything.


Thank you







There he goes. One of God's own prototypes. A high-powered mutant of some kind never even considered for mass production. Too weird to live, and too rare to die.
Biscuits_N_Gravy is offline  
Sponsored Links
Advertisement
 
post #2 of 65 (permalink) Old 04-07-2010, 05:23 AM
D2K
New to Overclock.net
 
D2K's Avatar
 
Join Date: Mar 2010
Posts: 252
Rep: 17 (Unique: 14)
hmm..... so ive disabled ULPS (in the hope of restoring voltage control to AB), & now this is what GPUZ shows..

Attachment 149588

check out the VRAM on the 2nd core..??

oh & i never got voltage control back..
LL

D2K is offline  
post #3 of 65 (permalink) Old 04-07-2010, 06:33 AM
New to Overclock.net
 
badger6021's Avatar
 
Join Date: Jan 2010
Location: U.K Worcester
Posts: 1,216
Rep: 51 (Unique: 41)
how do you do it?

badger6021 is offline  
Sponsored Links
Advertisement
 
post #4 of 65 (permalink) Old 04-07-2010, 06:39 AM
New to Overclock.net
 
thisispatrick's Avatar
 
Join Date: Feb 2010
Location: NY
Posts: 2,222
Rep: 114 (Unique: 97)
Quote:
Originally Posted by badger6021 View Post
how do you do it?
Quote:
Originally Posted by Biscuits_N_Gravy View Post
Go to registry and disable Ulps:

[HKEY_LOCAL_MACHINE\\SYSTEM\\ControlSet001\\Control \\Cl ass\\{4D36E968-E325-11CE-BFC1-08002BE10318}]

and change "EnableUlps" to 0 under the 0000 and 0001 or 0003 keys.
Right there.

thisispatrick is offline  
post #5 of 65 (permalink) Old 04-07-2010, 08:47 AM
New to Overclock.net
 
badger6021's Avatar
 
Join Date: Jan 2010
Location: U.K Worcester
Posts: 1,216
Rep: 51 (Unique: 41)
Quote:
Originally Posted by thisispatrick View Post
Right there.
tryed don't know what im doing can't overclock this 5970 at all re-sell i think only had it a day.

badger6021 is offline  
post #6 of 65 (permalink) Old 04-07-2010, 09:11 AM
New to Overclock.net
 
Dream Killer's Avatar
 
Join Date: Feb 2010
Location: Forest Hills, NY
Posts: 1,709
Rep: 119 (Unique: 100)
What problems does it claim to fix?


My Photography Guide | Clean your copper heatsink/block
God is in the photo but the Devil is in the details.
Necessity is the mother of invention, entertainment is the father.
Dream Killer is offline  
post #7 of 65 (permalink) Old 04-07-2010, 01:04 PM
New to Overclock.net
 
Levesque's Avatar
 
Join Date: Dec 2009
Location: Quebec, Canada
Posts: 2,176
Rep: 125 (Unique: 106)
Afterburner will crash when applying any new setting with ULPS enabled and Crossfire. So if you want to use Afterburner and Crossfire, you have to disable ULPS.

Simple.

On the internet, for 10 REALLY VOCAL whiners, you have 1000 satisifed customers that don't post.



Mountain Mods build and my Home Theater link: https://www.overclock.net/t/1232605/2-mountain-mods-build-home-theater-gaming-room#post_16777582

gunner2.gifAsus ROG Rampage IV Extreme X79 Owners Clubgunner.gif
Levesque is offline  
post #8 of 65 (permalink) Old 04-07-2010, 01:50 PM
New to Overclock.net
 
Join Date: Jan 2010
Posts: 389
Rep: 22 (Unique: 19)
yep, i had to do this just to get my 2nd 5870 to work for more than several minutes in crossfire, and even when it was working - the clocks, temp, and fan would all show up as 0's in ccc. also should mention that i had to disable it (change registry value from 1 to 0 ) 6 times, and then reboot ofc, before it was completely disabled.

here is a link to another recent thread in which doing this helped another member.
https://www.overclock.net/ati/698960-...ease-help.html

dude guy bro is offline  
post #9 of 65 (permalink) Old 04-07-2010, 02:22 PM
4kfan
 
manolith's Avatar
 
Join Date: Mar 2009
Location: Miami
Posts: 4,183
Rep: 164 (Unique: 143)
this will let you overclock using msi afterburner with xfire 5000series cards.


manolith is offline  
post #10 of 65 (permalink) Old 07-17-2010, 03:18 AM
New to Overclock.net
 
mmsandi's Avatar
 
Join Date: Oct 2009
Location: Montenegro
Posts: 139
Rep: 1 (Unique: 1)
Reviving the thread
I don't have 0003 under [HKEY_LOCAL_MACHINE\\SYSTEM\\ControlSet001\\Control \\Cl ass\\{4D36E968-E325-11CE-BFC1-08002BE10318}] ..should I disable it then in 0000 and 0001?

mmsandi is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off