Battlefield 3 fixes for NVIDIA users. - Page 2 - Overclock.net - An Overclocking Community

Forum Jump: 

Battlefield 3 fixes for NVIDIA users.

Reply
 
Thread Tools
post #11 of 63 (permalink) Old 10-27-2011, 12:51 PM - Thread Starter
New to Overclock.net
 
wint0nic's Avatar
 
Join Date: Feb 2011
Posts: 961
Rep: 60 (Unique: 56)
Quote:
Originally Posted by Coach Mcguirk;15476647 
BF3 uses Hyper-threading?? I thought that was just a joke.

Sent from my SAMSUNG Galaxy S using Tapatalk while driving under the influence.

More like it does not work well with it, but nvidia/dice are working to get it resolved, seems only people affected are sandy bridge owners.
wint0nic is offline  
Sponsored Links
Advertisement
 
post #12 of 63 (permalink) Old 10-27-2011, 12:54 PM
New to Overclock.net
 
DigitalSavior's Avatar
 
Join Date: Aug 2011
Location: Cleveland
Posts: 520
Rep: 11 (Unique: 11)
Yay me for not having any issues!

DigitalSavior is offline  
post #13 of 63 (permalink) Old 10-27-2011, 12:58 PM
Retired Staff
 
herkalurk's Avatar
 
Join Date: May 2010
Location: Portland, OR
Posts: 2,039
Rep: 69 (Unique: 58)
Ty



herkalurk is offline  
Sponsored Links
Advertisement
 
post #14 of 63 (permalink) Old 10-27-2011, 02:35 PM
Comic Book Enthusiast
 
Ovrclck's Avatar
 
Join Date: Nov 2010
Location: CA
Posts: 3,564
Rep: 135 (Unique: 106)
Quote:
Originally Posted by eduardmc;15476394 
for stutter disable hyperthreading in bios. Nvidia officially are aware of this problem and the stutter will be fix in next driver apart from some shadow problems. For now HT Off is the only solution.

I will try that tonight, thanks!

Dark Shadow
(20 items)
CPU
i7 4790k @ 4.8GHz
Motherboard
Asus Maximus VI Extreme
GPU
EVGA 780 Ti Classified
GPU
EVGA 780 Ti Classified
RAM
G.SKILL Trident X 16GB 2400MHz
Hard Drive
Samsung 840 Pro 256GB Raid 0
Hard Drive
WD 1TB Black 64MB Raid 0
Power Supply
EVGA 1300 G2
Cooling
Alphacool NexXxoS Monsta 360
Cooling
Alphacool NexXxoS Monsta 360
Cooling
Alphacool NexXxos Monsta 240
Cooling
Swiftech MCP35X2
Cooling
EK Supremacy EVO
Case
CaseLabs S8 + Pedastal - Black/White
Operating System
Windows 7 Ultimate
Monitor
QNIX QX2710 Evolution Ⅱ 27" 2560x1440 @ 110Hz
Keyboard
HHKB
Mouse
SteelSeries QcK Heavy
Mouse
Logitech G Pro
Audio
Titanium HD
▲ hide details ▲
Ovrclck is offline  
post #15 of 63 (permalink) Old 10-27-2011, 03:22 PM
Smo
New to Overclock.net
 
Smo's Avatar
 
Join Date: Jun 2011
Location: United Kingdom
Posts: 1,563
Rep: 60 (Unique: 55)
Now we just need a fix for the stutter!

My Build Log - [RV02-EW, ASUS P8P67 Pro, i7 2600k, 2x MSI 7970s, Corsair AX1200 PSU]
My Car - [Nissan Pulsar GTi-R, 395bhp/411ft lbs, Fully Forged Tomei SR22DET 2.2 Stroker, GT3076R-EWG Turbo]

Smo is offline  
post #16 of 63 (permalink) Old 10-27-2011, 03:33 PM
New to Overclock.net
 
seward's Avatar
 
Join Date: Mar 2008
Posts: 1,510
Rep: 104 (Unique: 99)
I've whined about this in a couple of threads, but this seems to be the most appropriate place for it:

I can't seem to set anti-aliasing from nVidia Control Panel. In-game works fine, but I'd like to use 8x+ AA, or at least enhance in-game setting. Neither Override nor Enhance seems to make a difference.

Could be game issue, could be driver issue. I remember that a couple of games in the past, like Bioshock and UT3, needed patches to be able to permit gfx card control panel AA settings. Wondering if anyone knows what''s up with this.

seward is offline  
post #17 of 63 (permalink) Old 10-27-2011, 03:42 PM
New to Overclock.net
 
Join Date: Jan 2010
Location: Florida
Posts: 8,266
Rep: 238 (Unique: 214)
chinesethunda is offline  
post #18 of 63 (permalink) Old 10-27-2011, 04:53 PM
New to Overclock.net
 
Coach Mcguirk's Avatar
 
Join Date: Sep 2010
Location: Ca, USA
Posts: 926
Rep: 20 (Unique: 17)
Also heard you're supposed to, for now, turn OFF multi-threaded in the nVidia Control Panel. I have mine on auto...is that bad?

Sent from my SAMSUNG Galaxy S using Tapatalk while driving under the influence.
Coach Mcguirk is offline  
post #19 of 63 (permalink) Old 10-27-2011, 06:20 PM
Comic Book Enthusiast
 
Ovrclck's Avatar
 
Join Date: Nov 2010
Location: CA
Posts: 3,564
Rep: 135 (Unique: 106)
Quote:
Originally Posted by chinesethunda View Post
so the 280.26 driver is better for OCing for now?
I installed old driver. Was able to play with no stutter. As soon as I overclocked. Stuttering came back, at least I can play with my overclocks. Ill try the ht off fix and see it stutter is gone..

Sent from my ADR6400L using Tapatalk

Dark Shadow
(20 items)
CPU
i7 4790k @ 4.8GHz
Motherboard
Asus Maximus VI Extreme
GPU
EVGA 780 Ti Classified
GPU
EVGA 780 Ti Classified
RAM
G.SKILL Trident X 16GB 2400MHz
Hard Drive
Samsung 840 Pro 256GB Raid 0
Hard Drive
WD 1TB Black 64MB Raid 0
Power Supply
EVGA 1300 G2
Cooling
Alphacool NexXxoS Monsta 360
Cooling
Alphacool NexXxoS Monsta 360
Cooling
Alphacool NexXxos Monsta 240
Cooling
Swiftech MCP35X2
Cooling
EK Supremacy EVO
Case
CaseLabs S8 + Pedastal - Black/White
Operating System
Windows 7 Ultimate
Monitor
QNIX QX2710 Evolution Ⅱ 27" 2560x1440 @ 110Hz
Keyboard
HHKB
Mouse
SteelSeries QcK Heavy
Mouse
Logitech G Pro
Audio
Titanium HD
▲ hide details ▲
Ovrclck is offline  
post #20 of 63 (permalink) Old 10-27-2011, 06:53 PM
New to Overclock.net
 
Tipless's Avatar
 
Join Date: Sep 2011
Location: Fort Pierce FL
Posts: 1,787
Rep: 104 (Unique: 71)
Tipless is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off