GTX 460 1gb OC edition problem - Overclock.net - An Overclocking Community

Forum Jump: 

GTX 460 1gb OC edition problem

Reply
 
Thread Tools
post #1 of 14 (permalink) Old 03-05-2012, 10:10 AM - Thread Starter
New to Overclock.net
 
`Kyle's Avatar
 
Join Date: Nov 2010
Posts: 83
Rep: 4 (Unique: 4)
I bought this card 10 months ago

I used to be able to max out all the settings on all the games I played. I never experienced choppy fps. It was a dream come true. This was my first computer build, so I wasn't sure what to expect. I don't know anything about card life. While my card was new I was blown away with performance. I didn't want this awesomeness to ever go away.

Well one day, I decided to upgrade my drivers to the newest beta. I felt like maybe it has some bug fixes for me to get some more performance? Well ever since that upgrade I've been getting bad performance. To test the case I reinstalled windows not just for a clean installation, but to get rid of my dual boot config as well.

On the old graphics driver I can't play Serious Sam 3, so I was forced to upgrade. I don't know why I am having FPS issues on games I used to over exceed system requirements.

I'm losing frames in killing floor and sometimes even in counterstrike:source. Before I never experience frame rate issues before. I'm starting to worry.

I was checking out the sonic generations demo and I also experienced horrible frame rate issues. It got so choppy. My graphics driver crashed two times. I'm starting to wonder was I just lucky to not experience this when I first got the card? Or is my card starting to die? I don't know how graphic card life works. It's only 10 months old.. frown.gif

I overclocked the card before in the After Burner program--and had no problems. I downclocked it back to factory settings to see if the OC was the performance issue--fps issue never changed.

Is this normal for graphic cards?

Thank you for reading.

Edit: I don't know if the driver was the reason of performance loss. That's just the day that it started to happen. It still lags even now with the other driver that isn't beta.
`Kyle is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 03-05-2012, 10:17 AM
Old dog, old tricks
 
ronnin426850's Avatar
 
Join Date: Sep 2009
Location: Europe
Posts: 9,738
Rep: 574 (Unique: 474)
ronnin426850 is offline  
post #3 of 14 (permalink) Old 03-05-2012, 10:19 AM
Senior Moderators
 
saint19's Avatar
 
Join Date: Mar 2010
Location: A world beyond borders. (Bogotá, Colombia)
Posts: 3,630
^+1

If you can test the GPU in another rig.


Need help with your account or something forum related ? Please use our Contact Us form
The New One
(19 items)
My AMD budget build
(24 items)
CPU
6700k
Motherboard
Gigabyte Z170X Ulta Gaming
GPU
GTX 1080 HoF
RAM
Mushking 4*4GB
Hard Drive
Crucial M4
Hard Drive
Crucial M500
Hard Drive
Itachi Desktar
Hard Drive
Itachi Desktar
Hard Drive
Toshiba
Power Supply
Corsair AX1200i
Cooling
Raystorm Pro CPU
Case
HAF X
Operating System
Windows 10 Professional
Monitor
BenQ XL2420Z
Keyboard
Thermaltake
Mouse
Thermaltake Saphira
Mouse
QCK
Audio
Gamecome 780
Other
APC 1500VA
CPU
Phenom II X6 1090T
Motherboard
Gigabyte 890FXA-UD5
GPU
ASUS GTX 760 Striker Platinum
RAM
Crucial Ballistix Tracer
RAM
G.Skill Trident
Hard Drive
Crucial M4
Hard Drive
Itachi Desktar
Hard Drive
Itachi Desktar
Hard Drive
Crucial M500
Hard Drive
Toshiba
Optical Drive
LG
Power Supply
Corsair AX1200i
Cooling
EK Supreme HF Full Nickel
Cooling
Swiftech MCR-320QP
Cooling
Swiftech MCP655-D
Cooling
XSPC Reservoir
Case
Cooler Master HAF X
Operating System
Windows 7 Professional
Monitor
BenQ XL2420z
Keyboard
TT eSports Meka G1
Mouse
TT eSports Saphira
Mouse
QCK+
Audio
Creative Sound Blaster Recon3D Fatal1ty Professional
Other
Plantronics GameCom 780
▲ hide details ▲
saint19 is offline  
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old 03-05-2012, 10:55 AM - Thread Starter
New to Overclock.net
 
`Kyle's Avatar
 
Join Date: Nov 2010
Posts: 83
Rep: 4 (Unique: 4)
Here's a screen shot of playing Serious sam 3 jzyu

The hottest the GPU gets is 70c on extended play. This was just for 10 mins.

I cba to test in another rig, this is my only computer. :\
`Kyle is offline  
post #5 of 14 (permalink) Old 03-05-2012, 10:57 AM
Senior Moderators
 
saint19's Avatar
 
Join Date: Mar 2010
Location: A world beyond borders. (Bogotá, Colombia)
Posts: 3,630
It thin that 70ºC are a little high for that GPU, can you test the GPU in a friend's rig? work rig? any other side?


Need help with your account or something forum related ? Please use our Contact Us form
The New One
(19 items)
My AMD budget build
(24 items)
CPU
6700k
Motherboard
Gigabyte Z170X Ulta Gaming
GPU
GTX 1080 HoF
RAM
Mushking 4*4GB
Hard Drive
Crucial M4
Hard Drive
Crucial M500
Hard Drive
Itachi Desktar
Hard Drive
Itachi Desktar
Hard Drive
Toshiba
Power Supply
Corsair AX1200i
Cooling
Raystorm Pro CPU
Case
HAF X
Operating System
Windows 10 Professional
Monitor
BenQ XL2420Z
Keyboard
Thermaltake
Mouse
Thermaltake Saphira
Mouse
QCK
Audio
Gamecome 780
Other
APC 1500VA
CPU
Phenom II X6 1090T
Motherboard
Gigabyte 890FXA-UD5
GPU
ASUS GTX 760 Striker Platinum
RAM
Crucial Ballistix Tracer
RAM
G.Skill Trident
Hard Drive
Crucial M4
Hard Drive
Itachi Desktar
Hard Drive
Itachi Desktar
Hard Drive
Crucial M500
Hard Drive
Toshiba
Optical Drive
LG
Power Supply
Corsair AX1200i
Cooling
EK Supreme HF Full Nickel
Cooling
Swiftech MCR-320QP
Cooling
Swiftech MCP655-D
Cooling
XSPC Reservoir
Case
Cooler Master HAF X
Operating System
Windows 7 Professional
Monitor
BenQ XL2420z
Keyboard
TT eSports Meka G1
Mouse
TT eSports Saphira
Mouse
QCK+
Audio
Creative Sound Blaster Recon3D Fatal1ty Professional
Other
Plantronics GameCom 780
▲ hide details ▲
saint19 is offline  
post #6 of 14 (permalink) Old 03-05-2012, 11:03 AM - Thread Starter
New to Overclock.net
 
`Kyle's Avatar
 
Join Date: Nov 2010
Posts: 83
Rep: 4 (Unique: 4)
Quote:
Originally Posted by saint19 View Post

It thin that 70ºC are a little high for that GPU, can you test the GPU in a friend's rig? work rig? any other side?

I could get my friend to test it in his computer, he has a 560 so I hope he doesn't hate on my little 460. I think my motherboard is fine though. If it's the cooling I could try and set something up. It's kinda hard to cool my gpu in this case, it's facing the wrong way to be effective with my other fans.

I used to play GTA:IV and it hit 70 occasionally. I never experienced any lag though.
`Kyle is offline  
post #7 of 14 (permalink) Old 03-05-2012, 11:09 AM
!
 
juano's Avatar
 
Join Date: Jan 2010
Posts: 9,163
Rep: 575 (Unique: 420)
Quote:
Originally Posted by saint19 View Post

It thin that 70ºC are a little high for that GPU, can you test the GPU in a friend's rig? work rig? any other side?

70C is not even close to too hot for that GPU, Nvidia specs the 460 at a maximum temperature of 104C.

Main Rig
(12 items)
CPU
Intel i7 2700k
Motherboard
ASUS P8P67 WS Revolution
GPU
EVGA 980 Ti SC+
RAM
Samsung 4x4GB DDR3 1866MHz
Hard Drive
Samsung 850 Evo 1TB
Hard Drive
Samsung Spinpoint F4 2TB
Optical Drive
Samsung BD Combo
Power Supply
Kingwin Lazer Platinum 1000W
Cooling
Noctua NH-D14
Case
Silverstone Raven RV03
Operating System
Windows 10 64 bit
Monitor
Asus PG279Q
▲ hide details ▲


juano is offline  
post #8 of 14 (permalink) Old 03-05-2012, 11:13 AM
Senior Moderators
 
saint19's Avatar
 
Join Date: Mar 2010
Location: A world beyond borders. (Bogotá, Colombia)
Posts: 3,630
Quote:
Originally Posted by juano View Post

70C is not even close to too hot for that GPU, Nvidia specs the 460 at a maximum temperature of 104C.

So, if nVidia says that you can run your GPU at 100ºC you will do it?


Need help with your account or something forum related ? Please use our Contact Us form
The New One
(19 items)
My AMD budget build
(24 items)
CPU
6700k
Motherboard
Gigabyte Z170X Ulta Gaming
GPU
GTX 1080 HoF
RAM
Mushking 4*4GB
Hard Drive
Crucial M4
Hard Drive
Crucial M500
Hard Drive
Itachi Desktar
Hard Drive
Itachi Desktar
Hard Drive
Toshiba
Power Supply
Corsair AX1200i
Cooling
Raystorm Pro CPU
Case
HAF X
Operating System
Windows 10 Professional
Monitor
BenQ XL2420Z
Keyboard
Thermaltake
Mouse
Thermaltake Saphira
Mouse
QCK
Audio
Gamecome 780
Other
APC 1500VA
CPU
Phenom II X6 1090T
Motherboard
Gigabyte 890FXA-UD5
GPU
ASUS GTX 760 Striker Platinum
RAM
Crucial Ballistix Tracer
RAM
G.Skill Trident
Hard Drive
Crucial M4
Hard Drive
Itachi Desktar
Hard Drive
Itachi Desktar
Hard Drive
Crucial M500
Hard Drive
Toshiba
Optical Drive
LG
Power Supply
Corsair AX1200i
Cooling
EK Supreme HF Full Nickel
Cooling
Swiftech MCR-320QP
Cooling
Swiftech MCP655-D
Cooling
XSPC Reservoir
Case
Cooler Master HAF X
Operating System
Windows 7 Professional
Monitor
BenQ XL2420z
Keyboard
TT eSports Meka G1
Mouse
TT eSports Saphira
Mouse
QCK+
Audio
Creative Sound Blaster Recon3D Fatal1ty Professional
Other
Plantronics GameCom 780
▲ hide details ▲
saint19 is offline  
post #9 of 14 (permalink) Old 03-05-2012, 11:14 AM
Old dog, old tricks
 
ronnin426850's Avatar
 
Join Date: Sep 2009
Location: Europe
Posts: 9,738
Rep: 574 (Unique: 474)
Quote:
Originally Posted by juano View Post

70C is not even close to too hot for that GPU, Nvidia specs the 460 at a maximum temperature of 104C.

+1, not a temp issue. At least not a core temp issue. Could be vRAM heating or going bad. Could be anything, actually. Did you check for bad seat? Pins being dirty? Also, which driver did you install after the clean Windows? The beta again, or the final? Did you try reverting to previous driver?
Check your CPU temp as well, crashing FPS and driver does not 100% point to GPU. Your RAM could be having hard time keeping up, as well.
ronnin426850 is offline  
post #10 of 14 (permalink) Old 03-05-2012, 11:16 AM
!
 
juano's Avatar
 
Join Date: Jan 2010
Posts: 9,163
Rep: 575 (Unique: 420)
Quote:
Originally Posted by saint19 View Post

So, if nVidia says that you can run your GPU at 100ºC you will do it?

If you get proven to be off base to the tune of 34 degrees, fifty percent higher than you said, would you admit your mistake or still try and cling to the idea that 70C is too hot for a GF104?
Quote:
Originally Posted by Warweo View Post

How much had you OC'd the card? It could have degraded... sadsmiley.gif
In the picture it's running at stock speeds>

Main Rig
(12 items)
CPU
Intel i7 2700k
Motherboard
ASUS P8P67 WS Revolution
GPU
EVGA 980 Ti SC+
RAM
Samsung 4x4GB DDR3 1866MHz
Hard Drive
Samsung 850 Evo 1TB
Hard Drive
Samsung Spinpoint F4 2TB
Optical Drive
Samsung BD Combo
Power Supply
Kingwin Lazer Platinum 1000W
Cooling
Noctua NH-D14
Case
Silverstone Raven RV03
Operating System
Windows 10 64 bit
Monitor
Asus PG279Q
▲ hide details ▲


juano is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off