GT 240 in my Dell Dimension E521 causing a black screen on Windows 8 boot. - Overclock.net - An Overclocking Community

Forum Jump: 

GT 240 in my Dell Dimension E521 causing a black screen on Windows 8 boot.

 
Thread Tools
post #1 of 2 (permalink) Old 08-14-2012, 08:42 PM - Thread Starter
New to Overclock.net
 
Bloodroke's Avatar
 
Join Date: Sep 2010
Posts: 107
Rep: 2 (Unique: 2)
I wanted my parents to use my more modern Dell Dimension E521 rather than their 2001 Dell; funny thing is, they are still unsure of whether or not they need an upgrade. Is that seriously even a question?

Anywho, I first left the default graphics card inside the Dell, and I booted from the Windows 8 Enterprise disc. I noticed the extreme graphical errors; everything was all messed up; it was all fuzzy and the mouse was leaving jumbled trails of itself. However, the Windows 8 installer managed to complete correctly; I thought that the PC would be fine when I started it. The PC rebooted and the Windows 8 loading screen displayed. However, after a few seconds, the logo became a jumbled mass of graphical errors for a single split second, and then the screen went black and stayed there. I thought the graphics card was bad, so I put in my GT 240.

I booted from the Windows 8 Enterprise disc once more and there still were fuzzy, jumbled, graphical errors everywhere, and the mouse still left trails of graphical errors. The installer once again was able to complete successfully. Upon booting, the Windows 8 logo appeared for a few seconds, then, once again, the logo became a mass of jumbled graphical errors, and the screen went black and stayed there. At this point, I was thinking either the CD drive or the installation disc was bad.

I put in my Windows 7 Ultimate disc, and booted from it. Everything was fine; I went through the formatting and installation process and was able to go to my desktop and everything perfectly. I installed the latest graphics drivers for the GT 240. Once more, I booted from the Windows 8 Enterprise disc, and to my surprise, there were no graphical errors, and the installation screen looked crisp and beautiful. I once again went through the process of formatting my hard drive and installing Windows 8 Enterprise. Upon reboot, the Windows 8 Enterprise logo appeared for a few seconds, and then, to my horror, the logo once again turned into graphical errors, and the screen went black. At this point, I was furious; I was cursing Dell's name using every swear in the book, and I was about ready to throw the PC out of the window.

Is there any way to install Windows 8 Enterprise successfully on this computer? The issue appears to be graphics driver related; how can I install the driver and have everything work when I have to format the very hard drive the drivers rest in? Should I create a partition, install Windows 7, and install the drivers to the partition instead? I am clueless here. The only reason I want Windows 8 on the PC because it is has faster performance and boot times than Windows 7 does, meaning it will be able to run well on the crappy single-core Dell.

Things to know about me : 1. I have many computer games, old and new. My favorites are games made by VALVe. 2. I like anime, and watch it now and then.

Bloodroke is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-15-2012, 07:18 PM
New to Overclock.net
 
222Panther222's Avatar
 
Join Date: Jun 2008
Location: QC
Posts: 1,932
Rep: 36 (Unique: 35)
Well don't expect any much of an improvement on win8, it boot about 20sec earlier than win7 on a fresh instal and that's about it, it wont do any miracle on old hardware. Better stay with 7 areo off or Xp if it has less then 4gigs ram.

_
Never believe the hype.
Consoles aren't about hardware, they're about good games.
_________________________________________________________
222Panther222 is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off