[Official] NVIDIA GTX 780 Owner's Club - Page 773 - Overclock.net - An Overclocking Community
Forum Jump: 

[Official] NVIDIA GTX 780 Owner's Club

Reply
 
Thread Tools
post #7721 of 24982 (permalink) Old 08-18-2013, 09:25 PM
New to Overclock.net
 
tiaolipa's Avatar
 
Join Date: Jul 2013
Location: Belo Horizonte - Brazil
Posts: 118
Rep: 9 (Unique: 5)
Quote:
Originally Posted by NateST View Post

Were you using a stock bios? Just curious if you are getting throttled. My card with 4 fans blowing on it hit 75c with 90+% fan.

It was with stock bios with only 100% power target (for this fast test I didn't increased it to 106%) and yest it did throttle. Not enough to botter, but it did.

Also, so far I only tested on Metro LL. I just got home, and I'm dying to start testing with 1333mhz+, as well as I'm very afraid of killing the VRMs.

I lieve in Brazil and bought this cards in US, so if I kill one of them here, I won't be able to RMA it.
BUT my wish to test it is SO strong! I'm very divided here!

3930k @ 4,65 Ghz cooled by a H100 (4 Corsair fans)
(reference) MSI GTX 780 dual SLI @ 1241 Mem @ 6708
16Gb Gskill RAM @ 1600mhz
MSI X79A GD65 8D mobo
Cougar GX 1050W PSU
Aerocool Xpredator (ugly, but damm well ventilated! thumb.gif)
tiaolipa is offline  
Sponsored Links
Advertisement
 
post #7722 of 24982 (permalink) Old 08-18-2013, 09:28 PM
RTX ON FPS OFF
 
anticommon's Avatar
 
Join Date: Jul 2012
Location: Maine
Posts: 879
Rep: 29 (Unique: 26)
Quote:
Originally Posted by skyn3t View Post

looks like you have a bad flash. when you posted that you was disappointed with HOF vBios I thought you just had some slow down. but this is insane. you should flash your GPU back to stock bios test it and then re-download in the vbios again andre flash it and test it again.

make sure you use the same command line i added in the readme file. I'm not saying you have not read it but many ppl never read the readme file this is how they got screw in certain point. I know what I know because I read. tongue.gif

Yes, I did follow the instructions and applied the following commands when installing your bios:
Quote:
nvflash --protectoff
nvflash --override -6 HOFrev3.rom (what I renamed the bios)

Also those last set of pictures were on stock bios.


Edit: After going back to your bios I've noticed that the voltage will hit 1.212 and then the same throttling that I had earlier will hit, and ultimately the card will refuse to go above 1.1v.

Edit2: Here is a pic of me going back to stock bios that I backed up with GPUz.

I'm sailing away...
KRAKEN
(13 items)
CPU
9900k
Motherboard
Gigabyte Z370 Gaming 7
GPU
EVGA RTX 2080 Ti XC ULTRA
RAM
Kingston HyperX Predator RGB
Hard Drive
ADATA XPG SX8200
Power Supply
EVGA SUPERNOVA G2
Cooling
EK Velocity Nickel-Plexi, EK Vector RTX Nickel-Plexi, EK EX360, Koolance 360mm, Enermax Neochanger
Case
Thermaltake A500
Operating System
W10 Premium
Monitor
Alienware AW3418DW
Keyboard
Corsair LUX
Mouse
Logitech G502 Spectrum
Audio
Audiotechnica ATH-900X, SBX G5, MODMIC
▲ hide details ▲
anticommon is offline  
post #7723 of 24982 (permalink) Old 08-18-2013, 09:28 PM
New to Overclock.net
 
UNOE's Avatar
 
Join Date: Nov 2010
Location: So Cal
Posts: 3,591
Rep: 128 (Unique: 116)
UNOE is offline  
Sponsored Links
Advertisement
 
post #7724 of 24982 (permalink) Old 08-18-2013, 09:31 PM
New to Overclock.net
 
tiaolipa's Avatar
 
Join Date: Jul 2013
Location: Belo Horizonte - Brazil
Posts: 118
Rep: 9 (Unique: 5)
I would also like to know, if someone with a reference card but from any company but MSI, flash his non MSI card with MSI bios, if he can use the afterburner trick!

3930k @ 4,65 Ghz cooled by a H100 (4 Corsair fans)
(reference) MSI GTX 780 dual SLI @ 1241 Mem @ 6708
16Gb Gskill RAM @ 1600mhz
MSI X79A GD65 8D mobo
Cougar GX 1050W PSU
Aerocool Xpredator (ugly, but damm well ventilated! thumb.gif)
tiaolipa is offline  
post #7725 of 24982 (permalink) Old 08-18-2013, 09:33 PM
Not new to Overclock.net
 
y2kcamaross's Avatar
 
Join Date: Aug 2011
Location: Pekin, Illinois
Posts: 3,890
Rep: 164 (Unique: 137)
Quote:
Originally Posted by tiaolipa View Post

I would also like to know, if someone with a reference card but from any company but MSI, flash his non MSI card with MSI bios, if he can use the afterburner trick!
you don't have to have an msi card or an msi bios

y2kcamaross is offline  
post #7726 of 24982 (permalink) Old 08-18-2013, 09:33 PM
New to Overclock.net
 
tiaolipa's Avatar
 
Join Date: Jul 2013
Location: Belo Horizonte - Brazil
Posts: 118
Rep: 9 (Unique: 5)
Quote:
Originally Posted by UNOE View Post

What did I miss 1.3v now ? how ?

By a tweak on MSI afterburner, but so long only on MSI cards.
Though I believe it is possible on other cards as well, if you flash MSI bios on it. (of course, a reference MSI bios on a reference non-MSI card, so the other parts of the card won't be messed up)

3930k @ 4,65 Ghz cooled by a H100 (4 Corsair fans)
(reference) MSI GTX 780 dual SLI @ 1241 Mem @ 6708
16Gb Gskill RAM @ 1600mhz
MSI X79A GD65 8D mobo
Cougar GX 1050W PSU
Aerocool Xpredator (ugly, but damm well ventilated! thumb.gif)
tiaolipa is offline  
post #7727 of 24982 (permalink) Old 08-18-2013, 09:33 PM - Thread Starter
New to Overclock.net
 
skyn3t's Avatar
 
Join Date: Aug 2010
Location: Germantown MD
Posts: 6,659
Rep: 591 (Unique: 374)
Quote:
Originally Posted by anticommon View Post

Yes, I did follow the instructions and applied the following commands:
Also those last set of pictures were on stock bios.

really? how come? a GPU can throttle down but not like that. can you give us more details when and how it started to happen. we may fix it before you think in RMA it.

can you use precision x please , some how i hate to look the msi ab HWM

♦░▒▓█▓█ [Official] EVGA 780 Ti Classified k|ngp|n Owner's Club] █▓█▓▒░♦
♦░▒█▓▒░♦ [Official] NVIDIA GTX 780 Ti Owner's Club] ♦░▒█▓▒░♦
-=]░▒▓███ [Official] NVIDIA GTX 780 Owner's Club ███▓▒░[=-
█▓▒█▓♦ [Official] NVIDIA GTX 980 Owner's Club ♦█▓▒█▓
skyn3t is offline  
post #7728 of 24982 (permalink) Old 08-18-2013, 09:37 PM
Not new to Overclock.net
 
y2kcamaross's Avatar
 
Join Date: Aug 2011
Location: Pekin, Illinois
Posts: 3,890
Rep: 164 (Unique: 137)
Quote:
Originally Posted by tiaolipa View Post

Quote:
Originally Posted by UNOE View Post

What did I miss 1.3v now ? how ?

By a tweak on MSI afterburner, but so long only on MSI cards.
Though I believe it is possible on other cards as well, if you flash MSI bios on it. (of course, a reference MSI bios on a reference non-MSI card, so the other parts of the card won't be messed up)
it's not only for msi cards, it's almost all reference cards that have a certain voltage controller on it, and you don't need an msi bios flashed on the card either

y2kcamaross is offline  
post #7729 of 24982 (permalink) Old 08-18-2013, 09:37 PM
New to Overclock.net
 
tiaolipa's Avatar
 
Join Date: Jul 2013
Location: Belo Horizonte - Brazil
Posts: 118
Rep: 9 (Unique: 5)
Quote:
Originally Posted by y2kcamaross View Post

you don't have to have an msi card or an msi bios

Why some people can't use the trick?

The VRMs must be of a specific brand or something like that?
For htese people it is possible to make it work?

3930k @ 4,65 Ghz cooled by a H100 (4 Corsair fans)
(reference) MSI GTX 780 dual SLI @ 1241 Mem @ 6708
16Gb Gskill RAM @ 1600mhz
MSI X79A GD65 8D mobo
Cougar GX 1050W PSU
Aerocool Xpredator (ugly, but damm well ventilated! thumb.gif)
tiaolipa is offline  
post #7730 of 24982 (permalink) Old 08-18-2013, 09:40 PM
New to Overclock.net
 
tiaolipa's Avatar
 
Join Date: Jul 2013
Location: Belo Horizonte - Brazil
Posts: 118
Rep: 9 (Unique: 5)
Quote:
Originally Posted by y2kcamaross View Post

it's not only for msi cards, it's almost all reference cards that have a certain voltage controller on it, and you don't need an msi bios flashed on the card either

after posting just saw your reply above =P
Anyway, three new questions now:
1- it is posible to use it on another cards?
2- if it is specific for these VRMs, it might not be the same ones that got burned on TITANS with 1.3mv right?
3- As it is not those VRM (right?) it might handle 1.3mv well and I should be less afraid of burning them?

EDIT: dammed thing posted before I finished writing

3930k @ 4,65 Ghz cooled by a H100 (4 Corsair fans)
(reference) MSI GTX 780 dual SLI @ 1241 Mem @ 6708
16Gb Gskill RAM @ 1600mhz
MSI X79A GD65 8D mobo
Cougar GX 1050W PSU
Aerocool Xpredator (ugly, but damm well ventilated! thumb.gif)
tiaolipa is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off