Micro Stutter Gtx 760. How to solve? - Page 9 - Overclock.net - An Overclocking Community
Forum Jump: 

Micro Stutter Gtx 760. How to solve?

Reply
 
Thread Tools
post #81 of 109 (permalink) Old 01-24-2014, 03:18 PM - Thread Starter
New to Overclock.net
 
NellyNook's Avatar
 
Join Date: Dec 2013
Posts: 115
Rep: 3 (Unique: 2)
PROBLEM SOLVED PEOPLE , MANY THANKS TO ZEMCO999. added him on steam and will make it up with him.

after all this stuff i bought it was my Roccat ISKU keyboard. LAG is COMPLETELY gone when UNPLUGGED.
I really cant believe it to be honest , And i will deffo write a email to roccat telling them all the **** ive been through the last couple of months.

rolleyes.gif

CPU: intel i7 4770k @ 4.2ghz
GPU :Gtx 760 Msi oc
RAM: 32gb DDR3 Corsair
COOLING: Corsair h100i Watercooling
MB: Asus z87-k
MOUSES: Logitech G700 / Roccat XTD
KEYBOARD: Roccat Isku Keyboard
SSD: Kingston 120gb
thumbsupsmiley.png
NellyNook is offline  
Sponsored Links
Advertisement
 
post #82 of 109 (permalink) Old 01-24-2014, 03:21 PM
New to Overclock.net
 
Cyro999's Avatar
 
Join Date: Jan 2013
Posts: 10,755
Rep: 537 (Unique: 329)
I'm very curious to see what fraps frametimes show with and without it

And also, Latencymon. With and without - i was going to tell you to try it

Glad to see fixed and i'll be quite careful with similar stuff after hearing this and having somewhat comparable issues

I don't believe in "good enough"~!!

240hz / gsync / low persistence is AWESOME

post-flame-small.gif5 GHz Overclock Club post-flame-small.gif
Cyro999 is offline  
post #83 of 109 (permalink) Old 01-24-2014, 03:22 PM
New to Overclock.net
 
Derp's Avatar
 
Join Date: Aug 2008
Posts: 8,763
Rep: 735 (Unique: 515)
Quote:
Originally Posted by NellyNook View Post

PROBLEM SOLVED PEOPLE , MANY THANKS TO ZEMCO999. added him on steam and will make it up with him.

after all this stuff i bought it was my Roccat ISKU keyboard. LAG is COMPLETELY gone when UNPLUGGED.
I really cant believe it to be honest , And i will deffo write a email to roccat telling them all the **** ive been through the last couple of months.

rolleyes.gif

So the ISKU caused the lag but a different USB keyboard didn't have this problem?

Glad to hear about the solution though, these types of problems can drive you insane.

Derp is offline  
Sponsored Links
Advertisement
 
post #84 of 109 (permalink) Old 01-24-2014, 03:34 PM - Thread Starter
New to Overclock.net
 
NellyNook's Avatar
 
Join Date: Dec 2013
Posts: 115
Rep: 3 (Unique: 2)
Yes, Im really happy that people are so nice on here , and tried to help me. And yes it drove me crazy.
4 months mate ! 4months. I hope people will read this topic in the future who have similar problems. I never ever thought it could be something like a keyboard causing lag. I guess its just broken in a way that when you hold a button it kind off ''releases'' the button for like 1ms-10ms every second or so, which looks like indeed Micro stuttering! Maybe im not sensitive after all ! rolleyes.gif

CPU: intel i7 4770k @ 4.2ghz
GPU :Gtx 760 Msi oc
RAM: 32gb DDR3 Corsair
COOLING: Corsair h100i Watercooling
MB: Asus z87-k
MOUSES: Logitech G700 / Roccat XTD
KEYBOARD: Roccat Isku Keyboard
SSD: Kingston 120gb
thumbsupsmiley.png
NellyNook is offline  
post #85 of 109 (permalink) Old 01-25-2014, 05:03 PM - Thread Starter
New to Overclock.net
 
NellyNook's Avatar
 
Join Date: Dec 2013
Posts: 115
Rep: 3 (Unique: 2)
lm*ao guys , i just solved the issue in windows . OMG. 1000bucks gone for nothing.
SIMPLE windows setting and its gone. Hahahahaha WHAT A JOKE.

http://forums.steampowered.com/forums/showthread.php?p=24929985

See the link , i used that and its 100000% gone. rolleyes.gif


CONLUSION : NOTHING WAS BROKEN IN MY PC . LOL

CPU: intel i7 4770k @ 4.2ghz
GPU :Gtx 760 Msi oc
RAM: 32gb DDR3 Corsair
COOLING: Corsair h100i Watercooling
MB: Asus z87-k
MOUSES: Logitech G700 / Roccat XTD
KEYBOARD: Roccat Isku Keyboard
SSD: Kingston 120gb
thumbsupsmiley.png
NellyNook is offline  
post #86 of 109 (permalink) Old 01-25-2014, 06:01 PM
New to Overclock.net
 
Cyro999's Avatar
 
Join Date: Jan 2013
Posts: 10,755
Rep: 537 (Unique: 329)
You still kinda benefit from having $1k of hand picked hardware

Oh and as with before - i'm still super super super curious to see if this is measurable with software. Why didn't you try that?

I don't believe in "good enough"~!!

240hz / gsync / low persistence is AWESOME

post-flame-small.gif5 GHz Overclock Club post-flame-small.gif
Cyro999 is offline  
post #87 of 109 (permalink) Old 01-25-2014, 06:11 PM
 
Join Date: Apr 2012
Location: Chicago
Posts: 206
Yeah, other than the 780ti I would stay away from the 700 series. I eat up a good 90% of the 770 sli scores with my 670 FTW sli set up, I'm still in utter amazement how well these 670 FTWs perform.
SeanJ76 is offline  
post #88 of 109 (permalink) Old 01-25-2014, 06:31 PM
New to Overclock.net
 
Cyro999's Avatar
 
Join Date: Jan 2013
Posts: 10,755
Rep: 537 (Unique: 329)
Quote:
Originally Posted by SeanJ76 View Post

Yeah, other than the 780ti I would stay away from the 700 series. I eat up a good 90% of the 770 sli scores with my 670 FTW sli set up, I'm still in utter amazement how well these 670 FTWs perform.

Did you read the thread? And with 770's performing >680 (same gpu but the vram makes a small dent in a few benches) you're probably just benching against people who are not oc'd properly

I don't believe in "good enough"~!!

240hz / gsync / low persistence is AWESOME

post-flame-small.gif5 GHz Overclock Club post-flame-small.gif
Cyro999 is offline  
post #89 of 109 (permalink) Old 01-26-2014, 03:23 PM - Thread Starter
New to Overclock.net
 
NellyNook's Avatar
 
Join Date: Dec 2013
Posts: 115
Rep: 3 (Unique: 2)
I found a permanent fix for this issue.

So for everyone having similar issues, you can use a temporarily fix by using this:
http://forums.steampowered.com/forums/showthread.php?p=24929985


Or what i found out is that my windows for some reason install my Mouse Compliant Driver and HID keyboard device twice.
After Disable both the first ones , the lag is completely gone. I guess the two drivers were interfering with eachother.

So go to device manager --> Keyboards --> uninstall first one ---> Go mouse---> Disable or Uninstall first one

(not sure if this is normal that windows installs this twice , seems like a bug to me)

At least it fixed my issues permanently now.

Nelly.


PS: just wanted to add this for anyone googling this issue. I dont want this to happen to anyone! rolleyes.gif
Edit: I googled a bit , seems its normal that windows installs it twice, but it fixed it for me. So...
I dont claim that this will work for you , im just trying to help.

CPU: intel i7 4770k @ 4.2ghz
GPU :Gtx 760 Msi oc
RAM: 32gb DDR3 Corsair
COOLING: Corsair h100i Watercooling
MB: Asus z87-k
MOUSES: Logitech G700 / Roccat XTD
KEYBOARD: Roccat Isku Keyboard
SSD: Kingston 120gb
thumbsupsmiley.png
NellyNook is offline  
post #90 of 109 (permalink) Old 01-27-2014, 01:45 PM
New to Overclock.net
 
Alatar's Avatar
 
Join Date: Jan 2010
Location: Finland
Posts: 16,904
Rep: 249 (Unique: 218)
Alatar is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off