[Official] NVIDIA RTX 2080 Owner's Club - Page 32 - Overclock.net - An Overclocking Community

Forum Jump: 

[Official] NVIDIA RTX 2080 Owner's Club

Reply
 
Thread Tools
post #311 of 425 (permalink) Old 03-19-2019, 05:45 PM
Overclock Enthusiast
 
fleps's Avatar
 
Join Date: Mar 2017
Posts: 177
Rep: 5 (Unique: 5)
Quote: Originally Posted by Sriram_Thodla View Post
Thanks for the comments fleps. Attached are pics of my fan setup. One in from front, one out back and 2 drawing air in from the top.
Temp idle is about 30c. I might double up on intake and exhaust fans if that's the problem.
Well, I think you have too much intake for just one exhaust on the back for such a small case.

You could try to put the ones in the top as exhaust as you already have 2 intakes in the front which should be fine

But regardless, I don't think change this would make THAT much difference comparing your 83C vs the 65C I'm getting which is the same result from the review I posted before.
To just discard anything with your case fans you can run a few benchs with the case open and see.

What fan curve are you using on the card? Attached is mine in case you want to test.

EDIT: yeah I noted later on that the review was not for the same model. Regardless, I still think is too high.
Attached Thumbnails
Click image for larger version

Name:	fancurve.gif
Views:	9
Size:	16.6 KB
ID:	260158  


» Intel i7 8700K delided 5Ghz | » EVGA CLC 280 watercooler | » Asus MAXIMUS X HERO | » G.Skill TridentZ RGB 2x8GB 3400Mhz CL16
» EVGA RTX 2080 FTW3 Ultra OC: 2175/8250 @ Kraken G12/x42 | » Dell S2716DG 27' 144Hz G-Sync (DP) + LG 49UJ6525 4K [email protected] (HDMI)
» Sentey 80 Plus Gold 1000W | » Thermaltake Core x71 TG | » Windows 10 Pro 1709 build 16299.1059

Last edited by fleps; 03-19-2019 at 05:52 PM.
fleps is offline  
Sponsored Links
Advertisement
 
post #312 of 425 (permalink) Old 03-19-2019, 05:54 PM
Overclock Enthusiast
 
fleps's Avatar
 
Join Date: Mar 2017
Posts: 177
Rep: 5 (Unique: 5)
And you know what? I just took a look with more attention on your case photo and if you are up to, do a crazy test: turn your front fan OFF and run the benchmarks, with my fan curve applied on your card.

My case is way bigger than yours so my front fans are a good 20cm away from the card.
So thinking it was too far, I installed a fan very close to the card, much like the distance you have, and my temps GOT WORSE.

I don't know why, maybe the air turbulence / flow started to interfere with the second fan of the card, or interfered on how the heat from the VRM sections should be blown to the backplate and not blown into the cores direction, I just know that my temps raised a good 5 or more degrees.

It wont hurt doing this test.

» Intel i7 8700K delided 5Ghz | » EVGA CLC 280 watercooler | » Asus MAXIMUS X HERO | » G.Skill TridentZ RGB 2x8GB 3400Mhz CL16
» EVGA RTX 2080 FTW3 Ultra OC: 2175/8250 @ Kraken G12/x42 | » Dell S2716DG 27' 144Hz G-Sync (DP) + LG 49UJ6525 4K [email protected] (HDMI)
» Sentey 80 Plus Gold 1000W | » Thermaltake Core x71 TG | » Windows 10 Pro 1709 build 16299.1059
fleps is offline  
post #313 of 425 (permalink) Old 03-19-2019, 06:13 PM
Lancerr
 
Join Date: Feb 2019
Posts: 12
Rep: 0
Did a open case benchmark. Hit 83 degrees. Doesnt look like an airflow temp trap issue. Could still need fans.

Returned it to stock and hit 77 degrees. Idle is 35 stable.

Sent from my SM-N960U1 using Tapatalk

i5-8600K CPU @ 3.60GHz, 32GB DDR4 3200, Zotac RTX 2080 TwinFan, ASUS XG35V 3440 x 1440 (32 bit) (100Hz), 1TB Evo 960 NVME M.2, 500GB 850 Evo SSD, 1 TB 970 Pro NVME M.2, 2TB WD Blue, 8TB WD MyBook
Sriram_Thodla is offline  
Sponsored Links
Advertisement
 
post #314 of 425 (permalink) Old 03-19-2019, 06:15 PM
Lancerr
 
Join Date: Feb 2019
Posts: 12
Rep: 0
Let me try turning the front fan off

Btw I have one intake fan in front. One exhaust in back. 2 intake at the top.

Sent from my SM-N960U1 using Tapatalk

i5-8600K CPU @ 3.60GHz, 32GB DDR4 3200, Zotac RTX 2080 TwinFan, ASUS XG35V 3440 x 1440 (32 bit) (100Hz), 1TB Evo 960 NVME M.2, 500GB 850 Evo SSD, 1 TB 970 Pro NVME M.2, 2TB WD Blue, 8TB WD MyBook
Sriram_Thodla is offline  
post #315 of 425 (permalink) Old 03-19-2019, 06:25 PM
Overclock Enthusiast
 
fleps's Avatar
 
Join Date: Mar 2017
Posts: 177
Rep: 5 (Unique: 5)
Quote: Originally Posted by Sriram_Thodla View Post
Let me try turning the front fan off

Btw I have one intake fan in front. One exhaust in back. 2 intake at the top.

Sent from my SM-N960U1 using Tapatalk
Yeah I saw from your pictures.

Regardless of your GPU temps, I don't think your top fans should be intakes.

Because those are fans on a radiator and between them and the card you also have the CPU section (with VRMs and stuff that also produces heat), you are pushing hot air down, against your backplate card, not letting the heat that comes from it go up (as naturally hot air goes up).

I believe your system would benefit much more if your top fans where pushing air out, not in.
As far as my research and personal testing goes, the only scenario when using radiator fans as intakes is good is when located in the front of the case.

» Intel i7 8700K delided 5Ghz | » EVGA CLC 280 watercooler | » Asus MAXIMUS X HERO | » G.Skill TridentZ RGB 2x8GB 3400Mhz CL16
» EVGA RTX 2080 FTW3 Ultra OC: 2175/8250 @ Kraken G12/x42 | » Dell S2716DG 27' 144Hz G-Sync (DP) + LG 49UJ6525 4K [email protected] (HDMI)
» Sentey 80 Plus Gold 1000W | » Thermaltake Core x71 TG | » Windows 10 Pro 1709 build 16299.1059
fleps is offline  
post #316 of 425 (permalink) Old 03-19-2019, 09:04 PM
Lancerr
 
Join Date: Feb 2019
Posts: 12
Rep: 0
Makes sense thermally. I'll try that tonight.

Sent from my SM-N960U1 using Tapatalk

i5-8600K CPU @ 3.60GHz, 32GB DDR4 3200, Zotac RTX 2080 TwinFan, ASUS XG35V 3440 x 1440 (32 bit) (100Hz), 1TB Evo 960 NVME M.2, 500GB 850 Evo SSD, 1 TB 970 Pro NVME M.2, 2TB WD Blue, 8TB WD MyBook
Sriram_Thodla is offline  
post #317 of 425 (permalink) Old 03-19-2019, 09:11 PM
Lancerr
 
Join Date: Feb 2019
Posts: 12
Rep: 0
Also - I'm a little confused about fan placement for GPU. Why are the two fans facing down pushing hot air down? Wouldn't it make more sense to have them facing up? However all the builds Ive seen have fans facing down.

Sent from my SM-N960U1 using Tapatalk

i5-8600K CPU @ 3.60GHz, 32GB DDR4 3200, Zotac RTX 2080 TwinFan, ASUS XG35V 3440 x 1440 (32 bit) (100Hz), 1TB Evo 960 NVME M.2, 500GB 850 Evo SSD, 1 TB 970 Pro NVME M.2, 2TB WD Blue, 8TB WD MyBook
Sriram_Thodla is offline  
post #318 of 425 (permalink) Old 03-19-2019, 11:37 PM
Lancerr
 
Join Date: Feb 2019
Posts: 12
Rep: 0
Ok - I figured out the problem. For some reason MSI afterburner was not following my custom fan profile and was setting the fan at 0% (that's right - no fan). It was when I was messing with different settings that I accidentally turned off user fan profiles and heard the fan switch on.

Temperatures are at 72C at 1950 Core / 7752 Mem / 100% fan

Thanks for your help.

i5-8600K CPU @ 3.60GHz, 32GB DDR4 3200, Zotac RTX 2080 TwinFan, ASUS XG35V 3440 x 1440 (32 bit) (100Hz), 1TB Evo 960 NVME M.2, 500GB 850 Evo SSD, 1 TB 970 Pro NVME M.2, 2TB WD Blue, 8TB WD MyBook
Sriram_Thodla is offline  
post #319 of 425 (permalink) Old 03-20-2019, 11:38 AM
Overclock Enthusiast
 
fleps's Avatar
 
Join Date: Mar 2017
Posts: 177
Rep: 5 (Unique: 5)
Quote: Originally Posted by Sriram_Thodla View Post
Ok - I figured out the problem. For some reason MSI afterburner was not following my custom fan profile and was setting the fan at 0% (that's right - no fan). It was when I was messing with different settings that I accidentally turned off user fan profiles and heard the fan switch on.

Temperatures are at 72C at 1950 Core / 7752 Mem / 100% fan

Thanks for your help.
Há! I thought about asking you this but I imagined you had checked already haha.

The 2 fans of the GPU are not pushing air down, you can feel the air because it's a narrow space but they are actually pushing the air to the back of the card.

» Intel i7 8700K delided 5Ghz | » EVGA CLC 280 watercooler | » Asus MAXIMUS X HERO | » G.Skill TridentZ RGB 2x8GB 3400Mhz CL16
» EVGA RTX 2080 FTW3 Ultra OC: 2175/8250 @ Kraken G12/x42 | » Dell S2716DG 27' 144Hz G-Sync (DP) + LG 49UJ6525 4K [email protected] (HDMI)
» Sentey 80 Plus Gold 1000W | » Thermaltake Core x71 TG | » Windows 10 Pro 1709 build 16299.1059
fleps is offline  
post #320 of 425 (permalink) Old 03-20-2019, 01:03 PM
New to Overclock.net
 
juan197's Avatar
 
Join Date: Feb 2013
Posts: 11
Rep: 0
Has anyone tried without problems any bios with more PL for the Gaming X Trio?
juan197 is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off