What voltage state does use a gpu when cold boot? - Overclock.net - An Overclocking Community

Forum Jump: 

What voltage state does use a gpu when cold boot?

 
Thread Tools
post #1 of 1 (permalink) Old 02-27-2019, 04:23 PM - Thread Starter
New to Overclock.net
 
robersoc's Avatar
 
Join Date: Dec 2014
Posts: 7
Rep: 0
What voltage state does use a gpu when cold boot?

Hello, Im having problems with 2nd gpu on cold boot and I think is due to low voltage; Its a Maxwell chip (GTX960 4Gb OC version). Sometimes it wont be detected, but after turning off/on or rebooting it gets detected and working perfectly stable for hours of gaming. This gpu has been installed on 3 different motherboards and 3 PSU´s with same random issue, so I know is gpu related.

Ive been checking with Maxwell Bios editor but dont knowing what voltage state boots can´t try to fix it. Dunno if have to tweak voltages on P16, P00-05 or the CLKs.

Does anyone know what voltage state should I up to try fix this issue?

Thanks in advance.
robersoc is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off