2080Ti lightning "Dead" after XOC bios Flash. - Page 11 - Overclock.net - An Overclocking Community

Forum Jump: 

2080Ti lightning "Dead" after XOC bios Flash.

Reply
 
Thread Tools
post #101 of 150 (permalink) Old 03-18-2019, 06:59 AM - Thread Starter
Slovak_Killer
 
dangerSK's Avatar
 
Join Date: Mar 2017
Posts: 158
Rep: 4 (Unique: 4)
Quote: Originally Posted by 8051 View Post
So does this have the added benefit of super-cooling your waterblock?
I dont think so But u have a benefit of ugly AF looking block

LN2 Beast
(6 items)
CPU
i9 9980XE
Motherboard
Evga X299 Dark
GPU
MSI RTX 2080Ti Lightning Z
RAM
G-skill 3200 c14 Trident Z
Cooling
Kingpin F1 Dark
Cooling
EKWB Loop
▲ hide details ▲
dangerSK is offline  
Sponsored Links
Advertisement
 
post #102 of 150 (permalink) Old 03-18-2019, 07:17 AM
New to Overclock.net
 
Join Date: Mar 2019
Posts: 22
Rep: 0
Quote: Originally Posted by dangerSK View Post
I dont think so But u have a benefit of ugly AF looking block

Yeah it's terrible and I'm eagerly waiting for a proper fix from msi.
Gladly on ln2 bios fans stay off pretty much all the time because low temps so it doesn't add any noise.


But then again maybe I could super cool my block with them
x-speed69 is offline  
post #103 of 150 (permalink) Old 03-18-2019, 07:43 AM
New to Overclock.net
 
GAN77's Avatar
 
Join Date: Feb 2016
Posts: 140
Rep: 0
Quote: Originally Posted by x-speed69 View Post
Easily usable on water with this amazing workaround!


You are using fans incorrectly!)

They need to be placed on the other side of the board for cooling the backplate)
GAN77 is offline  
Sponsored Links
Advertisement
 
post #104 of 150 (permalink) Old 03-18-2019, 07:48 AM
Phenomenologist
 
caenlen's Avatar
 
Join Date: Mar 2013
Posts: 6,236
Rep: 173 (Unique: 143)
Quote: Originally Posted by TheHorse View Post
I think it's funny people take risks like this with $1400 video cards. Talk about more money than brains...
money is relative to how much one has in the bank, so for him $1400 prob isn't all that much

that being said the lightning cooler is best in class for air, i see no reason to go water with it, but eh. if he is rich then so be it

AIR VPN IS THE BEST VPN OUT THERE. Just do it.
caenlen is offline  
post #105 of 150 (permalink) Old 03-18-2019, 05:40 PM
New to Overclock.net
 
Glerox's Avatar
 
Join Date: Aug 2016
Posts: 451
Rep: 6 (Unique: 6)
Quote: Originally Posted by x-speed69 View Post
Easily usable on water with this amazing workaround!


hahaha I'm using this workaround too. Ridiculous...
Glerox is offline  
post #106 of 150 (permalink) Old 03-18-2019, 05:42 PM
New to Overclock.net
 
Glerox's Avatar
 
Join Date: Aug 2016
Posts: 451
Rep: 6 (Unique: 6)
Quote: Originally Posted by 8051 View Post
So does this have the added benefit of super-cooling your waterblock?
I'm seeing some benefit : higher clockspeed, higher score, more silent. Is it worth it for most users? Absolutely not. But for me yes
Glerox is offline  
post #107 of 150 (permalink) Old 03-22-2019, 01:46 PM - Thread Starter
Slovak_Killer
 
dangerSK's Avatar
 
Join Date: Mar 2017
Posts: 158
Rep: 4 (Unique: 4)
- UPDATE 3 -
(22.3.2019) As MSI has confirmed issue we got vBios that is supposed to fix this, though be aware it disables RGB on card
LINK : https://www.dropbox.com/s/e2c9lawzvr..._FanRF.7z?dl=0

LN2 Beast
(6 items)
CPU
i9 9980XE
Motherboard
Evga X299 Dark
GPU
MSI RTX 2080Ti Lightning Z
RAM
G-skill 3200 c14 Trident Z
Cooling
Kingpin F1 Dark
Cooling
EKWB Loop
▲ hide details ▲
dangerSK is offline  
post #108 of 150 (permalink) Old 03-22-2019, 08:43 PM
New to Overclock.net
 
Glerox's Avatar
 
Join Date: Aug 2016
Posts: 451
Rep: 6 (Unique: 6)
Quote: Originally Posted by dangerSK View Post
- UPDATE 3 -
(22.3.2019) As MSI has confirmed issue we got vBios that is supposed to fix this, though be aware it disables RGB on card
LINK : https://www.dropbox.com/s/e2c9lawzvr..._FanRF.7z?dl=0
nice! You updated with NVflash? What's the PL on this one? (is it the regular or LN2 bios?)
Glerox is offline  
post #109 of 150 (permalink) Old 03-22-2019, 09:04 PM
New to Overclock.net
 
Falkentyne's Avatar
 
Join Date: Dec 2007
Location: Riverside
Posts: 5,564
Rep: 365 (Unique: 260)
Quote: Originally Posted by dangerSK View Post
- UPDATE 3 -
(22.3.2019) As MSI has confirmed issue we got vBios that is supposed to fix this, though be aware it disables RGB on card
LINK : https://www.dropbox.com/s/e2c9lawzvr..._FanRF.7z?dl=0
And this, folks, is why RGB is the worst thing ever made.
RGB only belongs on keyboards, fans and case panels.

[email protected] ghz, RX Vega 64, 32GB DDR4, Gigabyte Aorus Master, Seasonic Platinum 1000W, Corsair 760T
Alt: MSI GT73VR Throttlebook with 7820HK @ 4.7 ghz, GTX 1070 MXM TDP mod to 230W, 32 GB RAM
Falkentyne is offline  
post #110 of 150 (permalink) Old 03-22-2019, 10:46 PM
New to Overclock.net
 
tatmMRKIV's Avatar
 
Join Date: Dec 2012
Posts: 4,921
Rep: 122 (Unique: 84)
Quote: Originally Posted by Falkentyne View Post
And this, folks, is why RGB is the worst thing ever made.
RGB only belongs on keyboards, fans and case panels.
AMEN BROTHER
and even then

(If y'all) ain’t ready for the old murder, then what you gonna do with the new me?
tatmMRKIV is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off