Driver Problem with Tesla M2050 - Overclock.net - An Overclocking Community

Forum Jump: 

Driver Problem with Tesla M2050

 
Thread Tools
post #1 of 1 (permalink) Old 04-15-2019, 02:19 AM - Thread Starter
New to Overclock.net
 
Join Date: Apr 2019
Posts: 1
Rep: 0
Driver Problem with Tesla M2050

Hello,
first sorry for my bad English.
I have a problem with a Tesla M2050. I Always have error state 10 in the device manager.
The card doesn’t work.
My setup are:
Asrock H81 pro BTC with I5 processor and 4GB Ram
Normal Hard disk with 320gb
The Tesla M2050 are plugged in on the PCI directly. (Non over a riser)
OS Win 10.
I have download the actual driver from the NVidia site. But it come´s every time the error that my system are not compatible?
I have try to install an older driver and Version 386.45 could be installed. Bud my M2050 doesn’t work. Every time the same issues.
My system are up do date. GeForce Experience find a driver bud it doesn’t start the download.
All both LED on the card are lighting green.
I don´t know what I’m doing wrong...
When i dry a riser the card a reconized as a T20
tomatos666 is offline  
Sponsored Links
Advertisement
 
Reply

Tags
h81 , Nvidia , tesla m2050

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off