GTX 1070 enters boot loop when shut down hot - Overclock.net - An Overclocking Community

Forum Jump: 

GTX 1070 enters boot loop when shut down hot

 
Thread Tools
post #1 of 1 (permalink) Old 07-14-2019, 09:10 AM - Thread Starter
New to Overclock.net
 
handlebike's Avatar
 
Join Date: Mar 2014
Posts: 7
Rep: 1 (Unique: 1)
GTX 1070 enters boot loop when shut down hot

Hey, I purchased a used 1070 a few months ago. It works perfectly fine and my computer has no issues with normal operation, however, if I shut down the computer while the GPU is running hot (eg. after running a GPU stress test or game), after the computer shuts off it will try to boot up again, then shut off and repeat the cycle until I cut power to the computer. Anyone ever hear of anything like this? It's not a huge issue but I thought I'd ask anyway.
handlebike is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off