Help - Adrenalin 2020 OC BFV game profile loss and crashing - Overclock.net - An Overclocking Community
Forum Jump: 

Help - Adrenalin 2020 OC BFV game profile loss and crashing

 
Thread Tools
post #1 of 1 (permalink) Old 02-12-2020, 01:40 PM - Thread Starter
New to Overclock.net
 
Join Date: Feb 2020
Posts: 1
Rep: 0
Help - Adrenalin 2020 OC BFV game profile loss and crashing

Can someone please help me. I am a rank amateur using my first PC build. That had been running really well for 6 months. I have a budget RX Vega 56, Ryzen 5 2600, MSI B450 GAMING PRO CARBON rig. I originally did some basic OC using an old version of Wattman quite successfully just following youtube videos and the performance for the price was great.

I have been playing Battlefield V and noticed performance in terms of FPS has been dropping. I installed a Corsair H115i liquid cooler on the weekend to replace stock cooler and installed Corsair Link 4 software. That all went great and was controlling fan speed and temps easily at 40 degrees or lower with a CPU overclock via the Bios and had it running very smoothly.

I decided to upgrade my GPU driver to Adrenalin 2020. That went fine too and games were running okay but still lower FPS than I had previously so decided to OC the GPU again. The Adrenalin software recognized all my games so I created a BFV OC profile which I was tweaking after running some general stress tests with Heaven on global settings. So I upped max power, undervolted, adjusted max fan speed and did some small OC as I had done previously.

That was all running smoothly for 4/5 hours when suddenly the game crashed and I had to reboot. When I cam to tweak the BFV OC profile down the Adrenalin software didnt find BFV game or BFV OC profile present. I tried to adjust using global settings, but suddenly my cooler fan speeds were way up and every time I launched BFV everything froze and I had to reboot.

I tried returning to previous Adrenalin software, reinstalled Adrenalin 2020 (it still doesnt see BFV as existing anymore) I have updated all BIOS drivers, uninstalled AMD drivers completely and reinstalled, reset Windows, reversed the CPU OC on BIOS, still no improvement. As soon as I launch BFV it is like it remembers that BFV OC profile and crashes the PC. I made the big mistake of running the AMD clean up tool thinking that would be the solution, what a nightmare it has been restoring the PC to functioning after that.

Can anyone advise what the hell I should do now as I have no idea? I cant run BFV at all even with no OC now. I have the CPU cooler fans under some sort of control using the balanced profile setting in Link 4 (the updated Corsair software had no impact on fan speeds even before this problem), if I go for quiet or performance profile the fans go mad even though temps across the board are below 40. What is going on?



Like I said I am a total beginner so please bear in mind when using technical terms!!

Many thanks in advance

Last edited by Bruiserboy1; 02-12-2020 at 02:28 PM.
Bruiserboy1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off