After overclocking my graphics card it dropped from 3.8 to 1.0 on windows experience index? - Overclock.net - An Overclocking Community
Forum Jump: 

After overclocking my graphics card it dropped from 3.8 to 1.0 on windows experience index?

 
Thread Tools
post #1 of 5 (permalink) Old 10-22-2013, 12:01 PM - Thread Starter
New to Overclock.net
 
M2NSLI's Avatar
 
Join Date: Oct 2013
Location: Essex
Posts: 376
Rep: 8 (Unique: 7)
After overclocking my graphics card it dropped from 3.8 to 1.0 on windows experience index?
M2NSLI is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-22-2013, 12:04 PM
New to Overclock.net
 
Alphonze's Avatar
 
Join Date: Feb 2010
Location: Iowa
Posts: 692
Rep: 37 (Unique: 36)
If your graphics card gives you a 3.8 score in Windows experience, it probably has no business playing games or being overclocked for that matter.

I'm assuming the overclock might be unstable and that is what is causing such a low score though.

Alphonze is offline  
post #3 of 5 (permalink) Old 10-22-2013, 12:05 PM - Thread Starter
New to Overclock.net
 
M2NSLI's Avatar
 
Join Date: Oct 2013
Location: Essex
Posts: 376
Rep: 8 (Unique: 7)
Its a temporary card, I'll try restoring it to original clock speeds
M2NSLI is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 10-22-2013, 12:14 PM
New to Overclock.net
 
FatedFrenzy's Avatar
 
Join Date: Mar 2013
Location: Ithaca, NY
Posts: 331
Rep: 14 (Unique: 13)
Don't put any stock in WEI. Its all over the place and really represents nothing but trying to get you to buy more/better items. I have an OC'd 8350, dual OC'd 7870s, 32gb of RAM, a very large and very fast HDD, matched with an SSD.

I only score a 7.5 with this while I score a 7.7 with a Phenom II 965, 16gb RAM, less storage and an OC'd 5770. Make sense? Nope

devil.gif XCrossXFire ClubX devil.gif
devil-smiley-019.gifOFFICIAL AMD FX-83xx Vishera Owners Club devil-smiley-019.gif
FatedFrenzy is offline  
post #5 of 5 (permalink) Old 10-22-2013, 12:19 PM - Thread Starter
New to Overclock.net
 
M2NSLI's Avatar
 
Join Date: Oct 2013
Location: Essex
Posts: 376
Rep: 8 (Unique: 7)
I tried a different OC and got 4.1 biggrin.gif better than nothing, fair enough its not accurate my SSD scores about 5.9 and I got about the same on my old slow HDD
M2NSLI is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off