attempted maxwell II bios editor guide - Page 3 - Overclock.net - An Overclocking Community

Forum Jump: 

attempted maxwell II bios editor guide

Reply
 
Thread Tools
post #21 of 27 (permalink) Old 02-04-2017, 08:22 AM
Daisy Chained Dumb Switch
 
navjack27's Avatar
 
Join Date: Aug 2015
Location: Bath, New York
Posts: 1,227
Rep: 50 (Unique: 39)
I guess lowering them makes sense for lowering your max overclock. Stock BIOS had my values all over the place but some of them actually way higher then my current values.

8700k
(10 items)
CPU
Intel Core i7 8700k
Motherboard
Gigabyte Z370 AORUS Gaming 7
GPU
EVGA GeForce GTX 1080 Ti 11GB FTW3 GAMING iCX
RAM
Corsair Vengeance LPX 32GB CMK32GX4M4A2666C15
Hard Drive
SanDisk Ultra II 480GB 2.5"
Hard Drive
PNY CS1311 960GB 2.5"
Power Supply
SeaSonic PRIME Titanium 850W 80+ Titanium Certified Fully-Modular ATX Power Supply
Cooling
Noctua NH-D15
Case
Fractal Design Define S ATX Mid Tower Case
Operating System
Windows 10 Pro
▲ hide details ▲


navjack27 is offline  
Sponsored Links
Advertisement
 
post #22 of 27 (permalink) Old 04-30-2017, 09:55 AM
New to Overclock.net
 
n1kobg's Avatar
 
Join Date: Sep 2016
Posts: 96
Rep: 1 (Unique: 1)
Guys, I just flashed my Palit GTX970 Jetstream sevral times and I get almost the same results as before. What might be the rason? Are Palit cards hard locked or what? In benchmarks i have higher scores but in BF4 my core was 1515mhz now is 1519mhz or maybe 15130 -something. WHAT IS THE REASON ????
The screen shows 1605mhz but it crashes. i give a link to the BIOS i edited:
https://mega.nz/#!4hZknLYL!_ZR8yANMLDEOrD30ePV5TFyUfggvXOhNKM0b-hRdzBQ

n1kobg is offline  
post #23 of 27 (permalink) Old 05-29-2017, 09:28 AM
New to Overclock.net
 
n1kobg's Avatar
 
Join Date: Sep 2016
Posts: 96
Rep: 1 (Unique: 1)
I have second question.I reinstalled Windows10 & now nvflash dont work on my card .It says "BIOS cert.2 Vewrification error, update aborted"
Why cant re-flash the bios. What can I do? I pic&drop the rom on nvflash.exe.I used 3 versions so far including latest 5.370.0
n1kobg is offline  
Sponsored Links
Advertisement
 
post #24 of 27 (permalink) Old 10-09-2017, 02:21 PM
New to Overclock.net
 
davidm71's Avatar
 
Join Date: Apr 2009
Posts: 1,057
Rep: 21 (Unique: 17)
Guys,

Any of you have success modding your fan rpm profile? I’m having difficulty getting my fans on my 980 Ti Kpe to go faster unless I use Afterburner user defined settings. I’ve tried raising the numbers for rpm and per but doesn’t do much. Was able to raise rpm limit but need Afterburner to manually raise the max speed. Maybe you need to adjust the Minumum Temp Target?

Thanks

Gigabyte Auros Master Z390 - 9900K @ 5.0ghz (3.22v)
G.Skill Trident Z RGB 16GB 2 x 8GB 3200mhz XMP
EVGA 1080 FTW2 in SLI - Corsair H1200i PSU
Heatkiller IV Cpu Block - 240 + 360 Rads
davidm71 is offline  
post #25 of 27 (permalink) Old 11-08-2017, 07:03 AM
New to Overclock.net
 
RDDare's Avatar
 
Join Date: Nov 2017
Posts: 1
Rep: 0
What about editing of memory timing? Are there any values? As I know here Is only memory clock value.
I am working on pascal bios parsing via hex-editor, but first i should know what types of values response for memory (may be HUB or MSD) at clock states table.
RDDare is offline  
post #26 of 27 (permalink) Old 06-14-2018, 06:32 PM
Doom Slayer
 
doom3crazy's Avatar
 
Join Date: Dec 2005
Posts: 90
Rep: 0
Thanks for this!

4th in the world for Xeon x5675 overclock
https://hwbot.org/submission/3703177...75_5211.82_mhz
My System
(10 items)
CPU
Intel Xeon X5675
Motherboard
Asus Rampage III Gene
GPU
EVGA GTX 1080 TI SC Black
RAM
G.Skill Ripjaws 1866 DDR3
Power Supply
880 W Antec
Cooling
Corsair H115i AIO
Operating System
Win 7 64 BIT
Monitor
ASUS VS248H‑P ‑ 24" LED Monitor
Keyboard
Logitech
Mouse
Logitech
▲ hide details ▲
doom3crazy is offline  
post #27 of 27 (permalink) Old 01-26-2019, 01:59 PM
New to Overclock.net
 
davidm71's Avatar
 
Join Date: Apr 2009
Posts: 1,057
Rep: 21 (Unique: 17)
Was finally able to get 1506/4000 stable at 1.2 v as far as I can tell. Tested it with various 3D benchmarks then customized my rom to 'Bake-in' 1506 as the default TDP Boost clock entry. Unfortunately for some reason while gaming it Boosted down to 1341!

I couldn't understand why it would Boost down or throttle as I raised my TDP values in MBT but it was using clock state #61 instead of #74 which I had set to 1506. So I had to shift down the values in the Boost table and shift up the voltage table to match.

Now it will auto Boost to 1506 and throttle down normally but I kind of cheated here it feels like.

If anyone knows why please comment. Attached my mod rom for anyone to take a look at it..

Thanks.


PS: Anyone know why if you unlock the extra two voltage column using KBT and giving it a voltage over 2112 why Windows fails to load and gets stuck at spinning circle?


http://www.mediafire.com/file/hpi01d2iiddc8ic/1506.zip

Gigabyte Auros Master Z390 - 9900K @ 5.0ghz (3.22v)
G.Skill Trident Z RGB 16GB 2 x 8GB 3200mhz XMP
EVGA 1080 FTW2 in SLI - Corsair H1200i PSU
Heatkiller IV Cpu Block - 240 + 360 Rads

Last edited by davidm71; 01-26-2019 at 02:02 PM.
davidm71 is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off